Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System grows slower over several hours, then I have to (force) reboot

05 Apr 2013   #11
hbw

Win 7 Pro 64
 
 

Current graph of my RAM usage over multiple hours:

______________________________________

Before it climbed steadily...

Still don't know what caused it, but at least I now start with a clean, STABLE image. Thanks for your help Gregrocker.


My System SpecsSystem Spec
.
05 Apr 2013   #12
gregrocker

 

Keep a Clean Boot as shown in Troubleshooting Steps for Windows 7 ,

do periodic scans with AV, Malwarebytes and SUPERAntiSpyware - Downloads.
My System SpecsSystem Spec
05 Apr 2013   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just a reminder. Make sure you do #17 in gregs great Tutorial. (Backup Image)
My System SpecsSystem Spec
.

Reply

 System grows slower over several hours, then I have to (force) reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot force system to use my modified system files...
I am using 64-bit version, and there is a problem. I want to change watermark text on desktop (right, down corner of screen). It is possible by changing user32.dll.mui in resource editor. I edited 32 and 64-bit file in WOW64 and System32 folder, but text on screen is same. Nothing changed... I...
Customization
Wireless symbol always loading, all system functions work slower
Hello, I'm not sure where is the best place to post this, so if I should do it elsewhere, feel free to let me know. I am having the following issues, together, throughout the last month or so, in Windows 7 on my laptop (a Dell XPS 13) : - The wireless icon does not display the correct state of...
General Discussion
VPN disconnects after several hours, can't reconnect until PC reboot.
Hi, I registered here because I'm having a problem with VPN on Windows. I started using a private VPN for video gaming in general since last month, but I've started running into a problem I cannot fix... my PC tends to disconnect from the VPN after a while (6~12 hours of use?) and I can't...
Network & Sharing
Slower reboot with Superfetch !
Using the Restart-Time.vbs script, my reboot time with Superfetch on was 42 or 43 seconds; with Superfetch off it's 40 seconds. I don't see/feel any speed difference with other programs starting, including big ones like Firefox or Photoshop. Stock eMachines ET1831-07; NO SSD or RAID, etc. ...
Performance & Maintenance
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance
Slower bootup after switching system locale?
Hi all, I normally have a quick splash/log-in sequence ever since my first installation of Win 7 until recently. Last night I switched system locale for the first time in order for me to read some garbled text and as I expected the splash and log-in took a while to load perhaps due to switching...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App