Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer running slow repair does not help

04 Apr 2013   #1
lesgeektech

windows 7 ultimate 32 bit
 
 
Computer running slow repair does not help

hello
after going thru some old post and trying to use various scans i am not having any luck in getting my computer to start running correctly. all of a sudden it just started dragging and as of now i am trying to go in to safe mode with networking from 4:08 pm est and it still has not loaded up.

I am wondering if i should just do a system repair.

I had notice the other day after trying to start aol it gave a message that it was not compatible with win 7 but then it would start
this is a home build pc wind 7 32 bit utl

now it just restarted so it did not go into safe mode..
msi p45 mobo
4 gb corair ram
nvida graphic card
seagate 1 tb hard drive
any ideas or suggestions
thanks

ok so this message just came up
c:\programfiles\common
files\aol\1364913661\ee\service\waolTrayMenueservice\ver_0_9_1\waol
TrayMenuService .dll is either not designed to run on windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator of the software vendor for support


My System SpecsSystem Spec
.
04 Apr 2013   #2
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by lesgeektech View Post
hello
after going thru some old post and trying to use various scans i am not having any luck in getting my computer to start running correctly. all of a sudden it just started dragging and as of now i am trying to go in to safe mode with networking from 4:08 pm est and it still has not loaded up.

I am wondering if i should just do a system repair.

I had notice the other day after trying to start aol it gave a message that it was not compatible with win 7 but then it would start
this is a home build pc wind 7 32 bit utl

now it just restarted so it did not go into safe mode..
msi p45 mobo
4 gb corair ram
nvida graphic card
seagate 1 tb hard drive
any ideas or suggestions
thanks
Can your PC boot?
Try this:
Shut down your PC. Then, power it on and start pressing the f8 key. You should be on the Advanced Boot Options Screen. Then, use the keyboard arrow keys to select Repair Your Computer. Then, press enter. Once you have gone through the on-screen boxes, click on Startup Repair. If it prompts you to System Restore, go ahead and restore it.
Note: This will restore your computer to an earlier day. Your personal files shouldn't be affected, but a program that you installed after the restore point was made will be deleted.
Also, do you use registry "cleaners" or other "optimizers?"
My System SpecsSystem Spec
04 Apr 2013   #3
lesgeektech

windows 7 ultimate 32 bit
 
 

it boots but i am unable to go into the safe mode screen
no i do not know how to use registry cleaners i just deleted aol off my computer since that was the only thing that was done differently

I was able to go into safe mode but it was unable to complete the task it said error copying :

System restore did not complete successfully your computer system files and setting were not changed
System restore failed while copying registry from the restore point an unspecified error occurred during system restore
(Ox80070570)
My System SpecsSystem Spec
.

04 Apr 2013   #4
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by lesgeektech View Post
it boots but i am unable to go into the safe mode screen
no i do not know how to use registry cleaners i just deleted aol off my computer since that was the only thing that was done differently

I was able to go into safe mode but it was unable to complete the task it said error copying :

System restore did not complete successfully your computer system files and setting were not changed
System restore failed while copying registry from the restore point an unspecified error occurred during system restore
(Ox80070570)
Try using another restore point.
My System SpecsSystem Spec
Reply

 Computer running slow repair does not help




Thread Tools




Similar help and support threads
Thread Forum
Toshiba Satellite running extremely slow even with repair disc in.
Title says, I have a Toshiba Satellite and when I launch recovery options while starting it up it goes extremely slow. If I launch it with a repair disc it still goes extremely slow. ATM, I've put the repair disc and now im just waiting to see what happens. I'm timing it and will let you guys...
Performance & Maintenance
Computer Running Slow
My father's computer has began running real slow out of the blue a couple of months ago. I have spent time on and off trying to pin point what exactly caused the problem, but have had no success yet. He uses the computer sparingly at home, however, he does leave it running all the time. He...
Performance & Maintenance
Computer running really slow?
I can type like a whole sentance before it shows how come...?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App