Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 x64 cpu lag

08 Apr 2013   #1

windows 7 64bit.
 
 
Windows 7 x64 cpu lag

http://i1195.photobucket.com/albums/...amicul/cpu.jpghttp://i1195.photobucket.com/albums/...icul/cpu80.jpgabout 4 days ago i started having constant lag while using chrome or simply doing stuff that require minimun processor speed as i have a core 2 duo 7300 on win 7 64 bit with 4 gigs of ram ...while clicking on a simple game and waiting to log in my pointer froze for about 10 seconds , that really made me freak out ...so i started cleaning the pc piece by piece ...fans ..dust and everything , until it was like new ...so windows booted and it was the same damn problem again , i reistaled windows ...a fresh new copy of Windows 7 64 bits ...of course i formated the partition where windows was installed thinking it was a virus ...and for about 2 days now im struggling to understand why google chrome and other simple programs take up so much of my processor ..i mean when i scroll down on facebook my processor goes from 0 to 100% in a few seconds ...internet explorer does the same ...its a long story indeed but my computer dosent actualy run like it should ...my motherboard is a mini version with only 2 slots of ram ...and its chipset is at 40 celsius while idle ...goes around 45 when im playing or doing something that requires more power ...cpu same ...35 constant ...40-45 when playing ...and last ..my video board ...now this one is a big problem as it stays at 40 celsiul in idle with fan running at 40% ...and in games it goes as far as 80 celsius with the fan running at 100% speed ....using msi afterburner ...video board is nvidia gt 630 1 gb -128 ddr5 ...and my psu 550w for gaming ....all my computer parts are new ....the processor is the only part i had lying around the house ...and i did use it for about 1 year before i changed my computer parts ...oh and hdd seagate 1 tb 7200 ...forgot to mention that i changed the thermal paste on the cpu while i was cleaning my computer ...so yeah , my mind is blown and im already completly scared that im gonna be left without a computer ....can't understand what the problem is ...ive googled for like 2 days now and tried alot of combinations ...if anyone could care to help ....i would be deeply in dept ...sorry about my english ...! ...when playing games computer runs normal ..like it should ..windows is the actual problem ...chrome ...skype ..utorrent and other simple programs that should work just fine ....

My System SpecsSystem Spec
.

09 Apr 2013   #2

Windows 8.1 Pro (x64)
 
 

You know your keyboard has this thing called an "Enter" key. Its makes formatting your text a lot easier for us to read. A bunch of periods is not a replacement for the "Enter" key.
My System SpecsSystem Spec
09 Apr 2013   #3

windows 7 64bit.
 
 

indeed it has an enter key ....haven't noticed before , this solved my processor problem
thank you
My System SpecsSystem Spec
.


09 Apr 2013   #4

Windows 8.1 Pro (x64)
 
 

I remarked on the "Enter" key because it will aid you in getting help. No one wants to read a wall of text. I gave up within a few lines.
My System SpecsSystem Spec
Reply

 Windows 7 x64 cpu lag




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33