Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Media Player Causes CPU to run at 100%


11 Apr 2013   #1

Windows 7 Ultimate x64
 
 
Windows Media Player Causes CPU to run at 100%

Ok, so I'm currently on my computer, wondering why its running slow, when i look at my CPU usage, its on 100% for both cores, the culprit is WMP... Is their any reason on why windows media player slams so much usage on my CPU, it goes from 5% max each core up to minimum 87% on core 1 & 2?

Gigabyte M52LT-D3 Motherboard
AMD Athlon II X2 245 2.9GHz
4GB RAM
Nvidia Geforce 440GT 1GB

My System SpecsSystem Spec
.

11 Apr 2013   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Did you check any of the Enhancements in the Properties of the Playback device. Enhancements can eat CPU power.
My System SpecsSystem Spec
11 Apr 2013   #3

Windows 7 Ultimate x64
 
 

Everything on WMP is set to its default settings, nothing has been changed except for the equalizer.
My System SpecsSystem Spec
.


11 Apr 2013   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

How about the ' Playback devices " - the ones accessed from the speaker icon in the task tray. Those that are in the device properties > Enhancement tab.

And the WMP equalizer can play an act on you too.
My System SpecsSystem Spec
11 Apr 2013   #5

Windows 7 Ultimate x64
 
 

The playback devices are shown in the picture and the sound scheme is set to Windows Default.


Attached Images
 
My System SpecsSystem Spec
11 Apr 2013   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Double click on " Speakers " and check in the Enhancement tab.
My System SpecsSystem Spec
11 Apr 2013   #7

Windows 7 Ultimate x64
 
 

Nothing has been changed on that and all tick boxes within the selection screen are all unticked.


Attached Images
 
My System SpecsSystem Spec
11 Apr 2013   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Check in Reource Monitor > CPU tab which processes are actually monopolizing the CPU.


Attached Thumbnails
Windows Media Player Causes CPU to run at 100%-2013-04-11_1530.png  
My System SpecsSystem Spec
11 Apr 2013   #9

Windows 7 Ultimate x64
 
 

It's weird, its running at about 32% average now yet it's no different from last time.


Attached Thumbnails
Windows Media Player Causes CPU to run at 100%-rm.png  
My System SpecsSystem Spec
11 Apr 2013   #10

Windows 7 Ultimate x64
 
 

And here its jumped to 47% average in the space of 2 minutes.


Attached Thumbnails
Windows Media Player Causes CPU to run at 100%-rm2.png  
My System SpecsSystem Spec
Reply

 Windows Media Player Causes CPU to run at 100%




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33