Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Search box automatically opens


17 Apr 2013   #1

Windows 7 64 bit
 
 
Search box automatically opens

In every browser I use--Chrome, Firefox, and Internet Explorer--the same problem presents: I start typing and 2-3 characters in I automatically type in the search box. Additionally, my Windows search folder will periodically open on it's own and for the next minute or so rapidly flash as if I was re-opening it (won't allow me to close the folder at this point). This problem has been going on for months, but the browser search started before the windows search folder.

I've tried rebooting my computer, running virus checks, system registry checks...nothing seems to fix the problem. I'm hoping someone on here knows what's wrong before I do a last resort of a factory reset and/or zeroing out the hard drive.


My System SpecsSystem Spec
.

16 Jun 2013   #2

Windows 7
 
 

I have the same problem and it's very annoying. Any help will do!
My System SpecsSystem Spec
16 Jun 2013   #3

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello and welcome to both of you give this a try Troubleshooting Steps for Windows 7

start at point 15 do a chkdsk Disk Check

and also try these


http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

download ADW from bleeping computer
My System SpecsSystem Spec
.


16 Jun 2013   #4

Windows 7
 
 

System Repair Disk and Disk Check did not help. There's no infections on my computer. I'm convinced this problem can be solved without doing a Repair Install or a Clean Reinstall. Please help.
My System SpecsSystem Spec
17 Jun 2013   #5

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

I suppose I am asking a daft question here but have you all three browsers installed at once??

Could be causing a conflict I reckon if so.

Other than that I would back all my data and apps to an external and reinstall.

Some system specs would helpful too abajol.
My System SpecsSystem Spec
Reply

 Search box automatically opens




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33