Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Svchost activity! Bad

05 May 2013   #71

windows 7 home premium 64bit
 
 

Great, thanks for being patient with this, such a while to be such a small fix

My System SpecsSystem Spec
.

05 May 2013   #72

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Good thing is the outcome fixed the issue. You're welcome
My System SpecsSystem Spec
06 May 2013   #73

windows 7 home premium 64bit
 
 

Just to update this thread. I got installed the Realtek software however had a few issues and found out i think my motherboard only supports VIA ? Something along those lines and so i removed Realtek, used Driversweeper and CCleaner.

Reinstalled VIA and it now seems to work fine again.

Must not of had a clean install or was conflicting with another driver.
My System SpecsSystem Spec
.


06 May 2013   #74

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Here is the latest driver . Asus website as old drivers

From Via website

NAMEVERSIONDATEDOWNLOADS
VT1708S 8-Channel High Definition Audio CODEC6.0.10.14002012-12-07download
My System SpecsSystem Spec
06 May 2013   #75

windows 7 home premium 64bit
 
 

I didnt see that website, i was on another VIA website hmm.. How did you relate that (VT1708S). I saw alot of those codes and didnt have a clue so i installed a lower version it seems from ASUS downloads for my mobo.

My current installed driver seems to be perfect.
My System SpecsSystem Spec
06 May 2013   #76

windows 7 home premium 64bit
 
 

I'm here after following your link... I'm afraid i don't understand any of that


Attached Thumbnails
Svchost activity! Bad-capture.png  
My System SpecsSystem Spec
06 May 2013   #77

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

How I found out the your Sound is a VT1708S ? I went to Asus website inputted your motherboard model went to Specs and in the audio section it mentioned VT1708S. The driver on Asus website is pretty old

Clink this link VIA and VIA Tech drivers for Microsoft Windows

Once you're in there click on VT1708S


Then click


Then here click on the button ( it will say Searching for file then come up with a window to ask you to save the file )
My System SpecsSystem Spec
06 May 2013   #78

windows 7 home premium 64bit
 
 

Oh i see. Ive never had to look at the audio section.

And i click that button but nothing happens. It just reloads the same page, are you sure i shouldnt be clicking one of the 64bit INF files?
My System SpecsSystem Spec
06 May 2013   #79

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

When you click on the button it says Searching for files then a window should pop up which is the driver itself
My System SpecsSystem Spec
06 May 2013   #80

windows 7 home premium 64bit
 
 

Got it, thanks
My System SpecsSystem Spec
Reply

 Svchost activity! Bad




Thread Tools



Similar help and support threads for2: Svchost activity! Bad
Thread Forum
Solved svchost.exe uses 99 % CPU ! Hardware & Devices
Solved Mysterious SVCHOST activity since 25-5-2012 System Security
Svchost.exe? General Discussion
help on svchost.exe General Discussion
svchost.exe//other help//cmd.exe BSOD Help and Support
svchost.exe General Discussion
svchost.exe Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33