Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 performance error?

28 Apr 2013   #1
graphicsman

Windows 7 pro x64
 
 
Windows 7 performance error?

I keep getting a message that windows 7 has switched to basic several times within an hour because my performance is low. Recently in 10 minutes the message has popped up 4 times. How can I diagnose this and what is causing this? I am running all AMD. 6 cores 12gb ram, two dual gpus. Memtest shows all good with ram. I just installed everything on a new WD raptor. Any help would be great.


My System SpecsSystem Spec
.

28 Apr 2013   #2
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by graphicsman View Post
I keep getting a message that windows 7 has switched to basic several times within an hour because my performance is low. Recently in 10 minutes the message has popped up 4 times. How can I diagnose this and what is causing this? I am running all AMD. 6 cores 12gb ram, two dual gpus. Memtest shows all good with ram. I just installed everything on a new WD raptor. Any help would be great.
Go to start, type in msconfig, and press enter. Enter your administrator password if it asks for it. Then, when msconfig opens, go to the startup tab. Uncheck everything except your antivirus and anything for your drivers and then click on apply. Then, click on ok and click on Restart now. What antivirus are you using?
My System SpecsSystem Spec
02 May 2013   #3
graphicsman

Windows 7 pro x64
 
 

I am using Kaspersy. I do run a local test environment and I was going to install a virtual environment but I dont see how that would effect much and an older computer running a 4gb quad with XP has all of that installed and I have no issues.
My System SpecsSystem Spec
.


02 May 2013   #4
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by graphicsman View Post
I am using Kaspersy. I do run a local test environment and I was going to install a virtual environment but I dont see how that would effect much and an older computer running a 4gb quad with XP has all of that installed and I have no issues.
Be sure that you are not assigning too much RAM to the virtual machine. That will eat up your resources. Post a picture of your Task Manager processes section so we can see which process(s) is eating up the most memory.
My System SpecsSystem Spec
03 May 2013   #5
britny

microsoft window7 Ultimate x64
 
 

Graphicsman


Type command into the Desktop Search box and t right-click on the Command Prompt menu and click the Run as Administrator item . After accepting the permissions, at the prompt type this command...

sfc /scannow

After typing this command press ENTER.This command will erase all the corrupt files from your PC and hopefully your system will give better performance ...
My System SpecsSystem Spec
Reply

 Windows 7 performance error?




Thread Tools





Similar help and support threads
Thread Forum
WEI Unable to determine memory performance Error
W7X64 Pro ASUS X99-DELUXE CPU5960X DDR4 Crossair 2800Mhz GTX750Ti/K5000/K20 M.2 Plextor 256GB Extended Drive System C: + Xp941 System C: 512 GB WD Black2TB X3 XT750GB X2 When I run Windows performance Index
Performance & Maintenance
Disk Read error - CTL ALT DEL and other performance issues.
I had major problems with Windows VISTA and installed Windows 7 as a fix. Problems persist, in no particular order; a) when booting, I get the dreaded Disk Read Error - CTL ALT DEL and I cannot escape it. b) My disk drives won't read my install disk, even if I alter the boot sequence in BIOS,...
Performance & Maintenance
Fatal Hardware Error 18 and Processor Performance Error 6
I put Windows 7 on an old AMD computer. Asus A8V Deluxe MB w/4400 X2, 2 GB memory and ATI X800 Video Card. It installed great and runs pretty good. Thought I would ck the error log and found a few errors I was wondering about. Error 18 comes up twice in the error log, sometimes three times ...
Hardware & Devices
Performance Monitor error
Everytime I try to access Performance Monitor (a really handy feature) I get an ActiveX error... Can't find anything for it. Error is: One or more ActiveX controls could not be displayed because either: 1) your current security settings prohibit ActiveX controls on this page, or 2)you have...
Performance & Maintenance
WEI error with disc performance
hi all i've finally joined the windows 7 bandwagon so pardon my n00bness. i've been tryin to figure out how to get a WEI score (which yes, I know some will say it's pointless), but i just want to have it. the problem i'm running into is this error with the disc performance. 9245882 (3804) -...
Performance & Maintenance
Help my High Performance setting is gone and error with Exp Index.
http://img707.imageshack.us/img707/8569/highperformancegone.png Before i used to have the high Performance setting, but now its gone! Even when i create a plan its still not there, THe " Xperformance plan is a plan that i created and i cant even delete the plans that i created its soo wierd. ...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App