Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cold Boot Hang 7 hang up

13 Oct 2009   #1

Seven 64 bits Rc1 7100
 
 
Cold Boot Hang 7 hang up

hello there,

I have got a strange problem since i run seven 64 bit Rc ( didn't tried older version nor Rtm ). I think a got the same Pb with Vista 64 bits, but a it was more random.

When i start my computer from scratch, it boots and when i got the 4 colors of the windows logo that go together, it hangs.
then i reboot the comp , i got the message to run the troobleshooter or start windows manually.
I choose the second option, it boots normaly.

I dont have this problem if i put on standby , it wake up OK.
-------
If i boot With F8 , in safe mode , the computer hang on the ClassPNP.sys.
-------
So googled a bit, it seems to be a trouble caused by windows having pb with handling APIC or AHCI.

I dont know what to change .... moreover i dont use the integrated SATA. i use a 3 ware raid card ( see my profil ) . So ACHI is not pb ?


Some one has already got this bug ?

ps : sorry for grammar.


My System SpecsSystem Spec
.

13 Oct 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

This is a problem with system drivers. Are yours up to date? how about your hard drive?
My System SpecsSystem Spec
13 Oct 2009   #3

Seven 64 bits Rc1 7100
 
 

For the systems drivers i used a intel chipset driver : i thinks its 9.1.1.1013

For the Hdd , i used the latest 3 ware drivers : 3.0.4.70

My chipset is an intel P35.

have you got a link for some up to date chipset drivers ?
My System SpecsSystem Spec
.


15 Oct 2009   #4

Seven 64 bits Rc1 7100
 
 

OK , I whish i can close this thread.
It was a hardware pb related to the p5k epu.
I just swap it for a p5q deluxe and everything alright is smooth.

thanks for helps guys.
My System SpecsSystem Spec
12 Feb 2010   #5

Windows 7 x64
 
 

Sorry to perform a little thread necromancy here but since this is the top (and it seems only) result when you Google this problem I figured I would give it an answer other than buying new hardware.

I had the exact same issue with my Asus P5B motherboard and found the solution was to make sure BIOS EHCI Hand-Off is enabled under Advanced->USB Configuration in the BIOS.

Funny thing is I figured it out when I was trying to get a USB hub to work. Turns out the hub was dead, but I'll take what I can get.
My System SpecsSystem Spec
12 Feb 2010   #6

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Thanks for the update - it may be useful to others.
My System SpecsSystem Spec
Reply

 Cold Boot Hang 7 hang up




Thread Tools



Similar help and support threads for2: Cold Boot Hang 7 hang up
Thread Forum
Cannot Boot - Hang on Windows Logo General Discussion
Windows 7 Boot Hang Performance & Maintenance
Laptop tends to hang on Win 7 logo on boot. General Discussion
Solved BSOD/Hang on boot up BSOD Help and Support
Cold Boot Hang BSOD Help and Support
Startup/Boot hang BSOD Help and Support
Increased RAM causes Win 7 to hang on boot Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33