Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 64-bit hangs at start for 10 min while hard-drive runs continualy

08 May 2013   #1
W7friend

Windows 7 Home Premium x64
 
 
Win7 64-bit hangs at start for 10 min while hard-drive runs continualy

Hi all,

I have an HP Pavilian 64-bit laptop running Windows 7.

When I start my computer and the hard-drive light is no longer continually on, things are find for about 10 seconds. And I can start programs as expected. But about 10 seconds after this the hard-drive light goes on continually, and Windows starts running slow and even hangs up and won't accept commands. It hangs up for about 10 minutes and then the hard-drive light goes back to its normal occasional blinking. So in effect, my computer becomes useless for the first 10 minutes after I start it. But after that runs fine.

This problem does not occur if I start in Safe Mode where the computer become useful within a minute of starting, and there is no unwanted continual hard-drive activity.

I've tried using msconfig.exe to disable all start-up services, but the 10 minute hang-up still occurs. What can I do? Thanks.

Mike


My System SpecsSystem Spec
.
08 May 2013   #2
fezbombmatt

windows 7 home premium 64bit
 
 

When you used msconfig, did you disable ALL from startup tab and all NON Microsoft services from the services tab?

Also if this is possible for you to do, soon as your laptop logs on, right click the taskbar > click start task manager > go to performance tab > click Resource Monitor at the bottom > then click CPU tab.

Then sort the order of highest CPU usage by clicking the CPU filter so your screen should look like this.

Then watch and record what is running when your PC is in slow-mode. Take a print screen


Attached Thumbnails
Win7 64-bit hangs at start for 10 min while hard-drive runs continualy-capture.png  
My System SpecsSystem Spec
08 May 2013   #3
W7friend

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by fezbombmatt View Post
When you used msconfig, did you disable ALL from startup tab and all NON Microsoft services from the services tab?

Also if this is possible for you to do, soon as your laptop logs on, right click the taskbar > click start task manager > go to performance tab > click Resource Monitor at the bottom > then click CPU tab.

Then sort the order of highest CPU usage by clicking the CPU filter so your screen should look like this.

Then watch and record what is running when your PC is in slow-mode. Take a print screen
Tried that:

Started msconfig.exe, disabled all in the Startup tab and clicked Apply.

Hid all Microsoft services and then disabled all the rest in the Services tab and clicked Apply.

I noticed that Norton Internet Security was still enabled.

Then clicked OK and Restart.

The computer hung for 9 minutes on the Welcome screen with the hard drive light continually on.

I tried starting the Windows task manager as soon as I could. But by the time I got it working (2 minutes more) it wasn't reporting any heavy usage.

Is there a way to make the Windows Task Manager be the first thing that pops up automatically after a restart showing process from all uses in the Processes tab?

Is there something I can do in regedit.exe to prevent unnecessary processes from starting?

Thanks.

Mike
My System SpecsSystem Spec
.

08 May 2013   #4
fezbombmatt

windows 7 home premium 64bit
 
 

Go to Task Scheduler > Create task > Call it whatever > Next tab make new trigger as log on (make sure you use all users or yours) > Next tab action you want start a program > Browse to local disc>windows>system32>resmon.exe.

That should open what you need straight away.

Oh and before you do it, open the resource monitor and click the filters ready so you dont have to click anything when it appears.

See how that goes.
My System SpecsSystem Spec
08 May 2013   #5
fezbombmatt

windows 7 home premium 64bit
 
 

Oh and i would have disabled norton for this test too, unplug/disconnect internet connection just in case while you do it
My System SpecsSystem Spec
08 May 2013   #6
W7friend

Windows 7 Home Premium x64
 
 

[QUOTE=W7friend;2391303]
Quote   Quote: Originally Posted by fezbombmatt View Post

The computer hung for 9 minutes on the Welcome screen with the hard drive light continually on.

Mike
I uninstalled Norton Internet Security, and my computer seems to start normally. I've not noticed any lack of performance after 1 minute from the start up.

Norton advices me that there may be settings that enables boot-time protection. I'll let you know after I reinstall Norton Internet Security if I can disable this feature and if there are any hang-up problems.
My System SpecsSystem Spec
08 May 2013   #7
fezbombmatt

windows 7 home premium 64bit
 
 

Norton is the biggest resource hog ive heard. But it shouldnt be doing that to your system. I use norton myself and it is noticeably slower but nothing to your description.

If Uninstalling that sorts your problem out. Which im surprised with, use Norton remover tool first then install it back.

Are you using another Firewall/Antivirus? Maybe a free trial of somekind? If so get rid as they more than 1 dont play nice together
My System SpecsSystem Spec
Reply

 Win7 64-bit hangs at start for 10 min while hard-drive runs continualy




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when start win7 after 1 min w code F4, runs fine in safe mode
I have read now numerous forums and threads but can't get to the bottom of my problem. ( I am trying to solve this now for days) The computer runs fine in safe mode. Booting in win7 after 1 minute or so BSOD with 0x000000F4. In between I can start a program but will be interrupted of cause by...
BSOD Help and Support
Hard drive recently replaced, CPU now runs VERY high
This is my first time posting but I always go here for help. I recently installed a new 500GB HGST hard drive because my factory drive failed. For the first few days everything was working fine but now after about 25 minutes of use any program that I run as a user will take make my laptop run VERY...
Hardware & Devices
Upgraded hard drive, windows 7 hangs randomly on start loading screen
I upgraded my laptop hard drive to a hitachi gst travelstar 1tb 7200 rpm on 5-11-13. This morning 5-25-13 laptop started hanging on the windows loading screen with hard drive activity from a cold boot. It's done this total of 5 times, it's random, most of the time it boots up fine. After 15 min of...
General Discussion
Random reboots or hard-hangs after start-up, when gaming.
Salutations all, I have been having random reboots and sometimes hard-hangs whenever I am starting to play any PC games after start-up. I have to keep resetting and run through any checks I could think of but the checks always find everything to be okay. Sometimes I do get BSOD and I remember...
BSOD Help and Support
New Hard Drive -- Windows 7 Installation Hangs
Hello everyone, Just bought a new hard drive due to my old one was failing. This is the same exact hard drive I had. Whenever I try installing windows 7, it "completes", then the screen blinks skips, and skips the "Create a user account" and just hangs at "Completing Installation". I...
Installation & Setup
Laptop hard drive runs for 3 seconds, stops, and causes freezing
I've looked all over for help but alas; nothing. Put simply, I'm using a decent Lenovo B560 laptop, and when playing games or running programs linked to the hard drive disk, it freezes intermittently. Not sure what's causing it, but the whirring of the disk drive can be heard for about 3...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App