Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow boot along with aero lag

05 Jul 2013   #11
gregrocker

 

Did you stress test the RAM overnight, use the steps in the the tutorial to also test the slots? RAM - Test with Memtest86+

I also asked you how close you came to getting a perfect baseline install. Without this we cannot be certain this is a hardware problem. If in doubt I would do it over following closely the steps in Clean Reinstall - Factory OEM Windows 7 which are the same for retail.


My System SpecsSystem Spec
.
05 Jul 2013   #12
Starsky210

Windows 7 Pro 64 Bit
 
 

Yeah I let it run for about 10 hours. It passed the entire test again with no errors. it was half way done with another run of the test. So far ive done the full memtest86+ 3 times all without errors. The install of the OS is about as clean as I can get following the guide you showed me. (Installed each time off a full wipe with parted magic, installed from the oem disc, only required drivers from the oem mobo disc were installed noting else to test and problem persisted)

Ive tried multiple different ram configurations to try and replicate fixing the problems, but have not been able to. I got in touch with ASUS today regarding the mother board they could not give any further suggestions other than things already done aside from doing an RMA on the board.

With the ram passing three full tests and testing boot up with each stick individually i think the ram is not the culprit.

I also tried changing the bios setting off auto and trying 1333 and 1600 freq for the ram as well as changing the voltage to flat 1.5 from auto and changing the timings off auto to 9-9-9-24. all did not fix the problem.

This would leave the mobo and the memory controller on the cpu untested. I dont know of any tests to directly test the memory controller on the cpu, but i found some threads after googling that lead to similar i7 memory controller defects. DO you know of any test for the cpu memory controller?

Im getting close to just doing the RMA on the board to rule it in/out since its covered under warranty and they said they would replace it.
My System SpecsSystem Spec
05 Jul 2013   #13
gregrocker

 

Well if you installed drivers from the OEM disk then the installation is already suspect since that disk is outdated almost as soon as its pressed, and Win7 is a driver-complete OS which provides its own drivers that it wants in the installer and during all rounds of Important and Optional Windows Updates after install, after being sure to enable Automatically get recommended drivers and updates for your hardware (Step 3).

If you're saying that you only provided those drivers missing after all Updates were done (as it says clearly in the tutorial) then I'd compare them to the latest on the OEM Support Downloads webpage where the tutorial also says to get those. It says nothing about an OEM driver disk which is never current.
My System SpecsSystem Spec
.

05 Jul 2013   #14
Starsky210

Windows 7 Pro 64 Bit
 
 

The only drivers I installed from the disc were usb to use mouse/keyboard and the network driver to connect to internet to download all the updates. All other drivers ive downloaded from the internet to get the latest driver. I went thru afterwards and installed the updated ones from asus for usb, but i doubt thats an issue considering those were the same driver the computer worked on for almost 2 years with no issues.

I just noticed i have been using memtest86 instead of memtest86+ the had the names written on discs wrong. Im re running the memtest86+ version 4.20 now and its been going for about hr and half now will let it run all night again.
My System SpecsSystem Spec
05 Jul 2013   #15
gregrocker

 

Sounds good. Let us know how it goes.
My System SpecsSystem Spec
06 Jul 2013   #16
Starsky210

Windows 7 Pro 64 Bit
 
 

Ok ran memtest86+ this time. all night all day it didnt get to 7 passes it did 3 but it ran for a long time lol as expected no errors again
My System SpecsSystem Spec
25 Jul 2013   #17
Starsky210

Windows 7 Pro 64 Bit
 
 

problem solved!

my motherboard came in yesterday and I re installed everything all is well. So it ended up being the motherboard. Asus stated they repaired the board.
My System SpecsSystem Spec
Reply

 Slow boot along with aero lag




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
windows aero is slow sometimes after pc boot
well this is weird....sometimes when i start up my pc the windows seven aero effects are real slow. they are smooth and not stuttering but just mega slow. when logging in the fade out and fade in takes like 5 seconds. when i reboot, it is fixed...its random when i boot my pc. sometimes i need to...
Performance & Maintenance
Aero slow motion
My laptop has nvidia nvs 4200m and hd3000. I got both of them with the latest drivers. Problem is, sometimes the aero animation became slow motion and if I try to play games, the games are in slow motion too. Untried to uninstall the hd3000 driver, it stops the slow motion, but aero and gameplay...
Drivers
Windows Aero Animation Gone Into Slow Motion!
Hi there, I am new here so I really hope this is OK. I recently built my first PC and had it running fine for about 2 days until suddenly the windows aero animations have gone into slow motion! I have no idea what it is or how to fix it please could you help? Thank You Thomas
Graphic Cards
aero slow motion
Hi, I've been using Windows 7 ultimate x64 since release day and it has always ran great. However, every now and then when i boot into windows the slow motion aero effect keeps being activated automatically, but when i restart, aero goes back to normal. It has never bothered me since it...
General Discussion
Aero on ATI HD 4870 slow as hell
Hello, first sorry for any typo, English isn't my first language. Aero randomly get realy slow here that i can't watch any videos, the video starts to drop frames, and the interface becomes very slow overall. It is like trying to run it on a ancient GeForce FX5200 or something like that. :p ...
Graphic Cards
Windows 7 Aero Peak Too Slow! Help!
hi I have had the Windows 7 32-bit RTM for just over a day and find the Aero Peak too slow to display the thumbnail images. :( My computer is quick, with 2.2 Core 2 Duo, 3GB RAM, Nvidia Geforce 8600m 256MB DDR3, so clearly my laptop isn't the problem. It takes about 1 second to display the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App