Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 very slow start up and sluggish general performance


10 Jun 2013   #1

Windows 7 Home Premium 64bit
 
 
Windows 7 very slow start up and sluggish general performance

Hi all,

My Lenovo G570 (i5, 4GB ram) running on Windows 7 Home Premium had been running great up until last night...
It's now booting up really slowly and once it eventually has booted up it runs very slowly too (everything seems to be in slow motion i.e. if I click "computer" it opens up very slowly, almost like it's stuttering). I also can't play audio / video files (the files open but playback is broken / chopped up).
I've also noticed that one of my USB ports is no longer working (external hard drive lights up for a second when I plug it in, but then goes off and the drive is not recognised).
Browsing the net (Chrome) seems to be fine though, streaming audio and video is ok.

I've tried disabling all start up options when booting up, booting in Safe Mode with Networking, CHKDSK, virus scan, malewarebytes scan and a system restore to a few days ago but haven't had any joy.

I'm hoping someone on here might have a few suggestions for me to try.
Thanks!


My System SpecsSystem Spec
.

10 Jun 2013   #2

Microsoft Windows 8.1 Professional
 
 

Check the s.m.a.r.t. attributes of the hard disk with crystak disk info, post screenshot, i bet it has damaged sectors and needs to be replaced.
My System SpecsSystem Spec
11 Jun 2013   #3

Windows 7 Home Premium 64bit
 
 

Thanks very much for your response. I'll do as suggested and post a screenshot of the results a little later this evening.

Cheers.
My System SpecsSystem Spec
.


11 Jun 2013   #4

Windows 7 Home Premium 64bit
 
 

Hi again...please see the attached screenshot. It doesn't mean much to me so any advice would be much appreciated.

Cheers.


Attached Thumbnails
Windows 7 very slow start up and sluggish general performance-smart.jpg  
My System SpecsSystem Spec
11 Jun 2013   #5

Windows 7 Home Premium 64bit
 
 

Here's the data log info - encase that helps.


Attached Files
File Type: txt SMART data.txt (7.9 KB, 2 views)
My System SpecsSystem Spec
11 Jun 2013   #6

Win 7 Pro 64-bit 7601
 
 

Good, the disk seems fine.

Can you have a look at resource monitor? (type "resource monitor" in the Start searchbox), then at the tab about CPU and the tab about RAM, is there a specific entry gobbling more than 50% of CPU or 3-400 mb of RAM?

Also, what did you do "last night" (just before that happened)? Did you download anything?

If you installed something you can revert back by doing a system restore.
My System SpecsSystem Spec
11 Jun 2013   #7

Windows 7 Home Premium 64bit
 
 

Hi, thanks for your response and help.

CPU usage seems fine according to Resource Monitor.

Memory seems ok too (no individual applications using 300-400mb of RAM) although it does indicate that I'm using about half of my installed 4gb RAM - which does surprise me a bit (screenshot attached).

I hadn't downloaded anything before it started acting up - I had been streaming some sport and then closed the browser and shut the lid of the laptop, came back about an hour later and the one USB port wouldn't work, so I thought a restart would help, which is when I noticed the slow boot up speed and poor windows performance.

Thanks again.


Attached Thumbnails
Windows 7 very slow start up and sluggish general performance-resource-ram.jpg  
My System SpecsSystem Spec
11 Jun 2013   #8

Win 7 Pro 64-bit 7601
 
 

Dunno, might have something to do with hibernation maybe? does your laptop hibernate when you close the lid and let it there for a while?

Try this tutorial to reset hibernation. Won't do any harm either way.
My System SpecsSystem Spec
12 Jun 2013   #9

Windows 7 Home Premium 64bit
 
 

Yes, when I close the lid it hibernates, but it's never been an issue before. Thanks for the suggestion, will try it this evening.
My System SpecsSystem Spec
12 Jun 2013   #10

Windows 7 Home Premium x64
 
 

I'm assuming you've already ran your anti-virus and other security scans? (Malwarebytes etc.) Have you tried running a sfc/scannow to check for/repair any corrupted system files? We have many excellent tutorials here, like this one.

SFC /SCANNOW Command - System File Checker

As bobafetthotmail so succinctly put it, won't do any harm either way
My System SpecsSystem Spec
Reply

 Windows 7 very slow start up and sluggish general performance




Thread Tools



Similar help and support threads for2: Windows 7 very slow start up and sluggish general performance
Thread Forum
Solved Sluggish performance in new gaming rig (Windows 7 64-bit), please help Performance & Maintenance
aspire m1100 works fine, except with videos only(sluggish performance) Performance & Maintenance
Solved Boot Performance Monitoring take 60000 ms- Slow start Up Performance & Maintenance
Sluggish performance, windows 7 home premium 64-bit Performance & Maintenance
Very slow boot time, decreased general performance Performance & Maintenance
Sluggish and slow? Performance & Maintenance
Sluggish performance during USB / network transfers Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33