Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows & x64 Says RAM 8gb (4gb useable). Hardware Reserved the rest


12 Jun 2013   #1

Windows 7 Ultimate x64 bit
 
 
Windows & x64 Says RAM 8gb (4gb useable). Hardware Reserved the rest

I got a new cpu intel core i7-870 for computer. I also replaced the heat sink, Anyhow now my computer still acknowledges the 8gb but says only 4gb is usable. In order to add new heatsink i took my pc apart and reattached the graphics and ram and everything else back to MOBO (yes correctly). The 4 of 8 issue was happening before i took everything apart to install new heatsink. Everything worked fine with my old processor an i3 when running my 64bitOS. Below is a list of things I have tried! Am I missing anything else?


The Problem


Hardware Reserved


Both Slots RAM are working


What I Have Tried

1. Removed and restarted the i7 processor. (Several Times)
2. Removed and swapped around RAM sticks. Both work fine in either port. Even tried booting with 1 at a time
3. Tried the Msconfig Max Mem trick with Adv setting. Made my pc BSOD and i had to fix it in Safe Mode
4. Have updated bios and VGA drivers from the Bio star website.
5. I ran RAMmap, but i still can't figure out how to read the program very well and figure out where my other 4gb are being allocated too.
6. I tied turning on/off memory remapping. Turning it off made it worse only had 3.2 after that.
7. Took Batt outta mobo and even did cmos jumper reset. Neither fixed it!

Any help or suggestions would be most appreciative. Thank you!!

Specs:
Graphics: GeForce GTX 260 Core 216 896MB 448-bit
CPU: i7-870 Processor (8M Cache, 2.93 GHz)
RAM: DDR3 8GB
MOBO: BIOSTAR H55 HD
OS: Windows 7 Ultimate x64 bit


My System SpecsSystem Spec
.

13 Jun 2013   #2

Win 7 64 bit professional
 
 

Try the following: –

In msconfig

msconfig, boot tab, advanced options, uncheck the maximum memory box.
My System SpecsSystem Spec
13 Jun 2013   #3

Windows 7 Ultimate x64 bit
 
 

Quote   Quote: Originally Posted by Snakeyeskm View Post
Try the following:

In msconfig

msconfig, boot tab, advanced options, uncheck the maximum memory box.
Number 3 on my already tried!
My System SpecsSystem Spec
.


13 Jun 2013   #4

Windows 7 Pro. 64/SP-1
 
 

The only times I have seen Hardware ram that high is when the ram is not the correct ram or it is installed improperly or this. Should look like this.

Name:  ADVANCE BOOT.PNG
Views: 14
Size:  74.3 KB

Max memory should be Zero.

I'm not sure how cpuz is reading slot #3 on a two slot board.


My System SpecsSystem Spec
13 Jun 2013   #5

Windows 7 Ultimate x64 bit
 
 

As I already stated the Boot adv memory is correct and the ram is properly installed.it was working just fine as 8gb before installed the the i7. Afterward installed it started doing this hardware reserved crap. I put the old i3 back in and its giving me the same BS now. I checked the Pins on the processor nothing seemed dmg or outta place. SO i dont know
My System SpecsSystem Spec
13 Jun 2013   #6

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

I had this problem before, a solution that I found to work was to re-run the Windows Experience Index assessment.

To do this click on your WEI score which shows 5.9 and then click on the re-run assessment option

Windows & x64 Says RAM 8gb (4gb useable). Hardware Reserved the rest-assessment.jpg

EDIT: Make sure you restart your machine after running the assessment!

Hope This Helps,
Josh!


My System SpecsSystem Spec
13 Jun 2013   #7

Windows 7 Pro. 64/SP-1
 
 

Suiko we do and have read your post and don't need reminded of that point. What we don't know from where we sit is what settings you call correct. That is why we ask questions and post pictures.
Shadowjk has a very good idea in post #6.
My System SpecsSystem Spec
13 Jun 2013   #8

Windows 7 Ultimate x64 bit
 
 

Sorry it was a very frustrating day, trying to figure this crap out the last few days, I do appreciate the suggestions.
My System SpecsSystem Spec
14 Jun 2013   #9

Windows 8.1 Pro (x64)
 
 

Did you reset the BIOS to default factory settings? If not, try that.
My System SpecsSystem Spec
14 Jun 2013   #10

Windows 7 Ultimate x64 bit
 
 

Yes, i reset the Bios. Most Bios will ask for a reset after installing a new CPU anyhow.
My System SpecsSystem Spec
Reply

 Windows & x64 Says RAM 8gb (4gb useable). Hardware Reserved the rest




Thread Tools



Similar help and support threads for2: Windows & x64 Says RAM 8gb (4gb useable). Hardware Reserved the rest
Thread Forum
Problems with RAM/Hardware Reserved Hardware & Devices
75% of Memory is Hardware Reserved? Performance & Maintenance
hardware reserved more than 10mb? Performance & Maintenance
Hardware Reserved taking too much RAM! General Discussion
Solved Hardware reserved Memory? Performance & Maintenance
Hardware reserved memory need help Hardware & Devices
Hardware reserved getting ridiculous Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33