Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow after startup and high ram (80%/90%)


26 Jun 2013   #1

windows 7 home edition x32
 
 
Slow after startup and high ram (80%/90%)

Hey if been having some trouble lately since 3 days now i haf high ram usage after starup but it seems to go away after a few minutes i also see sothing weird on my taskmanager its runoncewrapper.exe witch if never seen before if never had any problems with my performance but now its just laggy and slow and i can hardly start anything if run malware scans and virus scans a few times now but stil high ram and lagg als tryd defrag today but stil no luck altough it did clean my pc up and nice can some please help me.
btw since its so slow i can hardly do things on startup i cant make a screen shot of it then but i can after also it seems after i stop runoncewrapper.exe it seem to not use that many ram only like 60 after a few minutes it goes back to normal.



Attached Images
 
My System SpecsSystem Spec
.

26 Jun 2013   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Post the Startup section.
My System SpecsSystem Spec
26 Jun 2013   #3

Windows 7 Home Premium
 
 

You can try this: How to Disable Runonce.Exe on Startup for Windows 7 | eHow and see if it gets better.
My System SpecsSystem Spec
.


Reply

 Slow after startup and high ram (80%/90%)




Thread Tools



Similar help and support threads for2: Slow after startup and high ram (80%/90%)
Thread Forum
Network slow to initialize on startup, slow system Network & Sharing
High download speed and signal, high ping in games, slow page loads Network & Sharing
Need help regarding slow boottime slow startup and hangs Performance & Maintenance
Windows 7 (64 bit) High CPU + SLOW? Performance & Maintenance
Windows 7 slow startup slow everything hp mini 1035nr General Discussion
High disk I/O causing slow startup / and a weird RAM problem Performance & Maintenance
slow startup and high cpu usage after startup Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33