Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: random high cpu usage with explorer.exe


02 Jul 2013   #11

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

It tells you want it deletes in the log .


My System SpecsSystem Spec
.

02 Jul 2013   #12

Windows 7 Professional (64bit)
 
 

it obviously use state the word delete. searched the whole docutment. but l guess it doesnt state what it wants to delete, like l said l was interested in what it was picking up.
My System SpecsSystem Spec
03 Jul 2013   #13

Windows 7 Professional (64bit)
 
 

on another note after running this program how come its changed so many settings.. a new icon appeared on desktop which links to my username, it re-enabled the UAC settings.
My System SpecsSystem Spec
.


03 Jul 2013   #14

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

If you would like you could disable the UAC again . Some people on this forum are against disabling UAC .
My System SpecsSystem Spec
03 Jul 2013   #15

Windows 7 Professional (64bit)
 
 

l already did, but why did the program re-enable it? at the moment l dont know if anything has changed, tho l wont know that until the issue happens again.

its just like my previous issue, about the most noteable thing lve done is turn off media players networking task and as of yet lve not experienced it again.. however its also likely that the explorer.exe issue might have been fixed by me creating a new firefox profile l wont know until the issue happens again.. thats what l hate about intermittent issues, you can never tell if you fixed them or not lol.

tho lm still curious.. what was the program telling me to delete and where in the log did it note it? because apart from UAE controls turning themselves on again lve no real clue what it did.. and where it stated it in the log.
My System SpecsSystem Spec
03 Jul 2013   #16

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

It deleted that UAC reg to turn it back on . You should be able to locate the file inside the C drive . I do remember if you disable the media network service it will lower your CPU usage .
My System SpecsSystem Spec
03 Jul 2013   #17

Windows 7 Professional (64bit)
 
 

well whatever the previous freezing issue was lets hope it was just the media player networking service being an ass because it was annoying having to go through one freeze first mkv l opened (or at least it felt that way.. l narrowed it down to specific files).
My System SpecsSystem Spec
15 Jul 2013   #18

Windows 7 Professional (64bit)
 
 

well it took a couple of weeks, but both issues are annoyingly back.. the high explorer.exe usage with firefox and the damn first mkv problem on boot..

lm looking into other avenues but it doesnt seem to be either plugin related or profile (as its a new profile and the problem occurred when plugins were disabled, tho l do guess the problem mostly happens around a visit to facebook).
My System SpecsSystem Spec
15 Jul 2013   #19

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Lets see what this tool shows

Farbar Recovery Scan Tool


64-Bit Version OS Farbar Recovery Scan Tool x64 <===== Download Link

Drag the FRST64.exe from the Downloads folder to your Desktop

Right click on FRST64.exe and choose

When the tool opens click Yes on the disclaimer window .

Press Scan button.

FRST will let you know when the scan is complete and has written the FRST.txt to file

Note   Note
The first time you run Farbar Recovery Scan Tool it makes also another log Addition.txt


Please upload both logs in your reply.(FRST.txt and Addition.txt)

FRST.txt and Addition.txt will be on the Desktop

How To Upload a File
Click on the Go Advanced button under the Message box . Scroll down to Additional Options then click on Manage Attachments in the Attach Files sections . Click the Browse button locate the file then click on the Open button . In the Upload File from your Computer section click on the Upload button . Wait until it finishes uploading then close the window . Then click Submit Reply .
My System SpecsSystem Spec
15 Jul 2013   #20

Windows 7 Professional (64bit)
 
 

ran and uploaded as requested.


Attached Files
File Type: txt Addition.txt (21.4 KB, 1 views)
File Type: txt FRST.txt (24.7 KB, 1 views)
My System SpecsSystem Spec
Reply

 random high cpu usage with explorer.exe




Thread Tools



Similar help and support threads for2: random high cpu usage with explorer.exe
Thread Forum
Solved explorer.exe high CPU usage - tried everything I can think of Performance & Maintenance
Explorer.exe high memory usage Performance & Maintenance
Explorer.exe seems to be running high on usage Performance & Maintenance
High explorer.exe mem usage help please. Performance & Maintenance
High explorer.exe cpu usage when typing. BSOD Help and Support
Windows 7 random CPU usage and high physical memory usage!!! Performance & Maintenance
Windows Explorer high cpu usage problem!! Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33