Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: svchost.exe high CPU - sigmatel problem or other?

29 Oct 2009   #11


Quote   Quote: Originally Posted by jeannibordelli View Post
Any actions I need to perform to solve this problem?
Sorry Jeanni. It's been busy

The "symbols" thing doesn't seem to have been successful, but the thread stacks tell me most of what I need to know.

It looks like the "IP Helper" service is the one whose threads are consuming processor time, and they're in some sort of tight loop reading network adapter details from the registry. Suggestions:

1) Test what happens with your anti-virus software completely uninstalled (disabling it is not enough). It's possible that the issue is caused by over-zealous AV.

2) Try living with the IP Helper service disabled (not just "stopped"). Even if that works, it's just masking the underlying issue, whatever it may be, but perhaps you won't miss the service enough to care.

My System SpecsSystem Spec

 svchost.exe high CPU - sigmatel problem or other?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
svchost.exe(netsvcs) problem cpu load high
Hello, I have a problem. In the task manager -> system resources, I see that a process called svchost.exe(netsvcs) (if I'm correct) is using about 50% of cpu. The cpu is AMD dual core 2.81GHz. This doesn't always happen. Right now, it uses 48 %. Should I be concerned? Is it a legitimate process...
Performance & Maintenance
“SigmaTel High Definition Audio CODEC” driver for “Windows 7 64bits”,
“SigmaTel High Definition Audio CODEC” driver for “Windows 7 64bits”, “Sony Vaio VGN FZ 240 E” Could you please help me in finding the driver for “SigmaTel High Definition Audio CODEC” for “windows 7 64bits” for my “Sony Vaio VGN FZ 240 E” laptop. I checked the site: ...
SigmaTel High Definition Audio Codec
Hi all, I've been going though posts via search for this help, but had no luck. So now, I'm asking all for help. Any help would be greatly appreciated. I have a Sony Vaio VGC-RC110G and installed W7 RC 32 bit and it went smoothly 'cept for 2 missing drivers. The main one is the sound device...
svchost.exe high cpu load problem
Hello everyone! Since this is my first post I wish you all the best and thanks for your help. I really appreciate it. My problem is the following: Since 2 days my cpu load is always at maximum load. I searched the web and found out that many people have the same problem. The funny thing...
Performance & Maintenance
Will Sigmatel High Definition Audio CODEC work with 7?
I have a three year old Dell E1405 laptop that shipped with Vista. It's specs are modest: 2 GB RAM (Originally 1 GB), 120 GB Hard Drive, 1.4-1.7 Ghz processor, etc. and it definitely meets the required to run 7 since it runs Vista fairly smoothly. My problem is, I installed the RC for about a week...
Sound & Audio
SigmaTel High Definition Audio CODEC
I have Toshiba Qosmio G30 I need Sound driver SigmaTel High Definition Audio CODEC for win7 32bit thanks

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App