Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS laptop Maximum Frequency stuck at 36%


13 Jul 2013   #1

Windows 7 Home Premium 64 bit
 
 
ASUS laptop Maximum Frequency stuck at 36%

I have an ASUS Notebook U31SD running Windows7 Home Premium 64bit. About a week ago, I noticed that my computer was running a bit slowly when I was requiring it to work a bit harder. I did multiple scans for viruses or malware, but nothing came up on avast, ccleaner or malwarebytes.

I believe I've tracked down the odd behavior. Looking at Resource Manager the System Frequency is held at 36%. It will not change regardless of what power settings I choose, or what activities the laptop is doing. I have recently installed some windows updates packages, and I'm wondering if those could be at fault here.

Any suggestions would be welcome, I have not been able to find anything online about this problem.

My System SpecsSystem Spec
.

13 Jul 2013   #2

Windows 8 Core X64
 
 

Found this: What does the "Maximum Frequency" number mean in the Windows Resource Monitor? - Super User

Quote:
By looking at CPU-z's real-time report of the processor's clock speed, it seems to be loosely related to what frequency the CPU is running at, which would imply that it means "percent of maximum possible frequency the CPU is running at"; this would be of relevance on systems with SpeedStep and/or TurboBoost technology (or similar). Furthermore, setting the system to "power saving mode" lowers the "maximum frequency" value to around 60%, while setting it to "high performance" mode sets it to around 110%. However, the percentage does not seem to exactly correlate to the CPU speed being shown. What value is this actually representing then?
I believe that is controlled in BIOS, check there.
My System SpecsSystem Spec
13 Jul 2013   #3

Windows 7 Home Premium 64 bit
 
 

@Ztrucker

Yeah, I saw that post too. As far as I could tell, that was talking about disabling speedstep, a program that adjusts the processor speed based on usage needs. That's not the problem here, the problem is that the maximum value is throttled to some lower processor speed. Regardless, I'll poke around at the BIOS and see if anything is wonky there.

36% of my processor speed comes out to 800 MHz even for my 2.2 GHz processor. Does that number mean anything to anyone?
My System SpecsSystem Spec
.


13 Jul 2013   #4

Windows 7 Professional x64 SP1
 
 

Do you have any power/energy manager software installed in your ASUS laptop? Make sure to change the settings there instead of the typical Power Options Control panel since those energy management softwares override those power plans in the power options. ASUS laptops usually have energy/power management software called "Power4Gear Hybrid Utility." Open that program in your laptop and set the your processor control management to maximum performance or something similar. Hope this helps
My System SpecsSystem Spec
13 Jul 2013   #5

Windows 7 Home Premium 64 bit
 
 

@thevetarans

ahh! I think that solves it! I'm not sure how it got changed in the first place though.

To describe the solution to the next person who runs across this issue. Adjusting the power controls in the power settings in the control panel do nothing. the Power4Gear Hybrid utility in the ASUS Utility folder does work though. At least now my processor speed is operating at the full 2.2 GHz. Oddly it was on the setting I wanted, but moving to a different setting and then back seems to have fixed it.

Thanks!
My System SpecsSystem Spec
13 Jul 2013   #6

Windows 7 Professional x64 SP1
 
 

No problem Glad you got your problem sorted.
My System SpecsSystem Spec
14 Jul 2013   #7

Windows 7 Home Premium 64 bit
 
 

In playing around with it a little more with CPU-Z, I think I have some more descriptions of the problem (which I'll record for posterity). It appears the processor has two acceptable speeds, 800 MHz, and 2.2 GHz. The processor switches between the two as needed (this is SpeedStep). Somehow, my computer got stuck at the lower speed, and stopped switching, essentially locked into the lower speed. I have no explanation for how this occurred. By picking various other power management options, I was able to unlock and once again access the 2.2 GHz speed.
My System SpecsSystem Spec
Reply

 ASUS laptop Maximum Frequency stuck at 36%




Thread Tools



Similar help and support threads for2: ASUS laptop Maximum Frequency stuck at 36%
Thread Forum
Solved ASUS laptop stuck at splash screen - won't boot from HD or DVD General Discussion
I'm looking for a Laptop, £650 maximum General Discussion
Solved Low RAM Frequency on Laptop - 160Mhz of 333Mhz Hardware & Devices
ASUS laptop stuck in reboot loop. BSOD Help and Support
New Eee Pc Asus laptop stuck on installation process Installation & Setup
Maximum Frequency Below 100% Performance & Maintenance
maximum capacity of my laptop Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33