Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMI errors shown in Event Viewer

22 Jul 2013   #1
johngee

Windows 7 Ultimate X64
 
 
WMI errors shown in Event Viewer

Although my computer seems to fundtion quite normally I found this in the Event Viewer:

Event 10, WMI

"Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected."

No idea what it means. Do I need to do anything?

John


My System SpecsSystem Spec
.
22 Jul 2013   #2
johngee

Windows 7 Ultimate X64
 
 

Found this KB article: Article ID: 2545227

Not a problem apparently. There is a "Fix-it".

John
My System SpecsSystem Spec
Reply

 WMI errors shown in Event Viewer




Thread Tools




Similar help and support threads
Thread Forum
Errors in Event Viewer
I usually never bothered with fixing the errors that popup so I'm not super sure how to handle ones I can't find answers to on google. I solved one of the problems but theres 2 more that pop up every boot Log Name: Application Source: Microsoft-Windows-WMI Date: 11/26/2014...
Performance & Maintenance
Event viewer errors
I recently called two separate tech support people who remotely accessed my computer, and used the event viewer. Inthis, they showed me that in the application list, there were 36,246 entries, and in the system catagory, 58,424 entries, with lots of errors. They also said that I would need level 3...
Performance & Maintenance
WHEA-Logger event 18/19 errors in Event Viewer (W7 Home Premium)
Hi, I was hoping somebody could offer an insight on the below, as searching around I've not found much to go on other than "overheating" Basically my laptop has been having very high temperatures for a long time (usually ~60C for CPU and often 100-110 for GPU...insanely high, in other words)...
Hardware & Devices
errors in event viewer
hi all i just finished my new install every thing is running good but getting these errors ive hade loads or errors in my event viewer please can some one help me Error 21/08/2011 18:27:58 WMI 10 None Warning 21/08/2011 17:27:44 WLAN-AutoConfig 4001 None Error 21/08/2011 17:08:13 WMI 10...
BSOD Help and Support
Errors in Event Viewer
I was surprised to see all these errors and need some assistance: :confused: Error 3/28/2010 6:37:52 AM bowser 8003 None Error 3/27/2010 3:17:49 PM DistributedCOM 10016 None Error 3/27/2010 11:44:12 AM DistributedCOM 10016 None...
Performance & Maintenance
Event Viewer errors
Hello All Can anyone help with the following errors in event viewer Event ID 1001 DHCPv6-Client Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x001C25E65B39. The following error occurred: 0x79. Your computer will...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App