Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7, 64, safe mode, windows installer not working after regedit

25 Jul 2013   #1
agnieszka

Pennsylvania
 
 
windows 7, 64, safe mode, windows installer not working after regedit

I followed these steps to enable it:
Uninstall and Remove Software in Safe Mode
Keep getting error 1084. I am working in safe mode w/networking.

Really, the biggest problem is the BSOD, but after having it analysed (dmp files), it turned out to be a symantec driver. Need to uninstall it, but the symantec uninstaller won't work until i remove elements of the program with the windows installer... need my computer back


My System SpecsSystem Spec
26 Jul 2013   #2
Chetan Savade

Windows XP 32 bit
 
 

Hi,

I am Chetan Savade from Symantec Technical Support team.

I would like to assist here.

In your case cleanwipe is the easiest way to remove SEP from the System but need to contact Support team to receive credentials to download the tool.
Manual uninstall process is quite time consuming however it can be used as a last resort.
Safe mode should help to remove SEP client completely.
Refer this article : How to remove SEP in Safe mode.
https://www-secure.symantec.com/connect/articles/h...
It's very important to know the SEP client version because many blue screen (BSOD) related issues are fixed in new SEP versions.

Methods for uninstalling Symantec Endpoint Protection
http://www.symantec.com/docs/TECH184988

Regards,
Chetan Savade
My System SpecsSystem Spec
Reply

 windows 7, 64, safe mode, windows installer not working after regedit




Thread Tools





Similar help and support threads
Thread Forum
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Windows 7 repair install-Normal boot not working-Safe mode accessible
Hello guys.I have been using this installation for like 3 years or so and it used to work like a champ until recently i got a load of issues which ultimately lead to corrupt windows installation. Well my laptop restarted during PREPARING to CONFIGURE WINDOWS UPDATES DO NoT TURN OFF YE COMPUTER...
General Discussion
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
Window 7 64bit stuck at windows startup and safe mode not working
Can someone please help me my pc wont load into the desktop it keeps geting stuck at windows start up logo with just 2 dots on it. I have tryed booting it from the windows 7 disk but it starts up windows logo and gets stuck again. I have tryed repairing it from systems repair (and other like it)...
BSOD Help and Support
Windows 7 only working in safe mode
Hi, I downloaded Windows 7 64 bit home professional last night through the student deal. The program installed well, and was activated through the product key I received. However, when the actual desktop started up it immediatly said Windows Explorer stopped working. I tried to restart but it...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App