Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer Lags and Freezes

03 Aug 2013   #11
squurellkiller

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 1Engineer View Post
squurellkiller:

You say this began when you replaced the disk drive. Can you put your old drive back in and see if the problem continues? Did you change the disk drive settings AHCI/IDE/RAID in the BIOS?
well, i changed it because the old one had a different problem, sometimes it would start up real slow but no freezes ever. But the Bios your talking about, which one should i change it to? because a friend installed it for me. Sorry im a bit of a noob at these things.


My System SpecsSystem Spec
.
03 Aug 2013   #12
csjag

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by squurellkiller View Post
Quote   Quote: Originally Posted by csjag View Post
Not sure why - the patch should be applicable with any FX chip. Yours is the Zambezi core and mine is the Vishera core, but the patch applies to all of the FX series, not just certain ones. Go back and read the installation instructions from Microsoft again to see if you missed anything

Here's what I did:

1. Created a system restore point ( in case something goes wrong ).
2. Requested the hotfix from Microsoft.
3. Downloaded the file when e-mailed to me a few minutes later.
4. Since it is a zip file, double-clicked in the downloaded file and created a file on my 'C' drive to extract the unpacked file into ( I named it "hotfix" ).
5. Open the file and double-click on the file inside - the one that ends in .msu. It is an update file and should install like any other Microsoft Windows update file.

Hopefully, that will help. Give it a try and if it won't go, we'll try something else.Good luck.
I did exactly that and still the same thing, when i open the unziped file there is only one file in it labled "Windows6.1-KB2645594-x64" and when I launch it, it says checking for updates, then the update is not applicable to your computer.
Got another thought - yours MIGHT have the update already. Or, the Ultimate version might have the patch on it. There is a 2nd hotfix for the FX chips - kb#2646060. If the first one will not let you install if, try the second one and see if it will install. Good luck and post back with results.
My System SpecsSystem Spec
03 Aug 2013   #13
squurellkiller

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by csjag View Post
Quote   Quote: Originally Posted by squurellkiller View Post
Quote   Quote: Originally Posted by csjag View Post
Not sure why - the patch should be applicable with any FX chip. Yours is the Zambezi core and mine is the Vishera core, but the patch applies to all of the FX series, not just certain ones. Go back and read the installation instructions from Microsoft again to see if you missed anything

Here's what I did:

1. Created a system restore point ( in case something goes wrong ).
2. Requested the hotfix from Microsoft.
3. Downloaded the file when e-mailed to me a few minutes later.
4. Since it is a zip file, double-clicked in the downloaded file and created a file on my 'C' drive to extract the unpacked file into ( I named it "hotfix" ).
5. Open the file and double-click on the file inside - the one that ends in .msu. It is an update file and should install like any other Microsoft Windows update file.

Hopefully, that will help. Give it a try and if it won't go, we'll try something else.Good luck.
I did exactly that and still the same thing, when i open the unziped file there is only one file in it labled "Windows6.1-KB2645594-x64" and when I launch it, it says checking for updates, then the update is not applicable to your computer.
Got another thought - yours MIGHT have the update already. Or, the Ultimate version might have the patch on it. There is a 2nd hotfix for the FX chips - kb#2646060. If the first one will not let you install if, try the second one and see if it will install. Good luck and post back with results.
nope, still not applicable.
My System SpecsSystem Spec
.

03 Aug 2013   #14
1Engineer

Windows
 
 

You need to back up and give us the beginning. You cannot just pull a drive, stick another one in, and boot up Windows. That will never ever work. There must have been some other steps.

Was the original drive running in any RAID mode?
Was the original drive cloned to the new one?
Was Windows installed fresh on the new drive?
Was a partition copied?
My System SpecsSystem Spec
04 Aug 2013   #15
squurellkiller

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 1Engineer View Post
You need to back up and give us the beginning. You cannot just pull a drive, stick another one in, and boot up Windows. That will never ever work. There must have been some other steps.

Was the original drive running in any RAID mode?
Was the original drive cloned to the new one?
Was Windows installed fresh on the new drive?
Was a partition copied?
1. not sure
2. no, just the Downloads folder copied over
3. yes
4. also not sure.
My System SpecsSystem Spec
05 Aug 2013   #16
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Does it make clicking noises

also if it takes a long time to respond it could be a bad HD

Did it take a long time for windows to be installed ?
My System SpecsSystem Spec
05 Aug 2013   #17
1Engineer

Windows
 
 

You did not identify your source so I assume so I assume you used a Windows retail DVD for the install. I suggest downloading the OEM drivers and re-installing Windows. When the install process asks if you want to install any drivers, install the latest OEM drivers then proceed with the install.
My System SpecsSystem Spec
05 Aug 2013   #18
squurellkiller

Windows 7 Ultimate x64
 
 

Btw idk if this has anything to do with it, but this update wont install:Windows 7 Service Pack 1 for x64-based Systems (KB976932). It comes up in my bottom right of my screen and says update ready to install. It always fails.
EDIT: Nvm it worked on my 3rd try.
My System SpecsSystem Spec
06 Aug 2013   #19
squurellkiller

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Does it make clicking noises

also if it takes a long time to respond it could be a bad HD

Did it take a long time for windows to be installed ?
Nope, normal sounds. and windows installed normally
My System SpecsSystem Spec
Reply

 Computer Lags and Freezes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer lags for 30 seconds then freezes while almost idle
I've been banging my head against a wall trying to figure this thing out but no luck so far. This always happens when I'm just doing work, (studying some notes for my ccent exam, working on the network simulator, etc, etc). Doesn't happen when I'm playing a game or if it did I don't remember it...
Performance & Maintenance
Screen lags/freezes and beep sound come after playing DOD:S a while
Hey, I am writing here to see if anyone has any pointers or can help me with my problem. When I play Day of Defeat Source, after a while the screen freezes and lags in combination with the keyboard. The beep sound comes from the speakers, not the actual computer. When it lags/freezes I...
Gaming
Transferring Files Freezes/Lags! Urgent!
Hey everyone! I have an Sony Vaio S Series with i7, 8GB RAM and Crucial M4 256GB SSD. Whenever I transfer an large file via USB3.0 to my External Hard Drive, the speed sometimes lags. Like the transfer speed would be around 100MB/S, but it would stay at that speed for some seconds and the...
General Discussion
Freezes, lags and sometimes BSOD when connecting to Internet
Ok, Im having this problem since yesterday, I left my computer on so i can finish my download(i nap a bit) when i woke up, my computer started to lag and freeze to the point that i cant use it(Sometimes it BSOD),,,,This only happens when i connect to internet,,When i reboot normaly without...
BSOD Help and Support
New PC Lags/freezes
Hey Guys, I don't really know what's causing this, but thought i would seek advice as it annoys me so much, i thought i bought a beast of a machine, and it just doesn't seem to be running as expected. I got this pc through a PC store, online, I'll list the specs of it and try to describe...
Performance & Maintenance
mediaplayer freezes and explorer lags
hey all, I have started using the RC after having used the offiial beta for only a week (it kept giving me BSODs and I was too lazy to figure out why). With this build I have noticed one thing, and as I have looked through this forum for a while to see if anyone else had it, and didn't find...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App