Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ACER Aspire 4 gig of ram only 1.74 usable, how can I fix?

03 Aug 2013   #1
missingram

windows 7 family premium 64 bits
 
 
ACER Aspire 4 gig of ram only 1.74 usable, how can I fix?

Hi,

I hope I picked the right forum, if not, please move to the right place.

I have a ACER Aspire 5552-5686, Windows 7 family premium 64 bits with ATI Mobility Radeon HD 4250 video card. I have latest version of my bios, 2.14

I have 4 gigs of RAM, but windows says only 1.74 is usable. This makes the system really small.

The bios says 256 megs is reserved for video card, but there is no way to change the value.

I installed the latest video card driver, it says 893 megs are used for video card. Here are the screen shots, sorry, french system:





Any help will be appreciated!

Thanks in advance!


My System SpecsSystem Spec
.
11 Aug 2013   #2
missingram

windows 7 family premium 64 bits
 
 

bump! Anybody can help?
My System SpecsSystem Spec
11 Aug 2013   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro 2 laptop Toshiba 7 Pro
 
 

Hello and welcome missing go to and open the task manager - right click on the taskbar open tak manager and you should get a shot like in my pic. You can the see what is using the RAM


Attached Thumbnails
-task.png  
My System SpecsSystem Spec
.

11 Aug 2013   #4
Ztruker

Windows 10 Pro X64
 
 

ICit2lol, isn't your pic from Windows 8?

Along with what ICit2lol mentioned, post a screen capture of Resource Monitor, Memory tab. See how much memory is assigned to Hardware reserved.

Open Task Manager, click on the Performance tab then click on Resource Monitor button.
Click on the Memory tab.

Mine looks like this:

-hdwres.jpg


My System SpecsSystem Spec
14 Aug 2013   #5
missingram

windows 7 family premium 64 bits
 
 

Thanks for the answers.

Here`s the requested screen capture, seems like I have a lot of hardware reserved ram compared to you. I wonder why that is, since in the bios, it says only 256 megs are reserved for the graphic cards.

My System SpecsSystem Spec
15 Aug 2013   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro 2 laptop Toshiba 7 Pro
 
 

Quote   Quote: Originally Posted by Ztruker View Post
ICit2lol, isn't your pic from Windows 8?

Along with what ICit2lol mentioned, post a screen capture of Resource Monitor, Memory tab. See how much memory is assigned to Hardware reserved.

Open Task Manager, click on the Performance tab then click on Resource Monitor button.
Click on the Memory tab.

Mine looks like this:

Attachment 280997
Yep Z I was just pointing the OP in the direction it is a shame that 8 didn't stay the same way as 7 but I thought it may be just as a hint as to where to look

Forgot my Ivy Bridge


Attached Thumbnails
-res.png  
My System SpecsSystem Spec
15 Aug 2013   #7
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I found this old thread with the same type of issue.
You can read through it and see if any suggestions help you.
In the end it looks like this person ended up using Warranty Repair (hardware) to fix the issue...
4 GB of Physical Memory but 1.74 GB Usable
My System SpecsSystem Spec
15 Aug 2013   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Looks as though are systems are similar but not in the issue at hand,
My System SpecsSystem Spec
29 Aug 2013   #9
missingram

windows 7 family premium 64 bits
 
 

Turns out one of the stick must have gotten loose, I removed both, one at a time and the computer worked both time showing 1.7 gig available. So I re-installed both and TADAM, 3.7 gig available now!

thanks for your help!
My System SpecsSystem Spec
30 Aug 2013   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Glad you cured the issue and thanks for updating your question,
Cheers.
My System SpecsSystem Spec
Reply

 ACER Aspire 4 gig of ram only 1.74 usable, how can I fix?




Thread Tools




Similar help and support threads
Thread Forum
Acer Crystal Eye Webcam will not work on Acer Aspire 5560
Hi everyone I'm at my wits end! I cannot get my webcam to work. I have tried numerous options posted in different forums and on websites but nothing seems to work. Even when I went to the Acer update driver search site. When I added my model number I got about a dozen driver options but as soon as...
Hardware & Devices
Acer 5745G 2.3 out of 4 GB installed RAM usable.
Like the title says, this issue popped up a few days ago. I've done the old "uncheck maximum memory" and that did nothing. I also already opened up my computer and made sure there was no dust on the ram and that the sticks were properly installed. I don't know my way around a BIOS and i'm afraid to...
Hardware & Devices
8gb memory installed only 4 usable. acer aspire laptop
I have an Acer Aspire 5552G-7641 laptop with 4gb of memory (2x2gb). The max memory supported is 8gb so i put in 2x4gb memory sticks. When I check the system info it says 8gb installed (4 gb usable). I read alot of forums and it says to change the dram voltage but I have no idea how to do this....
Hardware & Devices
Acer eAudio Manager on Acer Aspire 5920G with Windows 7
Hey There First of all: I'm a studend, so I can't speek good english, cause I live in Switzerland;) (plz write in German if you can :o ) So my Problem: I've found a Acer Aspire 5920G with Windows Vista. This was so slow and annoying :mad: . So I deleded the whole OS and installed Win 7...
Drivers
Acer Aspire 5630 4gb ram 3gb usable??
Hi i've just installed windows 7 professinal 64bit onto my acer aspire 5633 laptop and for some reason in system it showing 4gb of ram but only 3gb usable. I had windows vista 32bit before this and after installing service pack 1 it showed 4gb of ram and all was fine. so now im wondering why...
Hardware & Devices
Acer Aspire M3203 and Acer's Windows 7 upgrade software
My system is roughly 5 months old. I had used the upgrade software that Acer provided to upgrade from Vista to 7 home premium. There was no issues with the install and everything worked great for a month and then it started going in to deep hibernation. The only way to wake it was to unplug the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App