Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Cdrive: The "NO VACANCY" sign is up but nobody's home?

19 Aug 2013   #11
Brink

64-bit Windows 10 Pro
 
 

Great news. That'll help buy some time until you need a larger drive.


My System SpecsSystem Spec
.
Reply

 My Cdrive: The "NO VACANCY" sign is up but nobody's home?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Office 2013 "Sign in" and Cloud Capabilities - Turn On or Off
How to Turn On or Off "Sign in" and Cloud File Open and Save in Office 2013 This tutorial will show you how to turn on or off "Sign in" link and cloud capabilities (SkyDrive, Office 365 SharePoint) in Office 2013. Cloud capabilities will be completely turned off, you will be able to...
Tutorials
How do I stop W7 "calling home" and displaying "not genuine" messages?
MS thinks that one of my PCs is running W7 that's not genuine. It is genuine - at least I bought it from Amazon and paid 141 for it so that - to me - means it's genuine. It may not be but neither Amazon nor MS will take any responsibility for it not being genuine so I've given up with them both. I...
Windows Updates & Activation
"install now" on windows 7 home premium provides me with "no device.."
Hello, i have read up on this error, but i can't seem to find the solution :(. I know this post is common, but i feel i really do need assistance. The message comes up as "no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". I have...
Installation & Setup
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't last if you shut down. Next session, it still opens "blank"
Browsers & Mail
Windows sign in will not open "Bad Hard Disk"
When turning on, the screen will display the windows startup animation and once finished a blank screen. After about 30 seconds to a minute a black screen pops up and asks if i would like to start up normally or run startup recovery. The Normal start up fails and ends up returning to the first...
General Discussion
Shield sign on icon(s) (not the "usual" problem)
Hi, I have searched the forum, but I just found the "usual" asks - and solutions for it - in this issue and not the right for me. My problem is; a few weeks ago on many of my icons on the taskbar (that earlier I have pre-configured to "Run as Administrator") suddenly appeared that blue-yellow...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App