Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: svchost.exe streaming audio feeds and taking all available CPU

24 Aug 2013   #91
boweasel

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Infections were found on these folders

C:\Qoobox\Quarantine
C:\TDSSKiller_Quarantine



Remove combo fix

Hold down the Windows key + R on your keyboard. This will display the Run dialogue box
In the Run box, type in ComboFix /Uninstall
Click OK

Once done delete these folders manually
C:\ComboFix
C:\Qoobox

Tdsskiller just delete the app.
ComboFix has been uninstalled.
There are no folders for Qoobox or ComboFix to delete manually
TDSSkiller has been deleted


My System SpecsSystem Spec
.
24 Aug 2013   #92
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Perfect . I know you did this already but rerun a Full Scan with in Malwarebytes then MSE
My System SpecsSystem Spec
24 Aug 2013   #93
boweasel

Windows 7 home premium 64 bit
 
 

Will do, but just to give you a current update.
I changed the IE10 home page to Google, but I get This page cannot be displayed every time I click on the icon
Running IE without add-ons makes no difference. Same page not found.
I went to C:\Program Files\Internet Explorer and created a desktop icon for the .exe file. No difference
Chrome continues to be problematic. I usually have to click Reload Page once or twice to get this forum to display after a reboot

Running a full scan in MBAM right now
My System SpecsSystem Spec
.

24 Aug 2013   #94
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Lets see what MBAM locates
My System SpecsSystem Spec
24 Aug 2013   #95
boweasel

Windows 7 home premium 64 bit
 
 

When I look at Event View I see 2 red errors from just about the time I was rechecking IE10
***
Log Name: System
Source: Microsoft-Windows-DistributedCOM
Date: 8/24/2013 12:36:22 PM
Event ID: 10016
Task Category: None
Level: Error
Keywords: Classic
User: Vickie-PC\Vickie
Computer: Vickie-PC
Description:
The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{9BA05972-F6A8-11CF-A442-00A0C90A8F39}
and APPID
{9BA05972-F6A8-11CF-A442-00A0C90A8F39}
to the user Vickie-PC\Vickie SID (S-1-5-21-4098678458-196416962-756994795-1001) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="49152">10016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-08-24T16:36:22.000000000Z" />
<EventRecordID>184446</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Vickie-PC</Computer>
<Security UserID="S-1-5-21-4098678458-196416962-756994795-1001" />
</System>
<EventData>
<Data Name="param1">machine-default</Data>
<Data Name="param2">Local</Data>
<Data Name="param3">Activation</Data>
<Data Name="param4">{9BA05972-F6A8-11CF-A442-00A0C90A8F39}</Data>
<Data Name="param5">{9BA05972-F6A8-11CF-A442-00A0C90A8F39}</Data>
<Data Name="param6">Vickie-PC</Data>
<Data Name="param7">Vickie</Data>
<Data Name="param8">S-1-5-21-4098678458-196416962-756994795-1001</Data>
<Data Name="param9">LocalHost (Using LRPC)</Data>
</EventData>
</Event>
***
Log Name: System
Source: Microsoft-Windows-DistributedCOM
Date: 8/24/2013 12:39:17 PM
Event ID: 10016
Task Category: None
Level: Error
Keywords: Classic
User: Vickie-PC\Vickie
Computer: Vickie-PC
Description:
The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{9BA05972-F6A8-11CF-A442-00A0C90A8F39}
and APPID
{9BA05972-F6A8-11CF-A442-00A0C90A8F39}
to the user Vickie-PC\Vickie SID (S-1-5-21-4098678458-196416962-756994795-1001) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="49152">10016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-08-24T16:39:17.000000000Z" />
<EventRecordID>184447</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Vickie-PC</Computer>
<Security UserID="S-1-5-21-4098678458-196416962-756994795-1001" />
</System>
<EventData>
<Data Name="param1">machine-default</Data>
<Data Name="param2">Local</Data>
<Data Name="param3">Activation</Data>
<Data Name="param4">{9BA05972-F6A8-11CF-A442-00A0C90A8F39}</Data>
<Data Name="param5">{9BA05972-F6A8-11CF-A442-00A0C90A8F39}</Data>
<Data Name="param6">Vickie-PC</Data>
<Data Name="param7">Vickie</Data>
<Data Name="param8">S-1-5-21-4098678458-196416962-756994795-1001</Data>
<Data Name="param9">LocalHost (Using LRPC)</Data>
</EventData>
</Event>
My System SpecsSystem Spec
24 Aug 2013   #96
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Lets see if we need to update some software

SecurityCheck

Click here SecurityCheck to Download

Place the file onto your desktop

Right-click the SecurityCheck choose

Press any key to continue

Once the scan is done . It will open up a text file copy and paste the text

Press Ctrl and A to select All of the text
Press Ctrl and C to copy the selected text
In your reply click on the message box and press Ctrl and V to Paste
My System SpecsSystem Spec
24 Aug 2013   #97
boweasel

Windows 7 home premium 64 bit
 
 

Results of screen317's Security Check version 0.99.72
Windows 7 Service Pack 1 x64 (UAC is enabled)
Internet Explorer 10
``````````````Antivirus/Firewall Check:``````````````
Windows Firewall Enabled!
Microsoft Security Essentials
Antivirus up to date!
`````````Anti-malware/Other Utilities Check:`````````
Malwarebytes Anti-Malware version 1.75.0.1300
Java(TM) 6 Update 31
Java version out of Date!
Adobe Reader 10.1.4 Adobe Reader out of Date!
Google Chrome 28.0.1500.72
Google Chrome 28.0.1500.95
````````Process Check: objlist.exe by Laurent````````
Microsoft Security Essentials MSMpEng.exe
Microsoft Security Essentials msseces.exe
Malwarebytes Anti-Malware mbam.exe
`````````````````System Health check`````````````````
Total Fragmentation on Drive C: 0%
````````````````````End of Log``````````````````````
My System SpecsSystem Spec
24 Aug 2013   #98
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Java 7 Update 25

32-bit OS : Java 7 Update 25

64-bit OS : Java 7 Update 25


Adobe Reader

Click here Adobe Reader 11.0.0.3

Chrome Installer

Click here Chrome 29.0.1547.57
My System SpecsSystem Spec
24 Aug 2013   #99
boweasel

Windows 7 home premium 64 bit
 
 

This is a 64 bit system, but he uses 32 bit IE. Which Java? Or both?
My System SpecsSystem Spec
24 Aug 2013   #100
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You could use 64-bit of the Java
My System SpecsSystem Spec
Reply

 svchost.exe streaming audio feeds and taking all available CPU




Thread Tools




Similar help and support threads
Thread Forum
SVCHOST Network Service taking up 30-40% of CPU
Hello, Seemingly out of no where (this computer is a couple years old) my internet on my PC would just stop working (started about two weeks ago). Malware searches and virus scans turn up nothing. Noticed that SVCHOST.exe was taking up about 30-40% of my CPU under network service username (if...
Performance & Maintenance
svchost.exe taking up too much CPU
It's an ASUS U50Vg Laptop Windows 7 Ultimate x64 Intel Core2Duo T6600 @ 2.2GHz 4GB RAM NVIDIA GeForce G105M Here are the screenshots...
Performance & Maintenance
svchost.exe taking up too much CPU?
I've been having an odd problem as of late and am not entirely sure on what to do about it. you see, I've been having some slow down issues with my p/c and the process that I've discovered to cause the slow down is svchost.exe. I know that svchost.exe is an important process for the computer, but...
Performance & Maintenance
svchost.exe (netsvcs) maxing CPU out by streaming in audio feeds
I have encounter a problem with this svcshost streaming constant feeds of audio in. I have tried a registery fixer as suggested on search I did and it did fix it. I researched the problem on this forum and tried several things others suggested back in 2009 to others. Such as making sure that my...
Performance & Maintenance
Svchost taking too much memory
my svhost process is taking too much Memory... making my computer lag..it havent happened any time before... http://www.pikipimp.com/pp/pimped_photo/s/image/52/806/368/Capture.PNG?ts=1264555978397:shock::shock::shock: please suggest a solution..
Performance & Maintenance
svchost taking up as much bandwidth as uTorrent, why?
So, uh yeah why? its split 58% utorrent 41 svchost. Why does it have as many connections and usage? What is it doing?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App