Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WD Caviar Black HDD not performing right

11 Sep 2013   #21
fezbombmatt

windows 7 home premium 64bit
 
 

Ive tested the HDD and it runs perfect in another pc.

The low minimum transfer rate only happened when Windows was doing something in the background. But i did like others think it was still too low.


My System SpecsSystem Spec
.
11 Sep 2013   #22
Gamaken

Windows 7 Ultimate x64
 
 

From what I read, it seems your files are everywhere and needs a defrag or reformat.
My System SpecsSystem Spec
11 Sep 2013   #23
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Did you run HD Tune in Safe Mode to see if you have the problem ?
My System SpecsSystem Spec
.

11 Sep 2013   #24
fezbombmatt

windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by Gamaken View Post
From what I read, it seems your files are everywhere and needs a defrag or reformat.
My filesystem is and has always been at 0% Fragmented and I always use the Defragmenter after a Windows installation.

Quote   Quote: Originally Posted by DavidW7ncus View Post
Did you run HD Tune in Safe Mode to see if you have the problem ?
I will do that next as its back in my PC.
My System SpecsSystem Spec
Reply

 WD Caviar Black HDD not performing right




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SATA 6 WD Caviar Black 1TB
Anyone playing with the new Western Digital SATA 6 Caviar Black HD (64meg Cache)??? I bought one the other day loaded Windows on it and it thrashes like crazy. My older SATA Blacks (32meg) are quiet as church mice. I read somewhere that this might be normal??? I find that hard to believe but......
Hardware & Devices
Can't format WD Caviar Black HD
Looked around on the net for an answer to my problem and I've found some related threads here, among others this one: http://www.sevenforums.com/hardware-devices/228790-original-hard-drive-not-seen-cant-format.html This all started when I was trying to get my HP Storageworks X310 to work again,...
Hardware & Devices
WD caviar black 32 or 64 MB cache
deleted please dont mind this, silly me
Chillout Room
WD Caviar Black problem
So, I picked up two 2TB drives today. One works, the other one half works. The external works just fine. The internal, which is a Caviar Black, is recognized by BIOS just fine, and I can see it in the Device Manger, but not Explorer. In the attachment it shows: My primary SSD:...
Hardware & Devices
WD Caviar Black noisy?
I purchased two WD Caviar Black drives a few months ago, at the time I had a 32-Bit version of Windows 7 (7100) installed, and the machine was quieter than quiet. Since installing my 64-Bit RTM it seems like the drives "clicks" at lot now when it is "working" ... what could cause that? I know...
Hardware & Devices
WD Caviar Black 1TB Slow?
Hello! I've just installed a new computer and I don't know if my Western Digital Caviar Black 1 TB SATA Hard Drive ( WD1001FALS) is slow or not. Are there any drivers or updates for the disk?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App