Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System boot process is very sloooow

27 Aug 2013   #11
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Try updating the XHCI controllers?
Station-Drivers - Renesas/Nec


My System SpecsSystem Spec
.
Reply

 System boot process is very sloooow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very sloooow USB 3.0 transfer times
This is a new build PC, Windows 7 64bit, native USB 3 support on motherboard (Asus P6X58D-E) Yes, I checked the Bios and it is enabled and on. I just updated the USB 3.0 controllers. But I am getting very slow (like 14MB/ sec transfer times). This is to a 7200 rpm external drive connected to...
Hardware & Devices
connection by the system process and killed process
I have a few apps running, incl. Firefox, Outlook. I took down their PID and then exit those programs. I run the following command: netstat -a -o -b -p tcp It will list many connections like below TCP 192.168.83.2:57471 xx.xx.xx.xx:http ESTABLISHED 4184 TCP ...
Network & Sharing
System process always using 25% of processor
hello all, i'm not sure this is in the correct sub-forum so forgive me if someone has to move it... i was given a very nice computer recently and to be honest, i'm kind of nit-picking, but this is irritating me nonetheless. specs are as follows: Mobo: Asus L1N64-SLI WS Processors : (2)...
Performance & Maintenance
Sloooow Win7
I'm a newbie so please be gentle. I installed Build 7100 (32 bit) about 6 weeks ago as part one of a new build. The end result is intended to be a Dual Boot Hackintosh. Part one is installing the windows OS and making sure everything works well. Hardware: DFI DK P45-T2RS Plus (It was...
Performance & Maintenance
libraries sloooow, favorites gone??
Those libraries in explorer are sweet, but I don't know why they are so slow. I have two disks. On the first one is OS on the second all my documents (work). I linked the second disk (all the folders) to libraries (documents) and browsing those folders trough libraries is much much slower then...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App