Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU Usage on a Dell Latitude E6400

27 Aug 2013   #21
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

indy18arn Where and how did you get your copy of Windows 7 Enterprise?
What version of Windows 7 does the COA Microsoft sticker on the laptop indicate?
I have ask for some help from some friends to take a look at the posted log.


My System SpecsSystem Spec
.
27 Aug 2013   #22
indy18arn

Windows 7 Enterprise X64
 
 

Yes hello thank you for replying so fast Bear! And I purchased this laptop seller refurbished off of a top rated seller on eBay. And there is no COA tag on the laptop sorry. Like I said I bought it as "Seller Refurbished". But there is a Windows Vista sticker on the palm rest and I can give you the service tag if you want to see the specs it came with from dell. It also showed that the default OS that was on here from dell is Vista as well on Dell's website. And sorry if my post is a little long again just thought I'd be as detailed as possible. If you have any more questions please don't hesitate to ask! Thanks!
My System SpecsSystem Spec
27 Aug 2013   #23
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I do believe you have a counterfeit copy of Windows 7 Enterprise. That being said their will be some help coming to verify my conclusion.
Do not post you Vista 25 diget/letter code from the COA sticker.
Their is a good chance you can still use it.
These sites may be helpful for more information and understanding.
Microsoft Volume Licensing - Product Activation

Understanding MAK Activation

Volume license key - Wikipedia, the free encyclopedia
My System SpecsSystem Spec
.

27 Aug 2013   #24
indy18arn

Windows 7 Enterprise X64
 
 

Oh that's bad news to hear. For my sake and not to offend you in any way but I hope your wrong. Anyways, also I woulden't post my COA Number anyways. Also, as I mentioned earlier I don't have any COA Sticker. It did not come with one. The only stickers it comes with is a sticker that says Windows Vista on the palm rest and a sticker that says what processor I have. And of course my Dell Service Tag. Anyway I can figure out my COA without the COA sticker?
My System SpecsSystem Spec
27 Aug 2013   #25
indy18arn

Windows 7 Enterprise X64
 
 

Wait sorry I forgot lol! For this model laptop the sticker is under the battery! Darn Dell! I have the sticker! YA!!! Now if it is counterfit all I need is my OEM Restore disk of windows vista business. Do you know how I can get that? Of course that only is nessary if my version is counterfit.
My System SpecsSystem Spec
27 Aug 2013   #26
indy18arn

Windows 7 Enterprise X64
 
 

Also, the version of Vista that came with this Laptop according to the sticker is Windows Vista Business. Which is a good version if I recall.
My System SpecsSystem Spec
27 Aug 2013   #27
indy18arn

Windows 7 Enterprise X64
 
 

Also, I think I have a Dell OEM Restore Disk of Windows Vista Business from my old laptop. Can I use it for this one or no?
My System SpecsSystem Spec
27 Aug 2013   #28
redfang337

Linux Mint 15 "Olivia" x32
 
 

I am not sure, since it may only be a Restore disk, and not the actual OS Setup, But i have never used Vista Recovery options before, so I cannot say
My System SpecsSystem Spec
27 Aug 2013   #29
indy18arn

Windows 7 Enterprise X64
 
 

Okay thank you RedFang! I will await either an Admin's reply or Bear's response to this question!
My System SpecsSystem Spec
27 Aug 2013   #30
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by indy18arn View Post
Also, I think I have a Dell OEM Restore Disk of Windows Vista Business from my old laptop. Can I use it for this one or no?
Unless your old laptop is also a Dell Latitude E6400 with matching hardware, I doubt that will even activate.

We have a couple Dell guys here, I've asked for their input but it probably wont be till tomorrow morning.
My System SpecsSystem Spec
Reply

 High CPU Usage on a Dell Latitude E6400




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell Latitude E6400 Windows 7 docking problems?
I have a Latitude E6400 that I recently clean installed WIN7 ultimate on. Everything was working great and continues to work great undocked. When in the docking station (), however I tend do have problems. I thought initially it was just related to the NIC card as it seemed to only start...
General Discussion
Dell Latitude E6400 Charging Problem
My Latitude E6400 Laptop Have Some Charging Problem 1.When I connect Charger to My Laptop Blue Light Blinks 2.When Battery Full 100% At That Time Blue Light Blinks
Hardware & Devices
Can I add Dedicated video memory to Dell Latitude E6400
Hi all, as title says can I add it ? Dell Latitude E6400 little Specs: Intel Core 2 Duo Processor P9500 (2.53GHz) 256MB nVidia Quadro NVS 160M If need Other Specs just say :) I think it pre assembled by dell but i don't know exacly... Thanks, For help.
Graphic Cards
Dell Latitude e6400 driver installation problem
Whenever i try to install the video driver for the dell latitude e6400 off their site, i get "This computer does not meet the minimum requirements for installing the software." I have just reinstalled windows, this laptop is 4-5 years old and still works though. Ive come to you guys in a need of...
Drivers
Missing device drivers on Dell Latitude E6400
I recently imaged my Dell E6400 laptop with Win7Pro and the status indicated that it needed troubleshooting. I ran the troubleshooter and when it eventually completed there were 2 problems that could not be fixed: - Base System Device does not have a driver - Broadcom USH does not have a...
Drivers
Integrated Camera Dell Latitude E6400 Not working
My Dell Latitude E6400 has windows 7 installed everything works fine but I cannot get my integrated camera to work. I've tried installing the drivers on the dell website with no luck. If I check under the device manager it says unknown device. I tried updating the driver from the device manager...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App