Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU Usage on a Dell Latitude E6400

18 Jan 2014   #41
indy18arn

Windows 7 Enterprise X64
 
 

Hello Mussie. I was able to solve basically all of my problems. And all I had to do was cool the laptop down. So I purchased a laptop cooler and it worked pretty well. I didn't have any more of those problems. Anyways, in response to your Bluetooth question, I believe all u have to do is go to Dell's site and download and install all of the required drivers and software. But to make sure u have the correct version enter your service tag first. Then choose your operating system. And go from there. Its pretty simple process. If u need anymore help just ask.


My System SpecsSystem Spec
.
18 Jan 2014   #42
Mussie

Windows 7 Home Premium 64bit
 
 

Thank you very much. I hope that helps. Plus could you please direct me to the site where you bought your fan if you purchased it online. Thanks again.
My System SpecsSystem Spec
18 Jan 2014   #43
indy18arn

Windows 7 Enterprise X64
 
 

Hello again. Its not a problem at all. And its just a simple laptop cooler mat. I believe it is made by Belkin. And I think I purchased it from Wal-Mart. They usually are pretty cheap. Make sure u get the bigger one though. And if u intend to use it on your legs in bed, make sure its the one with a cushion bottom. So its soft and easy on your legs and u feel cool air blowing on your legs instead of hot air lol. Anyways, good luck. In the end, I ended up selling my laptop to my local pawn shop. Now all I have is a Samsung Galaxy S3. Anyways, if u have anymore questions, feel free to ask.
My System SpecsSystem Spec
.

19 Jan 2014   #44
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please start a NEW thread of your own - then it will get proper attention.
My System SpecsSystem Spec
Reply

 High CPU Usage on a Dell Latitude E6400




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell Latitude E6400 Windows 7 docking problems?
I have a Latitude E6400 that I recently clean installed WIN7 ultimate on. Everything was working great and continues to work great undocked. When in the docking station (), however I tend do have problems. I thought initially it was just related to the NIC card as it seemed to only start...
General Discussion
Dell Latitude E6400 Charging Problem
My Latitude E6400 Laptop Have Some Charging Problem 1.When I connect Charger to My Laptop Blue Light Blinks 2.When Battery Full 100% At That Time Blue Light Blinks
Hardware & Devices
Can I add Dedicated video memory to Dell Latitude E6400
Hi all, as title says can I add it ? Dell Latitude E6400 little Specs: Intel Core 2 Duo Processor P9500 (2.53GHz) 256MB nVidia Quadro NVS 160M If need Other Specs just say :) I think it pre assembled by dell but i don't know exacly... Thanks, For help.
Graphic Cards
Dell Latitude e6400 driver installation problem
Whenever i try to install the video driver for the dell latitude e6400 off their site, i get "This computer does not meet the minimum requirements for installing the software." I have just reinstalled windows, this laptop is 4-5 years old and still works though. Ive come to you guys in a need of...
Drivers
Missing device drivers on Dell Latitude E6400
I recently imaged my Dell E6400 laptop with Win7Pro and the status indicated that it needed troubleshooting. I ran the troubleshooter and when it eventually completed there were 2 problems that could not be fixed: - Base System Device does not have a driver - Broadcom USH does not have a...
Drivers
Integrated Camera Dell Latitude E6400 Not working
My Dell Latitude E6400 has windows 7 installed everything works fine but I cannot get my integrated camera to work. I've tried installing the drivers on the dell website with no luck. If I check under the device manager it says unknown device. I tried updating the driver from the device manager...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App