Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: High CPU Usage on a Dell Latitude E6400

27 Aug 2013   #1

Windows 7 Enterprise X64
 
 
High CPU Usage on a Dell Latitude E6400

Yes hello. I just created an account here because I require some help. I've been having high CPU Usage lately. Here are my system specs.
Dell Latitude E6400 With an Intel Core 2 DUO and it has 2.66GHz processor, with 4GB of Ram, a 250GB HD, it has Intel Family on board Graphics, My programs installed are: iTunes, Adobe Reader, Adobe Flash Player, Java, Power ISO, WinRAR, Team Viewer, Google Chrome, cCleaner, Avast, Microsoft Office 2010 Professional Plus, & my HP Deskjet 3511 Printer Software. But I could only have just 1 IE window open watching a movie on Netflix and I notice that the words coming from a person in the movie do not match up with what I'm hearing. Like what I'm hearing is before what their lips are saying. And it's not my internet connection because I've tried watching the same movie on another laptop and I don't have that problem. And when opening my eBay page, it's very slow to load, same as Gmail too. And did I mention the very high CPU Usage during all of this? With only 1 application open which is IE, the CPU Usage can go anywhere from 50% to 100% in just a few minutes and on occasions even a few seconds! I've tried many different things. From stopping and disabling unneeded services in services.msc to setting the affinity in certain processes to using only 1 core and not 2 cores, to running both Avast and Microsoft Security Essentials with no virus found on both. I even ran it in safe mode still high CPU Usage! Even ran a boot scan with Avast no virus found! I even thought it was my audio driver. So I disabled all enhancements on all playback devices. Still no change! Also my OS version is Windows 7 Enterprise 64bit. I just don't know what to do anymore! I hope someone can help me. Maybe a team view? Please let me know. Thank you for taking the time to read this post and sorry if it's a little long! I just tried to be as detailed as possible. Thank you again!

My System SpecsSystem Spec
.

27 Aug 2013   #2

Linux Mint 15 "Olivia" x32
 
 

Click your Start orb, then in the search bar, type msconfig, then press enter. open up the startup tab and deselect anything that should not be starting at boot if you are unsure about some, just ask
My System SpecsSystem Spec
27 Aug 2013   #3

Windows 7 Enterprise X64
 
 

Tried that already too. Sorry forgot to mention before! Anything else?
My System SpecsSystem Spec
.


27 Aug 2013   #4

Linux Mint 15 "Olivia" x32
 
 

do you have many IE AddOns on your computer, like toolbars, things like that? to check for addons on IE look at THIS link
(BTW, I'm just checking a few things before we get into the more... dramatic stuff lol)
My System SpecsSystem Spec
27 Aug 2013   #5

Windows 7 Enterprise X64
 
 

Nope. Just the usual AddOns like Silverlight which I use for Netflix and the one search provider which is google. And of course Java. That's it. Anything else? Do u mind Team View? So u can see for yourself?
My System SpecsSystem Spec
27 Aug 2013   #6

Linux Mint 15 "Olivia" x32
 
 

I don't have teamview installed, unfortunately, I could see if It's for linux, but I'd rather just help you out here id that's okay, I'm sure others will join and help you too, and we can always help if you have any questions, there are no stupid ones.

Here, let's get started then, run AdwCleaner as administrator (right click it and select run as Administrator)
Then upload the log file it creates, it should be located at C:\ADWCleaner
My System SpecsSystem Spec
27 Aug 2013   #7

Linux Mint 15 "Olivia" x32
 
 

Quote   Quote: Originally Posted by indy18arn View Post
Do u mind Team View?
It's also not recommended to have just anyone come into your computer like that, so it's not recommended to broadcast that around here unless you really trust the member you are talking to, but i did get Teamviewer for linux, and if needed can help you that way. I've never used teamviewer before, but have heard many good reviews about it and i know my uncle uses it as well, so you (may) have to instruct ME on how to use it LOL
My System SpecsSystem Spec
27 Aug 2013   #8

Windows 7 Enterprise X64
 
 

Okay sure no problem. But first, I'll paste the results of the scan.

# AdwCleaner v3.001 - Report created 27/08/2013 at 14:11:54
# Updated 24/08/2013 by Xplode
# Operating System : Windows 7 Enterprise Service Pack 1 (64 bits)
# Username : User - USER-PC
# Running from : C:\Users\User\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\DC4ROOWW\AdwCleaner.exe
# Option : Clean
***** [ Services ] *****

***** [ Files / Folders ] *****

***** [ Shortcuts ] *****

***** [ Registry ] *****
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{79FB5FC8-44B9-4AF5-BADD-CCE547F953E5}
***** [ Browsers ] *****
-\\ Internet Explorer v10.0.9200.16660

-\\ Google Chrome v29.0.1547.57
[ File : C:\Users\User\AppData\Local\Google\Chrome\User Data\Default\preferences ]

*************************
AdwCleaner[R0].txt - [908 octets] - [27/08/2013 14:05:24]
AdwCleaner[S0].txt - [832 octets] - [27/08/2013 14:11:54]
########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [891 octets] ##########

There they are. And also, I'll send you my system's user id and pass via a pm. Just enter the user id of the computer you want to control to the right side of team viewer when you open it up. After you enter that, it will ask for the pass. Enter the pass. And you should have access to my computer. Anyways, thank you for the help. And I'll talk to you on team viewer I guess.
My System SpecsSystem Spec
27 Aug 2013   #9

Windows 7 Enterprise X64
 
 

Hey another quick question. How in the world do I send a PM on here? Sorry if it's a dumb question!
My System SpecsSystem Spec
27 Aug 2013   #10

Linux Mint 15 "Olivia" x32
 
 

click the Quick links button at the top, a dropdown menu will appear, click send PM
My System SpecsSystem Spec
Reply

 High CPU Usage on a Dell Latitude E6400





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33