Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 x64 8gb RAM still running Dayz @ 10 FPS

30 Aug 2013   #1
TheSpirtOfRadio

Windows 7 Ultimate x64
 
 
Windows 7 x64 8gb RAM still running Dayz @ 10 FPS

windows 7x64 8gb ram Phenom 2 X4 965 Nvidia Geforce GTX 480 and still only 10 FPS on Dayz.

My friend who is using a dell precision m6400 32 bit vista with 4 gb ram is running it and 30 completely smooth
This makes no sence to me.... i literaly cant play on any servers


My System SpecsSystem Spec
30 Aug 2013   #2
Devlin1888

Windows 7 Home Premium 64Bit
 
 

What settings? Are you drivers up to date?
My System SpecsSystem Spec
30 Aug 2013   #3
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by TheSpirtOfRadio View Post
windows 7x64 8gb ram Phenom 2 X4 965 Nvidia Geforce GTX 480 and still only 10 FPS on Dayz.

My friend who is using a dell precision m6400 32 bit vista with 4 gb ram is running it and 30 completely smooth
This makes no sence to me.... i literaly cant play on any servers
Hi ,

Have you tried updating the video drivers for the system. If not then you can update the same from the link below:

NVIDIA DRIVERS 6.08

Also, let us know if it happens in all the Games that you play on the system or is it specific to any application.

If you have started to face this issue recently then you can perform a system restore as well:

System Restore

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
30 Aug 2013   #4
redfang337

Linux Mint 15 "Olivia" x32
 
 

You said you can't play on any game servers, could this be your Internet's fault, do you have poor Internet connection?
My System SpecsSystem Spec
30 Aug 2013   #5
TheSpirtOfRadio

Windows 7 Ultimate x64
 
 

Yes drivers are up to date
Its only on this game
and no its not the internet
me and my friend play on the same router but even when we play @ different times his never lags and mine does.. i have crappy net at mt house but at his house everything downloads at 3 MB a second...

my cpu is fan cooled and had to under clock it to keep it from over heating while playing the game. its standard 3.4 GHz but i have it set to 800MHz.... so my only solution is to buy a liquid CPU cooler.... then over clock it....
My System SpecsSystem Spec
31 Aug 2013   #6
logicearth

Windows 8.1 Pro (x64)
 
 

Well there is your problem right there. 800 MHz is slow to todays standards.
My System SpecsSystem Spec
31 Aug 2013   #7
ACraigo

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by TheSpirtOfRadio View Post
my cpu is fan cooled and had to under clock it to keep it from over heating while playing the game. its standard 3.4 GHz but i have it set to 800MHz.... so my only solution is to buy a liquid CPU cooler.... then over clock it....
How much hair is on the cpu fan and cooling apparatus?

When my stuff gets anywhere near the max operating temperature I go to the hazmat suit and a can of 'Wiffy-Quick' to tackle dust bunny buildup. 90 days is max between de-bunny expeditions. Wiffy-Quick is a lot cheaper than CPUs or Graphics Cards.

I hardly ever under clock. I wonder if you can run Quake (1) at 800MHz? Probably not.
My System SpecsSystem Spec
31 Aug 2013   #8
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by TheSpirtOfRadio View Post
Yes drivers are up to date
Its only on this game
and no its not the internet
me and my friend play on the same router but even when we play @ different times his never lags and mine does.. i have crappy net at mt house but at his house everything downloads at 3 MB a second...

my cpu is fan cooled and had to under clock it to keep it from over heating while playing the game. its standard 3.4 GHz but i have it set to 800MHz.... so my only solution is to buy a liquid CPU cooler.... then over clock it....
Hi TheSpirtOfRadio,

I believe 800 Mhz would not be enough for playing this game without any lags. I believe it would be better if you have a better CPU cooling assembly and ensure that it runs to it set speed of 3.40 Ghz.

It should work fine once you have set up the CPU to run on optimum speed. Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
31 Aug 2013   #9
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Could always hoover your computer, always gives a help with temps!
My System SpecsSystem Spec
01 Sep 2013   #10
TheSpirtOfRadio

Windows 7 Ultimate x64
 
 

yea that was exactly my problem.... i raised it back to 3.4GHz and it ran @ 50-60 FPS but now i need a liquid cooled CPU because it overheated pretty quick
My System SpecsSystem Spec
Reply

 Windows 7 x64 8gb RAM still running Dayz @ 10 FPS




Thread Tools





Similar help and support threads
Thread Forum
Is there any chance of DayZ Standalone running on my laptop?
Hey all, it's TheMuffinMan again, and I just recently got a steam gift card. I have wanted DayZ standalone for a while now, and I finally have the money for it. I have 4 GB of RAM, AMD E-450 APU with Radeon HD Graphics 1.65 GHz. Please tell me how many frames I would get. Thanks!
Gaming
Windows 8.1 64 bit crash DAYZ SA - Blue Screen
1 Crash during game ( dayz ) fx-6300 / overclocked to 4.1ghz
BSOD Help and Support
BSOD Just installed Dayz
Hello Community, So I just played DayZ for like 2 hours and my laptop overheats and now there's something wrong with my videocard. It's a 580m nvidia, when i try to play a video or play games now it just reboots. Any suggestions to the fix? I have the BSOD from SF DIagnostics tool here. I...
BSOD Help and Support
Windows 7 x64 5GB RAM still running Dayz slow
drivers updated Figured id ask here instead of on the dayz forums because people here know a lot more If you need to know more about my computer just click on my name and click on system spec
Performance & Maintenance
Windows 7 - Bluescreen/reboot when playing DayZ
So, can someone please help me find out whats causing the bluescreen/reboot? It can happen after 2 min or even 1 hour of playing DayZ. Still no sign of bluescreen/reboot when playing Arma2. This are the pc specs: Intel® Core i7-2600K Processor Socket-LGA1155, Quad Core, 3.4Ghz, 8MB, 95W,...
BSOD Help and Support
Dayz BSOD
Right, i bought arma II CO to play this famous mod called dayz. My first day of playing was fine but after the first day, my pc started to stop responding and shut down itself. I had to do a hard reboot. These happend after playing half an hour or so.After some time passed, computer started to...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App