Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display temporarily losing connection during boot

08 Sep 2013   #1

Windows 7 Home Premium 64bit
 
 
Display temporarily losing connection during boot

So I just got a new graphics card (gtx 770) and have noticed after installing it that my display will temporarily losing connection during the windows logo on boot up.

What happens exactly is, startup will be as it always was, and when it gets to the Windows 7 startup logo it freezes mid animation (as the colors are swirling around each other) for about half a second and then my display will lose connection before showing the final stationary windows logo, my display then reconnects as it gets to the login screen.

I know that this is a very minor issue and is not causing any problems, but I am still curious as to what may be causing this to happen, as it did not occur before I installed my new graphics card.

thanks,


My System SpecsSystem Spec
.

09 Sep 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I see that with an NVIDIA GTS450OC video card. I suspect its when Windows loads the driver for the video card. When you first power on and boot, video cards (all video cards) default to their basic "VGA" mode. They only enter whatever mode you have set in Windows after Windows does its startup and loads the video driver.
My System SpecsSystem Spec
11 Sep 2013   #3

Windows 7 Home Premium 64bit
 
 

I guess that everything is normal then, thanks for your help.
My System SpecsSystem Spec
.


12 Sep 2013   #4

Windows 7 Professional x64 Sp1
 
 

As long as windows loads and you seem to have no errors or any other problems, I would ignore it.

But you could always keep checking for updated drivers.
My System SpecsSystem Spec
Reply

 Display temporarily losing connection during boot




Thread Tools



Similar help and support threads for2: Display temporarily losing connection during boot
Thread Forum
Losing Connection With Display When Booting Whith Usb Device Connected Graphic Cards
Losing internet connection Network & Sharing
Msn Messenger losing connection? Software
USB 3.0 losing connection Hardware & Devices
Losing Internet Connection Network & Sharing
Losing connection to internet Network & Sharing
Losing Internet Connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33