Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ram issues after adding 4 gb

20 Sep 2013   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Remove the check mark from max memory and reboot.
Then look at your memory.


My System SpecsSystem Spec
.
20 Sep 2013   #12
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

when i do that it will not boot. Tries to load windows repair but will not do that either. Then have to hold power button to shut off, remove on stick of ram, doesnt seem to matter which and then restart.
My System SpecsSystem Spec
20 Sep 2013   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

That is very odd. As you can see in my picture (post #8) their is no check mark in either box and I have this.

ram issues after adding 4 gb-resource-monitor-ram.png

Are you sure both sticks of ram are the same?
Same serial numbers, speed, volts and bought as a pair at the same time.
Are you also sure that the bios are set a default?


My System SpecsSystem Spec
.

20 Sep 2013   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

From you post #4. I don't understand this.

ram issues after adding 4 gb-memory-problem-9-20.png

Mine looks like this.

ram issues after adding 4 gb-my-cpuz-memory-9-20.png

Do you get the same ram reading on battery and when plugged into the wall socket? I'm not a laptop person and I'm running out of ideas.


My System SpecsSystem Spec
21 Sep 2013   #15
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

do you have three sticks of ram in your system? I don't really know what else to try neither. My desk top isn't like this. Think it is an HP thing more than anything. I had a dell lap top before and it just took ram and allocated it itself when i added to it.
My System SpecsSystem Spec
21 Sep 2013   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Can you give me one of these. Might show something.

ram issues after adding 4 gb-w7-system-boot-9-21.png

You could also compare your settings with the other computer you have.

You do not need to select or set max memory or any kind of memory in Windows 7in any way shape or form. Where ever you have been changing memory settings I would suggest setting it to default and let Windows 7 take care of memory, page filing and the like. I would also suggest if you have any programs that adjust/changes/ or any thing else with ram/memory to remove such programs.
2 and 2 is not adding up to 4.

Did you have this problem before you updated the bios?
Is the bios set to default settings?


My System SpecsSystem Spec
21 Sep 2013   #17
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

the only place i changed ram settings is on the advanced tab on memory in msconfig. if i uncheck max memory the computer will not boot unlrss i remove one stick of ram. i am thinking the other slot is messed up, or it doesnt like 8 gig.
it looks right with one stick.


Attached Thumbnails
ram issues after adding 4 gb-capture2.png  
Attached Images
ram issues after adding 4 gb-capture1.png 
My System SpecsSystem Spec
21 Sep 2013   #18
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by jabarker76 View Post
am thinking the other slot is messed up, or it doesnt like 8 gig.
it looks right with one stick.
The only way to tell is to run a thorough RAM test using MemTest86+ - run a minimum of 8 passes which will take a few hours.

RAM - Test with Memtest86+
My System SpecsSystem Spec
21 Sep 2013   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thanks Golden I was looking for the MEMORY + every where except Tutorials.

@ jabarker76 If you swap the stick of ram you got the picture in post #17 with the other stick of ram and you still get the picture like the one in #17 indicates the ram modules are good and it's the motherboard slot is bad. As long as things are set to default.
My System SpecsSystem Spec
Reply

 ram issues after adding 4 gb




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count... However, I work from home and I need to get these issues worked out NOW... So, I am DESPERATE for answers... 1. Main problem: I have done a full system index 273,852 files and 2 days later...
General Discussion
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Windows 7 Ultimate 32bit issues with desktop freezing/ other issues
Hi all, Going to try and make this brief, "try" being the operative word here.. I have a Gateway PC running Windows 7 Ultimate 32 bit 4 gigs of ram but obviously not all useable (yet) Dual core processor Nvidia 9800GT graphics Card Corsair 650 watt PSU HT Omega Striker 7.1 Souncard..
General Discussion
Adding more RAM
So heres the thing, I have this set up Memory Type: DDR3 PC3-10600, DDR3 PC3-12800, DDR3 (non-ECC) Maximum Memory: 16GB Currently Installed Memory: 8GB Total Memory Slots: 4 Available Memory Slots: 0 And I wanna upgrade, now im savy but not 100% know it all type. And I have built maybe...
Hardware & Devices
Adding second HD
:huh:Hi all and good morning I added a second HD and rebooted win7. computer did not reconize second HD ( I knew It wouldnt) restarted computer hitting f2 to go into setup, scrolled down to drivers tried to turn on second HD, I get a message that says its (LOCKED) asking for a password?? the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App