Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ram issues after adding 4 gb

19 Sep 2013   #1
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
ram issues after adding 4 gb

i added 4gb to the 4gb it had but it has 5gb allocated to hardware???? win 7 64 home premium sp1


My System SpecsSystem Spec
.

19 Sep 2013   #2
marsmimar

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Welcome to Seven Forums.

Would your computer actually be a hp pavilion dv6? If yes, the Crucial Memory Advisor shows it should be able to handle 8GB RAM. But it's recommended that the modules be a matched pair. If the original stick was brand "ABC" and the new stick is brand "XYZ", there could be some compatibility issues.

You could check if the new stick is defective by putting it in slot 1 and see if the computer recognizes it. And you could also try swapping the sticks into the two slots. In other words, if you had stick 1 in slot 1, stick 2 in slot 2, try reversing them. Stick 2 in slot 1 and stick 1 in slot 2.

It might also help if you posted a screenshot of your resource monitor, memory tab.

Screenshots and Files - Upload and Post in Seven Forums

Resource Monitor
My System SpecsSystem Spec
19 Sep 2013   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This will help us help you. We need to know what we are working with.

By Brink:
System Info - See Your System Specs

Most of the time I see peoples system with hardware use that high it is causes by the wrong ram, mismatched ram or ram install incorrectly.

Do you have your motherboard manual? It is the bible of your system.
My System SpecsSystem Spec
.


20 Sep 2013   #4
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Name:  added.PNG
Views: 31
Size:  34.8 KB

Name:  cpuz.PNG
Views: 31
Size:  46.9 KB

Name:  first.PNG
Views: 31
Size:  52.0 KB

Name:  system.PNG
Views: 31
Size:  68.9 KB

-resourcemem.png

here are the screen shots


My System SpecsSystem Spec
20 Sep 2013   #5
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It is a HP Pavilion g6. I had to do msconfig and change max memory to 8192 to get it to boot with both stick in it. If i just uncheck max memory it will not boot. I have tried to find relocate memory in bios but can't seem to find it.


Attached Files
File Type: txt JONATHAN-HP.txt (93.9 KB, 4 views)
My System SpecsSystem Spec
20 Sep 2013   #6
andrew129260

Windows 7 Professional x64 Sp1
 
 

It might be the shared graphics robbing your ram, but I cannot see it taking that much. Something strange is going on.
Have you tried resetting your bios back to default settings? Something strange might have gotten messed up in the bios config.
Also you may want to check to see if your system has a bios update available.
My System SpecsSystem Spec
20 Sep 2013   #7
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

it just updated the bios, think it was day before yesterday. I am about half scared to play in bios too much seems easy to make it lock up and wont even boot into bios. it does that if i uncheck the max ram box on msconfig.


It looks like it is the default settings.
My System SpecsSystem Spec
20 Sep 2013   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What are your settings here.

Name:  ADVANCE OPTIONS 8 9 2013.PNG
Views: 18
Size:  50.9 KB


My System SpecsSystem Spec
20 Sep 2013   #9
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I had to change the max memory from 4096 to 8192 to put the ram in. I dont know why it shows o now. if i uncheck it the laptop wont boot


Attached Images
 
My System SpecsSystem Spec
20 Sep 2013   #10
jabarker76

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I do not know why it shows up as selective startup either?Name:  Capture.PNG
Views: 16
Size:  28.3 KB


My System SpecsSystem Spec
Reply

 ram issues after adding 4 gb




Thread Tools





Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count... However, I work from home and I need to get these issues worked out NOW... So, I am DESPERATE for answers... 1. Main problem: I have done a full system index 273,852 files and 2 days later...
General Discussion
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Windows 7 Ultimate 32bit issues with desktop freezing/ other issues
Hi all, Going to try and make this brief, "try" being the operative word here.. I have a Gateway PC running Windows 7 Ultimate 32 bit 4 gigs of ram but obviously not all useable (yet) Dual core processor Nvidia 9800GT graphics Card Corsair 650 watt PSU HT Omega Striker 7.1 Souncard..
General Discussion
Adding more RAM
So heres the thing, I have this set up Memory Type: DDR3 PC3-10600, DDR3 PC3-12800, DDR3 (non-ECC) Maximum Memory: 16GB Currently Installed Memory: 8GB Total Memory Slots: 4 Available Memory Slots: 0 And I wanna upgrade, now im savy but not 100% know it all type. And I have built maybe...
Hardware & Devices
Adding second HD
:huh:Hi all and good morning I added a second HD and rebooted win7. computer did not reconize second HD ( I knew It wouldnt) restarted computer hitting f2 to go into setup, scrolled down to drivers tried to turn on second HD, I get a message that says its (LOCKED) asking for a password?? the...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App