Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer getting very slow, no virus/malware

08 Oct 2013   #11
gregrocker

 

If Win7 is getting slower then I would reinstall following the same steps in Clean Reinstall - Factory OEM Windows 7 to get and keep a perfect install, which should not slow down if you stick with the recommendations.


My System SpecsSystem Spec
.
Reply

 Computer getting very slow, no virus/malware




Thread Tools




Similar help and support threads
Thread Forum
major malware removal job, now computer is running slow
was sent here by a nice guy at forum malwarebytes who helped me over 10 days/nights to free my Windows 7 desktop of malware and other nasties. Began with a black screen with cursor and no other display. Well now I am free of all that, the computer is slow slow slow. Browsers take ages to load,...
Performance & Maintenance
Very Slow Computer - Possible Virus?
My computer:Dell Inspiron ONE_2020,Intel(R) Pentium(R) CPU G620T 2 2.20 GHz, RAM: 4. GB, 64-bit OS Has been very slow for the last few days and I'm wondering if I've picked up a virus. I cleaned and fixed as much as I could with JetClean and I'm now in the process of scanning it with...
Performance & Maintenance
Bootstrap virus? Computer VERY slow after re-install.
Hello. Yesterday i re-installed Windows 7, mainly because i wanted a clean harddrive, i had some sound problems, and my PC was slow after installing a chipset i fear have a virus attached to it. (Might be the bootstrapper). So, after the re-install it was perfect, sound problems solved, and the PC...
System Security
Rootkit Virus killed my computer. Restored but still too slow to use?!
Hey Guys. My computer was recently infected with a rootkit virus from what I could tell. When first discovered, my virus check took 38 hours and found 6898 virus's, I moved these to the chest and predictebly it killed windows, I was unable to boot into it or safe mode. I used my installation...
System Security
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
I'm not sure what is going on, virus, malware etc etc
OS: Windows 7 Ultimate 64 Ok So I thought I had a virus because my computer started running slow and programs started to not respond often. So I go to run my Avast, Malwarebytes, and AdAware and they are all turned off. So I said ok I'll just start in safe mode and run these. So each one found...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App