Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows experiene index fails on win 7


24 Oct 2009   #11

Windows 7 Ultimate 64bit
 
 

just uninstalled and like mickey megabyte it works fine, guess it time for an email to kaspersky.


My System SpecsSystem Spec
.

24 Oct 2009   #12

ultimate 64 sp1
 
 

*update*

just registered on kaspersky forum, i could only find one thread with one post regarding this issue.

whilst i posted a reply, somebody else joined in - so far three of us have reported the problem, let's see how long it takes for something to be done...
My System SpecsSystem Spec
24 Oct 2009   #13

win 7 home premium
 
 

You might want to try this.
First off I switched to win 7 pro however I don't think that was the resolution, Then I disconected all but the keyboard and mouse and disabled my second monitor and just to be on the safe side I diconected secondary hard drives. (Backup and storage ). I reinstalled win 7 pro 64 bit, I let windows install important updates only,(this way I put the drivers for my motherboard,GPU's sound card,etc.etc.) myself.I installed all the drivers very carefully and checked device manager for errors and then took a good look at the event log.. All lokked good so I ran the experience index and crossed my fingers (very important ) and it worked ..7.9 across the board except for a 6.2 (hard drive) Good luck . I hope this helped
My System SpecsSystem Spec
.


24 Oct 2009   #14

win 7 home premium
 
 

This might also be a factor I did not put Kaspersky 2010 internet security back in my PC I bought ESET.. I haven't found anything that says that this could have been the problem and I have been using Kaspersky with win 7 since win 7 beta and the then the RC. Kaspersky 2009 was incompatable according to windows, but 2010 worked just fine and so did windows experience index with beta /RC- 2009-2010. good luck
oh ya I'm not sure how safe Eset I security is but my downloads have speeded up a bit and less lag during game play
My System SpecsSystem Spec
24 Oct 2009   #15

ultimate 64 sp1
 
 

it's only the very latest version of kis that is causing the problems, joeitalo.

as i said above, i've been using 7 and kis 2010 for months...
My System SpecsSystem Spec
24 Oct 2009   #16

ultimate 64 sp1
 
 

a reply: i wasn't too keen on the word 'hopefully'.


Attached Thumbnails
windows experiene index fails on win 7-kasp.jpg  
My System SpecsSystem Spec
24 Oct 2009   #17

Windows 7
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
Quote   Quote: Originally Posted by Sybex9 View Post
I have found the problem on my system, the problem was caused by Kaspersky Internet Security 2010, the very latest update release, hope this will help anyone else out with the same problems, please repost if it fixes your problems.
thanks Sybex,

yes, i can confirm this.

i've been running various flavours of 7 for several months with kis 2010 9.0.0.463, with zero problems with wei.

however, my new install, with kis 9.0.0.736, has made it impossible for me to measure my wei.

so i tried uninstalling, and guess what, i got a wei result. simply pausing protection or exiting the program was not enough - a full uninstall was needed.

i hope kaspersky fix this soon, in the meantime i've gone back to kis v463.

i'll do some research on the kaspersky forums and report back if i learn anything useful.

wei is pretty useless anyway, and everything else seems to work ok, but it's still a bit bothersome...
That has made me feel good to know that it's helped out a few others, this took me ages to suss out as I re-installed Window 7 and all the updates along with all other software bit by bit and checking the Index score in between every stage, when I found the problem I then obviously had to un-install kaspersky and so forth.
My System SpecsSystem Spec
24 Oct 2009   #18

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Sybex9 View Post
I have found the problem on my system, the problem was caused by Kaspersky Internet Security 2010, the very latest update release, hope this will help anyone else out with the same problems, please repost if it fixes your problems.
Ah, I also have KIS 2010. I will exit it now and try again.

edit: ah, I guess I have to uninstall KIS. WEI is not that important to me...
My System SpecsSystem Spec
24 Oct 2009   #19

win 7 home premium
 
 

I thoght I had posted what worked for me but I dont see it here..
This time I installed windows 7 pro 64 bit/ first I removed everything except the keyboard /mouse, including extra hard drives and second monitor, during the install I only allowed important updates to ensure that I install the drivers (motherboard/gpu/sound card/etc.).after uwindows updated (imprtant only for now) I installed My antivirus software (ESET smart security) then ran the windows experience index and it worked like a charm. Even though I was using Kaspersky when I got that error I think I allowed windows to put drivers in prior to me installing thrm and there was a conflict that caused the win experience error..I've been using Kaspersky (2009-2010) with windows 7 since the beta/Rc came out and never had a problem with the experience index
My System SpecsSystem Spec
25 Oct 2009   #20

Win 7 64 bit
 
 

OK, I see that I am not the only one with failure to calculate the WEI, all seem to be Windows 7 64bit. Me too. So I guess we will have to wait till next patch Tuesday to see if MS fixes this.
My System SpecsSystem Spec
Reply

 windows experiene index fails on win 7




Thread Tools



Similar help and support threads for2: windows experiene index fails on win 7
Thread Forum
Solved Windows fails to boot, startup repair fails to fix General Discussion
Programs missing, Windows repair fails, and Windows upgrade fails General Discussion
GTX 260 and Windows Experience Index Graphic Cards
Windows Experience Index Fails General Discussion
windows 7 index help Performance & Maintenance
Experience Index fails Performance & Maintenance
Windows index Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33