Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows experiene index fails on win 7

25 Oct 2009   #21
Calvin

Windows 7 Home Premium
 
 

^^^i am experiencing problems with WEI on 32 bit HP.


My System SpecsSystem Spec
.
26 Oct 2009   #22
drawdunn

win7 64 bit
 
 

You could try this : http://www.sevenforums.com/crashes-d...in7-64bit.html

It worked for me...
My System SpecsSystem Spec
26 Oct 2009   #23
Lucky098

 

I spend 2 days to work it out to get WEI and Win 7 boot up screen and finally i got it all of it as I found it was the cable you need to meet MS recommend display size - firstly you need is 1024x720 for Win 7 boot up screen (use DVI-I <> DVI-I or VGA for PC for monitor only or DVI-I to VGA for plug to LCD TV) and then it would work fine on WEI

my score

CPU - 6.3
RAM - 7.1
Graphic 7.1
Gaming - 7.3
HDD - 6.2

Happy I got it finally at last... I already reformat and reinstall again to get clean fresh start and it much better as it run so faster
My System SpecsSystem Spec
.

08 Nov 2009   #24
ratePV

Windows 7 SP1 x64
 
 

Fix for the KIS2010 WEI failure issue is here!
My System SpecsSystem Spec
09 Nov 2009   #25
jezmond40

Windows 7 Ultimate 64bit
 
 

I don't have either of those files anyone else finding the same?
My System SpecsSystem Spec
09 Nov 2009   #26
jancawa55

Win 7 64 bit
 
 
No Kaspersky here

I don't use Kaspersky, I do use Windows Security Essentials as my AV. I also do not have an ATI processor. I do have Core i5 from Intel and an Nvidia 250 OC video card. I did buy PC Matic from PC Pitstop and ran it with no problem, including the 2D and 3D test parts which was a relief to see working. So, I suspect there is nothing inherently wrong with my hardware and it is just a Windows abberation.
My System SpecsSystem Spec
09 Nov 2009   #27
fp1

Windows 7 Professional 64bit
 
 

jezmond40, I found the files in a subfolder of Kaspersky called 64 bit. I haven't had time to try it yet. Let us know if it works for you.
My System SpecsSystem Spec
09 Nov 2009   #28
fp1

Windows 7 Professional 64bit
 
 

ratePV, your link to Kaspersky did the trick for me. Everything rated at 6.5, except of course for the 5.9 rating on the hard drive. Thanks a bunch for finding that fix!
My System SpecsSystem Spec
10 Nov 2009   #29
ratePV

Windows 7 SP1 x64
 
 

Quote   Quote: Originally Posted by fp1 View Post
ratePV, your link to Kaspersky did the trick for me. Everything rated at 6.5, except of course for the 5.9 rating on the hard drive. Thanks a bunch for finding that fix!
It buged me too until i found the trick.Happy to help! Thanks for the rep!
My System SpecsSystem Spec
10 Nov 2009   #30
joeitalo

win 7 home premium
 
 

There is a fix and I cannot find it ,, I read it earlier ( i think it was KAS forums) and I cannot relocate it. It is Kas and he fix was to shut something down in Kas and rename 2 files turn the Kas app. back on and it will work.. I do not have the time to search right now but as soon as I relocate it I will be back It is definately Kas, I had un installed it and installed eset and wei worked fine. I also re did my whole hard drive and I reinstalled Kas because I believe its the better antivirus software and it has proactive defense wich is also a plus.. I have been using Kas internet security 2010 with the rc for a year now with no problems this only accured when I put win 7 pro 64 bit retail in
My System SpecsSystem Spec
Reply

 windows experiene index fails on win 7




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience Index fails/winsat formal fails invalid character
So you try to run the 'rate my computer' and it fails showing this error message: http://i86.photobucket.com/albums/k109/mikesndbs/New%20PC%202014/syserrorwei_zpse6784f1e.jpg You are then advised to run a command prompt (old dos screen) as administrator and key in and run winsat formal. ...
Performance & Maintenance
Windows Experience Index Rating fails on 99% during Hard drive test
A couple days ago, I noticed that my laptop was not yet rated with the windows experience index, so I plugged the laptop in to ac power, set the power plan to High Performance, and ran the rating. However, it failed at 99% complete with a weird hard drive read error. I've attached a couple of...
Performance & Maintenance
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
Programs missing, Windows repair fails, and Windows upgrade fails
Hello and thanks for reading. Let me begin by saying I've been trying to figure this problem out for hours and hours now, and every solution I find that looks promising, just leads me in circles. I'm trying my best to avoid a clean install. The problem started while playing a game, causing a...
General Discussion
Windows Experience Index Fails
All of a sudden I am not able to complete a run of my Windows Experience Index. I get an error message that the Kernel Logger is being used by another process. What does that mean?
General Discussion
Experience Index fails
When I try to rate my System, it starts than hangs up while "Running the Direct3D 9 Aero Assessment". Windows 7 Ultimate RC Build 7100. Display Adapter Nvidia GeForce 8800GTS. Driver is updated (8.16.11.9107) Runs OK on the Vista drive with a 5.9 rating. Pete
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App