Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows experiene index fails on win 7

10 Nov 2009   #31
fp1

Windows 7 Professional 64bit
 
 

The link to the fix is in both posts just above your last one.


My System SpecsSystem Spec
.
11 Nov 2009   #32
joeitalo

win 7 home premium
 
 

Fixed problem -go here> Troubleshooting this worked for me. I am using win7 64 bit, but there is also a fix for 32 it users
Joe
My System SpecsSystem Spec
11 Nov 2009   #33
joeitalo

win 7 home premium
 
 

Problem solved window experience index and Kasperky internet security go to the address below and follow the
instructions
I am using win 7 pro-64 bit but there is a fix for 32 bit users there also good luck
Joe
Troubleshooting
My System SpecsSystem Spec
.

11 Nov 2009   #34
ratePV

Windows 7 SP1 x64
 
 

Quote   Quote: Originally Posted by joeitalo View Post
Problem solved window experience index and Kasperky internet security go to the address below and follow the
instructions
I am using win 7 pro-64 bit but there is a fix for 32 bit users there also good luck
Joe
Troubleshooting

Yes i posted it on the previous page.
here.
My System SpecsSystem Spec
11 Nov 2009   #35
fp1

Windows 7 Professional 64bit
 
 

Maybe he can't read.
My System SpecsSystem Spec
13 Nov 2009   #36
joeitalo

win 7 home premium
 
 

this works guys/ I've already done it to three of my pc's and all ad positive results .. go yo yhe address below
Troubleshooting
Joe
My System SpecsSystem Spec
13 Nov 2009   #37
ratePV

Windows 7 SP1 x64
 
 

Quote   Quote: Originally Posted by joeitalo View Post
this works guys/ I've already done it to three of my pc's and all ad positive results .. go yo yhe address below
Troubleshooting
Joe

Yep you don't know how to read...
My System SpecsSystem Spec
Reply

 windows experiene index fails on win 7




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience Index fails/winsat formal fails invalid character
So you try to run the 'rate my computer' and it fails showing this error message: http://i86.photobucket.com/albums/k109/mikesndbs/New%20PC%202014/syserrorwei_zpse6784f1e.jpg You are then advised to run a command prompt (old dos screen) as administrator and key in and run winsat formal. ...
Performance & Maintenance
Windows Experience Index Rating fails on 99% during Hard drive test
A couple days ago, I noticed that my laptop was not yet rated with the windows experience index, so I plugged the laptop in to ac power, set the power plan to High Performance, and ran the rating. However, it failed at 99% complete with a weird hard drive read error. I've attached a couple of...
Performance & Maintenance
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
Programs missing, Windows repair fails, and Windows upgrade fails
Hello and thanks for reading. Let me begin by saying I've been trying to figure this problem out for hours and hours now, and every solution I find that looks promising, just leads me in circles. I'm trying my best to avoid a clean install. The problem started while playing a game, causing a...
General Discussion
Windows Experience Index Fails
All of a sudden I am not able to complete a run of my Windows Experience Index. I get an error message that the Kernel Logger is being used by another process. What does that mean?
General Discussion
Experience Index fails
When I try to rate my System, it starts than hangs up while "Running the Direct3D 9 Aero Assessment". Windows 7 Ultimate RC Build 7100. Display Adapter Nvidia GeForce 8800GTS. Driver is updated (8.16.11.9107) Runs OK on the Vista drive with a 5.9 rating. Pete
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App