Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh win 7 install on netbook 30% proc usage on System Interrupts.

05 Nov 2013   #1
mourningstar625

Mostly x64 some x86
 
 
Fresh win 7 install on netbook 30% proc usage on System Interrupts.

As the title states I am having an issue with CPU utilization on a fresh install of windows 7 professional 32 bit on a Acer aspire D255 netbook. Basically the CPU always uses 30% of the processor even when idle and nothing else is going on for system interrupts. The problem exists with full drivers and windows updates or a fresh install. I am stumped on how to troubleshoot the next steps.

I am a system admin by trade so all the basic troubleshooting has been done. I have even tried several different ISOs of 7 profession on a flash drive via Windows 7 USB tool.

I only notice this strange CPU usage in windows, when I use parted magic via hiren's USB drive the processor does go down to 0-1% when idle. I have ran hardware tests like MRI disk and memtest to rule that out and they run clean with no errors. I believe the problem is strictly in Windows and I would love to find out what it is if someone here can help me.

Attached is a screenshot of resource monitor after a fresh install of 7 and it has been sitting for 15 plus minutes.




Attached Thumbnails
-usage.jpg  
My System SpecsSystem Spec
.

06 Nov 2013   #2
gregrocker
Microsoft MVP

 
 

Work through the Troubleshooting Steps for Windows 7starting with a Clean Boot, the recommended lightweight AV, drill down into Processes to find culprit.
My System SpecsSystem Spec
06 Nov 2013   #3
mourningstar625

Mostly x64 some x86
 
 

This is a clean install, this is literally right after you install windows, no av no drivers no nothing just a fresh install of windows........
My System SpecsSystem Spec
.


06 Nov 2013   #4
gregrocker
Microsoft MVP

 
 

Then get online, enable Automatically deliver drivers via Windows Update (Step 3), run all rounds of Important and Optional Windows Updates, including reboots, until no more are offered when you Check for Updates. This should supply most important patches for performance and security, drivers, and other things you need.

If any drivers are missing in Device Manager import them from the Acer Support Downloads webpage for your model, checking also for patches and any other software you know you need without reimporting the Acer bloatware.

If the issue persists set a Restore Point and install the Acer chipset to check the difference.

Other tips here to get and keep a perfect Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
06 Nov 2013   #5
mourningstar625

Mostly x64 some x86
 
 

I'll answer this with numbers correlating to the paragraphs in your post.

1.)This problem occurs with or without drivers. I have installed the intel chipset drivers as well as the GPU drivers and everything and the result is the same constant 30% CPU usage. This goes for windows updates as well, before I formatted I had everything up to date with proper drivers and windows updates.

2.)Like I said before this problem occurs with or without drivers

3.)There is no restore points this is FRESH install

4.)Again, clean install of windows 7
My System SpecsSystem Spec
06 Nov 2013   #6
gregrocker
Microsoft MVP

 
 

Continue through all of the Troubleshooting Steps for Windows 7 including testing your hardware, Clean Boot with only free lightweight Microsoft Security Essentials starting with Windows, utilize System Resources to comb logs for repeat errors to resolve, Generate a System Health Report.
My System SpecsSystem Spec
Reply

 Fresh win 7 install on netbook 30% proc usage on System Interrupts.




Thread Tools





Similar help and support threads
Thread Forum
System Interrupts high CPU usage windows 7 64 bit...
Hi there, I've seen some posts about this, but nothing helped me. I'm really asking for help here as my last resort. I got an Asus laptop K53SC, intel core i7-2670QM with nvidia 520MX. Problem is System Interrupts starts randomly eating up 1 core to 100%. I've tried everything, I've contacted...
Drivers
Great System High Disk Usage fresh install
the laotop specs are as follows on windows 7 home premium Processor: Intel Core 3rd Generation i7 3630QM 2.4GHz (3.4GHz w/Turbo Boost) OS: Windows 8 Home Premium x64 & Reinstall Disc Display: 17.3 Inch Full High Definition (900p) LED Display with Anti-Glare Video: 2GB Nvidia GeForce GT 650M...
Performance & Maintenance
System Interrupts usage 3-4% of ram
hi guys may you please help me to fix this.. thank you very much =) see screenshot:
Performance & Maintenance
system interrupts causing 60-80% CPU usage
I have a computer that I built from the ground up. it contains: biostar mcp6p3 motherboard with on board nvidia GeForce 6150SE nForce 430 graphics amd athlon II x2 245 2.9ghz dual core cpu 2 2gb ocz gold 1066 ram windows 7 home premium 64 bit I have, since day one, had this cpu...
Performance & Maintenance
100% CPU Usage System Interrupts on Acer Timeline
Hi, I just about a new Acer Aspire Timeline 4810T laptop. I replaced the stock hard drive with an OCZ Summit 120GB SSD and installed Windows 7 x64. This makes for a very quick system that still has around an 8 hour battery life. Normally it's great. However sometimes it becomes extremely...
Hardware & Devices
85% cpu usage due to system interrupts, Help?!
HP Pavilion, AMD Phenom 2.2 Quad Core 6GB Ram, Nvidia 9100 on board graphics, etc. Previously had Vista and had no problems. "Upgraded" to 7 and have had nothing but problems. My CPU usage is at 85% and when I go to the performance monitor is tells me that "system interrupts" are what is...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App