Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Computer"/Control Pannel Really Slow, and Missing Icons,drives

30 Nov 2013   #1
qbswzz

windows 7 32 bit
 
 
My Computer"/Control Pannel Really Slow, and Missing Icons,drives

I very strange problem has begun to develop on my computer, and is something that I have never seen before. Googling the problem has led me pretty much nowhere, and even though I am usually capable of taking care of my own computer issues this is so bizzare that I have no idea what to do.

Basically, out of nowhere my computer started behaving strangely in this fashion: Opening windows explorer with "My Computer" takes FOREVER to load. The green bar goes up slowely but never finsishes (at least as far as I have watched it, and instead of the normal myriad of quick links on the left there is only "Favorites", "Libraries", "Homegroup", and "Computer", all unexpanded and lacking the expansion arrow as if there is nothing within them. Also, on the default "Computer" section there is just nothing. None of my drives show and it is just a blank white page. Additionally, I get the same loading issue with the Control Pannel as none of the icons ever load.
The other problem I am having which I believe is related is that random icons across all drives are either invisible (not loaded) or have the "No Icon" icon, that icon that is just a blank piece of paper with the corner folded. Paired with this, I am sure, is that sometimes when I empty the recycle bin, instead of the icon changing into the emptied bin it just disapears and eventually loads the correct icon sometime later while I am not watching. Also some icons for pictures and videos will actually load but then never show a thumbnail preview of the media like they are supposed to.






Notes:
this thing work perfect in explorer alternate like xyplorer .but windows default explorer gets corrupted
I have cleared all temp data/caches with CCleaner.i tried rebuilding iconcache.db.this temporary fix it but aftersome time or installing a new programme the problem recurrs
I have tried running the sfc scannow it didn't help
I do have Superfetch, Prefetch, and Drive Indexing disabled but only because I run Windows 7 off an SSD
I can still browse each drive my manually typing in the drive letter in explorer, and so far every file loads fine and every drive can be written to OK
Because of the above, and the fact that the icon issue is across all drives I don't think its a hardware issue but obviosuly I am not sure.

Thanks.


My System SpecsSystem Spec
.
30 Nov 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome qbswzz mate some more system specs would be good System Info - See Your System Specs

and try running these if you haven't already.

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

download from bleeping computer
delete any rubbish that is found.
Try this too Free Malware Removal Tools scroll down to the TDSS Killer and run it
My System SpecsSystem Spec
01 Dec 2013   #3
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Do what ICit2lol has suggested. Then check what size your Page File is. Your specs don't show how much RAM you have & as Windows uses the page file to assist RAM it certainly does help if you have very limited RAM.
Some SSD's seem to suggest setting the page file at zero, but in most cases having it certainly does help.
My System SpecsSystem Spec
.

04 Dec 2013   #4
qbswzz

windows 7 32 bit
 
 

Apparently it has something to do with Acronis True Image:

After some searching, this is what I've done:
1. Logged out of the Sync in Acronis ([DUPLICATE] Slow folder display issues possibly caused by Acronis True Image 2013? | Knowledge Base) [I already had "Acronis Nonstop Backup Service" and "Acronis Sync Agent Service" stopped and set to manual, and so I started "Acronis Sync Agent Service", logged out of Sync and stopped the service. Left "Acronis Scheduler2 Service" on and set to Automatic]
2. Renamed ti_manager_proxy_1.dll (Com Surrogate failure | Knowledge Base)

Now I have dllhost.exe running but the problem doesn't happen. Hopes it stays this way.
If not, apparently it only happens with Acronis 2013, so I'll install the 2012 or 2011 version.
My System SpecsSystem Spec
Reply

 My Computer"/Control Pannel Really Slow, and Missing Icons,drives




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Changing "Computer" and "Network" icons in explorer navigation pane
Does anybody know how I can change these icons? I changed the default icon for the network one in HKEY_CLASSES_ROOT\CLSID\{F02C1A0D-BE21-4350-88B0-7367FC96EF3C} but it didn't change. Appreciate any help, B
Customization
"My Computer"/"Computer" slow load problem
Sometimes when I try to open the Computer window (either by clicking the start button and then Computer or hitting Windows key + E) it will take a long time to open (upwards of 90 seconds). It doesn't happen all of the time, but starts happening seemingly at random. I can open other folders, but as...
Performance & Maintenance
When I open "My Computer" or "Control Panel" nothing displays.
Hello everyone, I've run into an issue that I can't seem to find answer to on the net. When I open My Computer, Control Panel or any folder no files or directories display, after first there is a green loading bar on the address bar and little magnifying glasses (searching icon) on the...
Hardware & Devices
Icons/Folders are missing in "All Programs"
So, I wake up today and BitDefender scans and detects some virus'. During this time, I'm getting a few prompts which I close. At one point, I click the windows logo AKA start button, then go to All Programs and I notice that my list is pretty much empty. At first, my C:\Program Files also wasn't...
General Discussion
few programes in control pannel
hello,in control pannel programes and features in win 7 i noticed that there few programes shown,as i tried to uninstall an aplication it will remain there,i tried system restore but gave me the actual date,what to do?
General Discussion
Control Panel Icons Sometimes Go missing
Hi I have recently got a new laptop and have installed Windows 7 Ultimate 64 - bit. Sometimes when I go to the control pannel the window opens but none of the icons show up. When I reboot they come back again. I had the same problem with my old laptop running Windows 7 Ultimate 32 - bit,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App