Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Interrupts Spiking CPU

05 Dec 2013   #1
N00berG00ber

Windows 10 Pro
 
 
System Interrupts Spiking CPU

i have a process called System Interrupts in performance monitor that us spiking the CPU from 0-10% usage. what is this process and how can i fix this?

this is a brandy new install of windows and all drivers and everything are installed and up to date. in DPC latency checker, i dont have any red spikes. the only thing that causes uneven us is my wifi card, but again, its not spiking red and is staying in the green.

any ideas?


My System SpecsSystem Spec
.
05 Dec 2013   #2
logicearth

Windows 10 Pro (x64)
 
 

System Interrupts is related to hardware. However are you sure you are actually having a problem?
My System SpecsSystem Spec
05 Dec 2013   #3
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by logicearth View Post
System Interrupts is related to hardware. However are you sure you are actually having a problem?
well i mean is spiking from 0-15% cpu usage. actual cpu usage is anywhere from 0-4%. in DPC latency checker, its not showing anything abnormal. i disabled my wifi, ethernet, and disconnected things that were plugged in and its still spiking.
My System SpecsSystem Spec
.

05 Dec 2013   #4
N00berG00ber

Windows 10 Pro
 
 

i go this error in reliability monitor..... idk what it means tho. maybe my USB 3.0 Driver?

Driver Management concluded the process to install driver NULL Driver for Device Instance ID USB\VID_1BAD&PID_F900\00021929 with the following status: 0xe0000203.
My System SpecsSystem Spec
05 Dec 2013   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

It could be a bad driver for your mouse or keyboard - since you already disconnected all the other devices.
My System SpecsSystem Spec
05 Dec 2013   #6
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by whs View Post
It could be a bad driver for your mouse or keyboard - since you already disconnected all the other devices.
my mouse and KB have been installed before i installed windows....
My System SpecsSystem Spec
05 Dec 2013   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

See whether unplugging and replugging them does anything.
My System SpecsSystem Spec
05 Dec 2013   #8
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by whs View Post
See whether unplugging and replugging them does anything.
ok, running DPC latency checker again, i do have a spike into the red accisionally. i ruled out it being wifi, ethernet, and USB 3, keyboard, mouse, realtek audio, gpu audio, gpu driver. what else could it be? ive disabled everything that i could disable in device manager and still having it spike.... what now?
My System SpecsSystem Spec
05 Dec 2013   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Does the DPC latency checker not give you a clue - message underneath the bars.
My System SpecsSystem Spec
05 Dec 2013   #10
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by whs View Post
Does the DPC latency checker not give you a clue - message underneath the bars.
read my previous post


"Some device drivers on this machine behave bad and will probably cause drop-outs in real-time audio and/or video streams. To isolate the misbehaving driver use Device Manager and disable/re-enable various devices, one at a time. Try network and W-LAN adapters, modems, internal sound devices, USB host controllers, etc."


it seems to have been reduced somehow....its running at .10% usage instead of the .50 average.

EDIT: nvm it just jumped up to .71%


wait a minute.... i get an error in event viewer saying that a driver never started "cdrom" and that is because i dont have one pluged in at the moment. maybe is because of that? heres the error in event viewer:


Log Name: System
Source: Service Control Manager
Date: 12/5/2013 10:38:10 PM
Event ID: 7026
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Patrick-PC
Description:
The following boot-start or system-start driver(s) failed to load:
cdrom
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7026</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2013-12-06T03:38:10.020811400Z" />
<EventRecordID>12051</EventRecordID>
<Correlation />
<Execution ProcessID="608" ThreadID="612" />
<Channel>System</Channel>
<Computer>Patrick-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">
cdrom</Data>
</EventData>
</Event>


i know thats due to my cdrom and how to fx it, i just chose not to because i do not have a sata cable plugged into it YET.
My System SpecsSystem Spec
Reply

 System Interrupts Spiking CPU




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Getting System Interrupts
Hi masters. Within 10-20 minutes after booting my whole PC starts to lag very heavily. I checked the Process Explorer and found "System Interrupts" consuming about 25 % of CPU. I had all the latest drivers but I have rolled backed to older driver for the GPU for now thinking that might have caused...
Performance & Maintenance
System interrupts and CPU
Hi all, i noticed a strange event at the ResourceMonitor, somehow, the process System Interuppts starts growing at Average section when i speak at the microphone on TeamSpeak, Xfire or Skype(any chatting software). I installed and update all the drivers, i have two microphones. One microphone is on...
Sound & Audio
System interrupts...
and to think this is would be tha place that you would find the help you need... anyway i have a problem with this famous system interrups cpu hogging process and i really wanna just kill it.made a system back up. nothin. tried the graphics card. nothin. i even tried process of elimination to see...
Hardware & Devices
System Interrupts
Hi! I have an hp pavillion dv6 1245dx core 2 duo 2.1 with 3 gb ram. It comes with windows Vista but i installed windows 7 and it was working fine. After a virus attack i re installed the windows and it works fine for around 30 mins but after that cpu usage goes to 100%. I have installed al the...
Hardware & Devices
System Interrupts
I upgraded to Windows 7 Ultimate 64 bit about a week ago. Since then I have been having a problem with System Interrupts. It seems after my computer has been on for about a half hour or so (sometimes less sometimes more) It starts to slow down. When I go into Task Manager it shows nothing using...
Performance & Maintenance
System Interrupts
Hello! I have constant 8% CPU usage in Windows 7. It does not show up under any particular process in Task Manager. Resource Monitor says that it is System Interrupts. I suspect this is a driver issue -- is there a way to get more detail on what is sending interrupts to the CPU?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App