Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Memory Issues on a CPU with 8GB RAM

11 Dec 2013   #1
Dark Dagger

Windows 7 Home Premium 64 Bit
 
 
Memory Issues on a CPU with 8GB RAM

Hi,

I recently re-installed Windows 7 and would like to re-install Sony Vegas Pro 12. I did so and after editing some videos for around 5 minutes, I received a pop-up warning: Close programs to prevent information loss: Sony Vegas.

I don't understand how having 8GB of RAM on an i7 2600k on a hard drive with 200GB of space could have any problem running this program. To add on, it was the only program running. I checked to make sure. I've rebooted, ran memory diagnostics, tried changing the virtual memory allocated to each drive, yet still nothing. I get the same error every time after just 5 minutes of running this program.

Does anybody have any idea why this is happening?


My System SpecsSystem Spec
.
11 Dec 2013   #2
MilesAhead

Windows 7 32 bit
 
 

This is back a couple of versions but it seems related:
Sony Creative Software - Forums - Vegas Movie Studio Messages

What is your min/max setting on the page file.. just out of curiosity.
My System SpecsSystem Spec
11 Dec 2013   #3
Dark Dagger

Windows 7 Home Premium 64 Bit
 
 

I have it checked on the automatic mode. I've tried other things but no difference at all.
My System SpecsSystem Spec
.

11 Dec 2013   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

How did you do this?

From post #1
I've rebooted, ran memory diagnostics, tried changing the virtual memory allocated to each drive
My System SpecsSystem Spec
11 Dec 2013   #5
Dark Dagger

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
How did you do this?

From post #1
I've rebooted, ran memory diagnostics, tried changing the virtual memory allocated to each drive
I went into System and then went to Advanced System Settings, and then clicked settings under Performance. Then went to the Advanced tab, and hit Change under Virtual Memory. I then unchecked the automatic setting at the top, and checked custom setting. I then made the minimum 400 and the maximum 12000, which is 1.5x my physical memory.
My System SpecsSystem Spec
11 Dec 2013   #6
MilesAhead

Windows 7 32 bit
 
 

My System SpecsSystem Spec
12 Dec 2013   #7
OldMX

Microsoft Windows 10 Professional
 
 

Make sure the pagefile is set to "windows managed size" or something like that.
My System SpecsSystem Spec
12 Dec 2013   #8
MilesAhead

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by OldMX View Post
Make sure the pagefile is set to "windows managed size" or something like that.
On home premium that's not always the best policy. MS themselves often set the minimum to more than a GB on Professional and higher editions. I think on home the min size can be as low as 16 MB (with an 'M'.) That's asking for page file fragmentation.

I'm a believer in min max being the same unless you need open ended page file size(such as you are serving up a large database.) Used to be you could set the minimum and leave the max open. Maybe you still can. But min = max works fine for me. Once the disk is defragged turn paging on with min = max and you can go for years without seeing a fragmented pagefile.sys.
My System SpecsSystem Spec
Reply

 Memory Issues on a CPU with 8GB RAM




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Memory Issues on new Setup
First of all, thanks for taking your time to read this. A week ago, i transferred my HDD with the Windows 7 installation along with 8 GB of RAM and the PSU to a completely new motherboard. Since my download rate is only 240kb/ps, i didn't want to go through the trouble of re-downloading my whole...
Performance & Maintenance
New Memory Issues ??
About a week ago,I installed some new ram in a Presario CQ 57-229WM.I removed (1) one gb stick out of two and replaced it with a 4 gb stick for a total of five.Upon reboots my pc began giving me error messages such as a "hardware problem" within the memory and that my drive needed to be scanned for...
Hardware & Devices
Memory issues on a DZ77GA-70K
I'm building my "new" system using an Intel DZ77GA-70K. In my previous system, I had Patriot Viper 3 memory (link below), in a 2x8 GB configuration. The board doesn't boot with both or just one of the memory chips installed. I get 3 short beeps, repeated once, then the system power cycles and does...
Hardware & Devices
BSODs & Memory Issues?
Hi all, First of all, I really think this forum is really awesome! Secondly, Im new here and im from Holland so excuse me for my bad english xD 2 weeks ago I bought some new parts for my computer: - Intel Core i7-950 - ASRock X58 Extrem3 mobo - OCZ 2x2GB DDR1066 - GeForce GTX 460 from...
BSOD Help and Support
Memory Issues?
Hi, I've had several crashes yesterday and today, and I'm a little stumped by them. It started while I was playing WoW, bluescreen out of nowhere. No file specifically mentioned, but the error was MEMORY_MANAGEMENT, first part of the error code was 0x0000001a. Shrugged it off, a one off...
BSOD Help and Support
Memory Issues
I recently purchased 2gb of ram. I bought the same ram that was already in my machine and i now have 4gb but for some reason the they are running at different speeds and my computer seems to be crashing. All 4 chips are OCZ Platinum PC12800 DDR3 1600MHz. Im not sure if this is a motherboard issue...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App