Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 100% CPU usage and intermittent freezes

15 Dec 2013   #11
Glaice

Windows 7 Home Premium 64 bit
 
 

I will do that next

Even after cleaning everything, the system is still holding itself at 100% CPU and the underside of the laptop is getting very hot (suspecting the hard drive as I opened it and that was the source of the heat. Maybe the CPU too), which I think is why the small freezes during normal OS operation. Letting it run in safe mode for long enough makes it shut down due to the temperature.

Strangely the HDD is holding at 48 C tho it may be a bit hotter.


My System SpecsSystem Spec
.
15 Dec 2013   #12
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Speccy - System Information - Free Download This will tell you the Temps on all of your hardware, download and install, monitor the temps and post back
My System SpecsSystem Spec
15 Dec 2013   #13
Glaice

Windows 7 Home Premium 64 bit
 
 

Holy crap, the CPU is at 83 C because something is making it go at 100% in normal Windows, but it is not in safe mode yet it overheats after about 30 minutes.

It's been running for more than 5 minutes and RAM, motherboard and graphics have still not been identified.
My System SpecsSystem Spec
.

15 Dec 2013   #14
Devlin1888

Windows 7 Home Premium 64Bit
 
 

The max operating temp is 75 degrees celsius, I would highly recommend you give it a hoover out, also the thermal paste on the cpu could be needing replacing, il forward this thread on for some extra opinions mate
My System SpecsSystem Spec
15 Dec 2013   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Lets look at the results recommended in post #10.
My System SpecsSystem Spec
15 Dec 2013   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Yes I too would like to see the results from post #10.

Glaice You have been requested to do scans and check things but you haven't posted back the results. You keep telling us 100% usage and running hot. Okay we know that. Now help us help you and post back requested information.

Post back results like you did in post#1.
We would rather not have to go off the Forum to see results.
Post #3 recommended to remove all but one anti virus. Did you do that. Just running more that one anti virus at a time can make the cpu % go very high.
My System SpecsSystem Spec
15 Dec 2013   #17
Glaice

Windows 7 Home Premium 64 bit
 
 

I will run what is in post #10 and post the results, I apologize for the derping. The freezing due to the high temperature and other things makes it difficult to do scans or anything in normal mode, but I will do my damndest (becoming close to impossible) to get it done in normal.

I checked the programs and features, I only have Avast on there, I did not know Emsisoft counted


Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
Windows Product ID: 00359-OEM-8992687-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {ACA08E4C-9577-457E-8922-D88DC3E335C4}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{ACA08E4C-9577-457E-8922-D88DC3E335C4}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QJB7</PKey><PID>00359-OEM-8992687-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-4177902717-225571971-4119751826</SID><SYSTEM><Manufacturer>Gateway        </Manufacturer><Model>NV53                           </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.05          </Version><SMBIOSVersion major="2" minor="6"/><Date>20091207000000.000000+000</Date></BIOS><HWID>E7D33F07018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800006-02-1033-7600.0000-3022009
Installation ID: 011576214355537395405323789416499040131472341833018003
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 7QJB7
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 12/15/2013 11:17:09 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: NAAAAAIAAQABAAEAAQACAAAAAwABAAEA6GHE3cAKe5bulIi3Jonjv+pFMvaWBrp9VfgYeQ==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			PTLTD 			 APIC  
  FACP			AMD   		ANT     
  HPET			PTLTD 		HPETTBL 
  MCFG			PTLTD 		  MCFG  
  SLIC			ACRSYS		ACRPRDCT
  SSDT			AMD   		POWERNOW
My System SpecsSystem Spec
15 Dec 2013   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

We understand that things might be hard to do because of your problem. Use this tutorial to make your post.

Windows Genuine and Activation Issue Posting Instructions

Have you looked into the overheating problem.
All fans working, cpu cooler still mounted correctly and it's fan working properly.
A cpu at 100% should not get that hot with proper cooling.
Are you over clocked in any fashion?
Well at least a Intel shouldn't get that hot. Hopefully a AMD person can advise on the heat range of your chip.
As already suggested a dirty cpu cooler can cause all kinds of overheating problems.
What cpu cooler do you have installed?

Do your best to keep us informed so we can give the needed help.

Something else that would be helpful. When you computer will let you do it.

100% CPU usage and intermittent freezes-msconfig-start-up5-29-2013.png

100% CPU usage and intermittent freezes-services-msconfig.png

Your temps is the first concern. You don't want to make a toaster out of your computer.

Another tutorial by Brink to help you post.

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
15 Dec 2013   #19
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

That looks Ok to me. Give the hardware a good clean and check the CPU cooler carefully.
My System SpecsSystem Spec
15 Dec 2013   #20
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Can we have a screenshot of the resource manager to see whats taking up so much CPU power?
My System SpecsSystem Spec
Reply

 100% CPU usage and intermittent freezes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 freezes completely while CPU usage is almost a flatline
Hello, This is my first post here, so please relocate it, if it's in the wrong section! Let me start with the explanation: Today I resumed my laptop from hibernation (as I usually do) and I was doing the usual stuff I do (skype, browsing, Illustrator etc.) I don't know if it's relevant,...
General Discussion
Excessive Intermittent/Random screen freezes and internet disconnects
SYSTEM INFO: --------------- OS: HP Pavillion Notebook PC tx1308nr upgraded to Windows 7 Home Premium 32 bit Model#: GS867UA#ABA except upgraded from Vista to 7 Product #: GS867UA Processor: AMD Turion 64 X2 Mobile Technology TL-58 1.90GHz Memory: 2GB RAM Hard Drive: 320 GB Internal...
General Discussion
Intermittent freezes and occasional BSOD's over last 6 months
Here's what I've done over those 6 months: Updated all drivers, tested for overheating, re-installed windows 7 Pro over the top of prior install. Cleared out all ATI drivers and reinstalled. Tried everything I could think of. I am not sure how best to use the Dump files to solve the problem, but...
BSOD Help and Support
Freezes with high RAM usage
The freezing occurs when using youtube videos. So I assume it is high RAM error. Minidump - No dump found This is my first post apologies if I have made any mistakes. Thank you.
BSOD Help and Support
Intermittent hanging with no CPU usage but 100% HDD
This has been a very frustrating ongoing problem i have been trying to solve for almost a month now, and i am just about ready to give up and switch back to Vista. The problem: About a month ago, i noticed firefox would hang intermittently while browsing. Maybe once every half an hour or so...
BSOD Help and Support
Maximum memory usage freezes my PC - Why ?
My memory usage is up to 95+% when I am running a backing on another PC (using that PC). My main PC is almost useless as it is using 95% or so memory...BUT...this/my PC is NOT doing the backup...only connection is that it is on my 5 PC home network using the same external USB backup drive that does...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App