Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD slow boot up time

28 Dec 2013   #1
Slothalicious

Windows 7 Ultimate x64
 
 
SSD slow boot up time

Hello,
Recently my computer has been booting up really slow for some reason. It's been taking about 1 minute on average. I have had AHCI turned on since I installed windows and I have enabled TRIM. I have also tried unplugging my Hard drives and just having the SSD plugged in but it is still really slow. The part that takes the longest is the Welcome screen and then sometimes after that it just gives me a black screen with the cursor for about 10 seconds after the welcome screen.
I benchmarked it using AS SSD benchmark below.

What can I do?
Thanks,
Lachy


My System SpecsSystem Spec
.
28 Dec 2013   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Perform a clean startup to see which services/programs are responsible:

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
28 Dec 2013   #3
MilesAhead

Windows 7 32 bit
 
 

A common reason for slow booting is the system timing out waiting for drivers to load. Boot Logging helps to track which aren't loading, or sometimes the driver requires several tries to load.
My System SpecsSystem Spec
.

28 Dec 2013   #4
Slothalicious

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Perform a clean startup to see which services/programs are responsible:

Troubleshoot Application Conflicts by Performing a Clean Startup
I just tried a clean startup but it took 1 minute and 22 seconds. The black screen was there for about 30 seconds for some reason. What do I do? I'll try the boot logging now and post the results.
Thanks
My System SpecsSystem Spec
28 Dec 2013   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Sometimes its the anti-malware software updating/performing a background scan. It depends what you are using.

You could also determine if there are any system file corruptions causing the issue:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output from the command window once it finishes.

More detail: SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
28 Dec 2013   #6
Slothalicious

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Sometimes its the anti-malware software updating/performing a background scan. It depends what you are using.

You could also determine if there are any system file corruptions causing the issue:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output from the command window once it finishes.

More detail: SFC /SCANNOW Command - System File Checker
Quote   Quote: Originally Posted by MilesAhead View Post
A common reason for slow booting is the system timing out waiting for drivers to load. Boot Logging helps to track which aren't loading, or sometimes the driver requires several tries to load.
I just tried a sfc /scannow but it didn't find any corruptions. I did the boot log with a clean startup and I will put it down below.

Code:
 
" Service Pack 112 29 2013 10:13:39.610
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\drivers\ACPI.sys
Loaded driver \SystemRoot\system32\drivers\WMILIB.SYS
Loaded driver \SystemRoot\system32\drivers\msisadrv.sys
Loaded driver \SystemRoot\system32\drivers\pci.sys
Loaded driver \SystemRoot\system32\drivers\vdrvroot.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\drivers\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\system32\drivers\pciide.sys
Loaded driver \SystemRoot\system32\drivers\PCIIDEX.SYS
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\drivers\atapi.sys
Loaded driver \SystemRoot\system32\drivers\ataport.SYS
Loaded driver \SystemRoot\system32\drivers\msahci.sys
Loaded driver \SystemRoot\system32\drivers\amdxata.sys
Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\System32\Drivers\msrpc.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\System32\Drivers\cng.sys
Loaded driver \SystemRoot\System32\drivers\pcw.sys
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\system32\drivers\aswNdis2.sys
Loaded driver \SystemRoot\System32\Drivers\ksecpkg.sys
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\system32\DRIVERS\aswNdis.sys
Loaded driver \SystemRoot\system32\drivers\vmstorfl.sys
Loaded driver \SystemRoot\system32\drivers\volsnap.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\system32\drivers\RzFilter.sys
Loaded driver \SystemRoot\system32\drivers\HIDPARSE.SYS
Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\drivers\disk.sys
Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Loaded driver \SystemRoot\System32\Drivers\aswVmm.sys
Loaded driver \SystemRoot\System32\Drivers\aswRvrt.sys
Did not load driver \SystemRoot\system32\drivers\aswNdis2.sys
Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
Loaded driver \SystemRoot\System32\Drivers\aswSnx.SYS
Loaded driver \SystemRoot\System32\Drivers\Null.SYS
Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
Loaded driver \SystemRoot\System32\Drivers\aswKbd.SYS
Loaded driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
Loaded driver \SystemRoot\system32\drivers\rdpencdd.sys
Loaded driver \SystemRoot\system32\drivers\rdprefmp.sys
Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
Loaded driver \SystemRoot\system32\DRIVERS\tdx.sys
Loaded driver \??\C:\Windows\system32\drivers\aswFW.sys
Loaded driver \SystemRoot\System32\Drivers\aswTdi.SYS
Loaded driver \SystemRoot\system32\drivers\afd.sys
Loaded driver \SystemRoot\System32\Drivers\aswrdr2.sys
Loaded driver \SystemRoot\System32\DRIVERS\netbt.sys
Loaded driver \SystemRoot\system32\DRIVERS\wfplwf.sys
Loaded driver \SystemRoot\system32\DRIVERS\pacer.sys
Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
Loaded driver \SystemRoot\System32\drivers\truecrypt.sys
Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
Loaded driver \SystemRoot\system32\drivers\nsiproxy.sys
Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
Loaded driver \SystemRoot\System32\Drivers\ElbyCDIO.sys
Loaded driver \SystemRoot\System32\drivers\discache.sys
Loaded driver \SystemRoot\system32\drivers\csc.sys
Loaded driver \SystemRoot\System32\Drivers\dfsc.sys
Loaded driver \SystemRoot\system32\DRIVERS\blbdrive.sys
Loaded driver \SystemRoot\System32\Drivers\aswSP.SYS
Loaded driver \SystemRoot\system32\DRIVERS\tunnel.sys
Loaded driver \SystemRoot\system32\DRIVERS\intelppm.sys
Loaded driver \SystemRoot\System32\drivers\dxgkrnl.sys
Loaded driver \??\C:\Windows\system32\drivers\RzDxgk.sys
Did not load driver \SystemRoot\System32\drivers\dxgkrnl.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvlddmkm.sys
Loaded driver \SystemRoot\system32\DRIVERS\HDAudBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbuhci.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
Loaded driver \SystemRoot\system32\DRIVERS\Rt64win7.sys
Loaded driver \SystemRoot\system32\DRIVERS\1394ohci.sys
Loaded driver \SystemRoot\system32\DRIVERS\wmiacpi.sys
Loaded driver \SystemRoot\system32\DRIVERS\CompositeBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\AgileVpn.sys
Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rassstp.sys
Loaded driver \SystemRoot\system32\DRIVERS\hamachi.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdpbus.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\VClone.sys
Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\circlass.sys
Loaded driver \SystemRoot\system32\DRIVERS\umbus.sys
Loaded driver \SystemRoot\system32\drivers\nvvad64v.sys
Loaded driver \SystemRoot\system32\drivers\ksthunk.sys
Did not load driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\nvhda64v.sys
Loaded driver \SystemRoot\system32\drivers\HdAudio.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbccgp.sys
Loaded driver \SystemRoot\system32\DRIVERS\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\rzendpt.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\rzudd.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
Loaded driver \SystemRoot\System32\Drivers\npusbio_x64.sys
Loaded driver \SystemRoot\system32\drivers\luafv.sys
Loaded driver \??\C:\Windows\system32\drivers\aswMonFlt.sys
Loaded driver \SystemRoot\System32\Drivers\usbvideo.sys
Loaded driver \SystemRoot\system32\drivers\usbaudio.sys
Loaded driver \SystemRoot\system32\DRIVERS\USBSTOR.SYS
Loaded driver \SystemRoot\System32\Drivers\aswFsBlk.SYS
Loaded driver \SystemRoot\system32\drivers\WudfPf.sys
Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbcir.sys
Loaded driver \SystemRoot\system32\drivers\HTTP.sys
Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
Loaded driver \SystemRoot\system32\drivers\peauth.sys
Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys
Loaded driver \SystemRoot\system32\drivers\ksaud.sys
Loaded driver \SystemRoot\system32\DRIVERS\hidir.sys
Loaded driver \SystemRoot\system32\DRIVERS\WUDFRd.sys"
Is there anything unusual there?
Thanks,
Lachy
My System SpecsSystem Spec
28 Dec 2013   #7
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

What anti-malware software are you using? Avast?

Is the system fully encrypted using TrueCrypt?
My System SpecsSystem Spec
28 Dec 2013   #8
Slothalicious

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Golden View Post
What anti-malware software are you using? Avast?

Is the system fully encrypted using TrueCrypt?
Yes I am using Avast.
No the system is not encrypted with Truecrypt. Although my disconnected hard drive was but it messed up so I formatted it.
My System SpecsSystem Spec
28 Dec 2013   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Lets check the SSD alignment : perform ONLY STEP 7 here:

SSD - Fix Misalignment
My System SpecsSystem Spec
28 Dec 2013   #10
Slothalicious

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Lets check the SSD alignment : perform ONLY STEP 7 here:

SSD - Fix Misalignment
Hello,
Sorry I took so long to reply. I tried a windows update but it failed while configuring. I did the Diskpart thing and have posted what it came up with down below.

Is this good or bad?
Thanks,
My System SpecsSystem Spec
Reply

 SSD slow boot up time




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow boot time
Hi, I'm experiencing slow boot time. I think Kaspersky Internet Security 2013 is causing it. (There was no slowdown before installing it) Even though it's fast to get to the login screen, it becomes really slow from logging in to be able to open my programs. I can see the desktop but...
Performance & Maintenance
20 min+ boot time, boot is in slow motion
So this started about 5 days ago, and it was out of the blue. The boot would take 18 to 23 minutes. The weird thing is that is is in slow motion, like when the window first shows up by the stars coming together in a spiral, the stars are moving really slowly. Originally it was slow rendering the...
General Discussion
Slow Boot up time
Lately when I boot up my laptop it starts up and gives me the welcome sign and then the screen goes black for a minute or 2 and then it boots up to the desktop. I tried going into MSCONFIG and removing some start up programs and nothing seems to work.
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance
Slow boot up time
Hey guys... new to this forum so please be nice... haha anyway I'm working on my friend's laptop, its a Toshiba Satellite P305D. he just upgraded from Vista to Windows 7 and the only problem is that when booting up, it will sit at the welcome screen for up to two minutes. the strange thing is...
Performance & Maintenance
Boot Time Slow!!!
Hi all, This is my 1st post, I've just gone from XP to Windows 7 Professional. Great once it starts! It's taking 1 minute 45 secs until the password screen and 3 mins until I can do anything! My old XP started very quick. My processor is a Pentium 4 3.0 ghz with 2gb of ram, can anyone help?...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App