Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no pagefile problem

30 Dec 2013   #11
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Appears links have been removed


My System SpecsSystem Spec
.
30 Dec 2013   #12
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Softonic has been seen in other scams too.
My System SpecsSystem Spec
30 Dec 2013   #13
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Note : MGADIAG from another SP3 issue. Installation does NOT appear to be counterfeit.

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-CRJWY-4VKBY-DRPDQ
Windows Product Key Hash: I4OtA6g1oxH6n5Ijec+vjJDAWh0=
Windows Product ID: 00359-OEM-8802145-58989
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.3.0.003
Code:
OS Name:                   Microsoft Windows 7 Home Premium 
OS Version:                6.1.7601 Service Pack 3 Build 7601
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
My System SpecsSystem Spec
.

30 Dec 2013   #14
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The build number is 7601 as mine is for SP1.
My System SpecsSystem Spec
30 Dec 2013   #15
senderj

Windows 7 Ultimate x64 SP1
 
 

My win7 was installed >2 years ago. It never has pagefile problem until now. The recent recovery point is the nvidia experience update on 24 Dec.

With the SP3 thing, I scan my whole system with AVG and found that there is IRP hooks in ...system32\drivers\viaide.sys. AVG is not able to remove it. I checked the file with dir but it was not found. I checked again with attrib and found that the file has hidden and system attrib set, which is different from my other health win7 SP1. Further check other files in the folder, there are 2 more files with same attrib: cmdide.sys and auudaeam.sys. I am not able to replace them even using safe mode, it always said file not found. So I use win7 installation DVD's repair command prompt and successfully replace viaide.sys and cmdide.sys with the ones from health system. But auudaeam.sys is not in my health system so I just rename it to something else.

With these I am able to get my pagefile back. But still my system is "SP3". How can I get rid of this "SP3" thing and what is auudaeam.sys? Please help.
My System SpecsSystem Spec
30 Dec 2013   #16
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Upload auudaeam.sys to these two sites for scanning, then post back the reports please:

https://www.metascan-online.com/
https://www.virustotal.com/

Once you have done the above, I would suggest running this rootkit scanner (IRP hooks are usually associated with rootkit activity):

http://www.bleepingcomputer.com/download/tdsskiller/
My System SpecsSystem Spec
30 Dec 2013   #17
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

If you have a valid Windows 7 activation key, I would download the proper iso for your key, and re install windows.

As everyone has stated, there is no such thing as Windows 7 with service pack 3.

And please fill in your system specs.
My System SpecsSystem Spec
01 Jan 2014   #18
senderj

Windows 7 Ultimate x64 SP1
 
 

Thank you for all the replies.

@Golden, I've uploaded auudaeam.sys and other .sys to the two sites and scanned without any findings. tdsskiller didn't find anything also. But this is after my replacement fix.

My pagefile is back and I can use my system as usual now. But then I found that there are some other .sys file became "hidden" and "system". This time it is atapi.sys and dgacblxd.sys. I repeated what I had done before, replace atapi.sys from health system. But I couldn't find dgacblxd.sys. Renaming it causing system unable to reboot. Finally I have to boot my expired win8 vhd to rename it back (luckly it won't take an hour). So my problem is still there. I found a rootkit scanner called GMER. I scan my health system without any finding as expected. I then scan my problem system which has the atapi.sys replaced with the one from health system. Surprisingly, it alerted at atapi.sys with IRP! So I don't know what I can do next. Please help.

@Britten30, on the "SP3", I didn't download anything from Softonic or other unofficial sites. If I did, I should have a file in my download folder as I always did for tracing. But anyway, I was hit and I still didn't find any info regarding its removal.

@AddRAM, don't understand why an iso with the activation code would help.

One more question, I assume the sysinfo software in #2 can upload my sys info to this site. But it said SP3 when I run it. So if I upload now, will it says SP3 instead of SP1?
My System SpecsSystem Spec
01 Jan 2014   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

My thoughts.
I don't want to see downloads from Facebook. Any thing can be altered.
I know this would work better.
By Brink?

Windows Genuine and Activation Issue Posting Instructions

Anything that could change SP-1 to SP-3 could of changed anything in the MGADiag report or any place else in the system.

ADDRAM suggestion in post # 17 is a excellent idea and then another MGADiag report.

The first report would give are experts a chance to maybe learn what is going on and the second report would let senderj know that their is a nice new clean and legal system to work with.
My System SpecsSystem Spec
02 Jan 2014   #20
senderj

Windows 7 Ultimate x64 SP1
 
 

I've run the MGADIAG and the report is pretty much same as #13, with the "3". So even MS software couldn't tell the SP3 problem. What can I do about it? Is it the cause of the modified sys files of my system?

Regarding #17, I am not sure if I should disclose my activation key. Is it supposed to be kept confidential? I have the dvd and the key, so I don't need another one for re-installation. I know re-installing can eliminate the problem, but thinking of re-installing all the software I would put it as last resort, unless you tell me that I am hopeless now and re-installing is the only way. Otherwise I would continue to hunt for removal of the rootkit. Thanks.
My System SpecsSystem Spec
Reply

 no pagefile problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Moved Pagefile.sys to secondary HDD and possible BSOD/boot problem?
Hello, I posted this thread earlier today http://www.sevenforums.com/performance-maintenance/317014-moved-pagefile-sys-second-hhd-old-pagefile-sys-still-primary.html#post2643860. To sum it up, I have a small SSD (C drive) and a large HDD (F drive). I read about the SSD read/write cycles and...
Installation & Setup
Moved Pagefile.sys to second HHD and old pagefile.sys still on primary
Hello all, I have a SSD which runs my windows 7 and other processing heavy programs and a secondary HDD which holds files. I've been reading up on making sure I can get the most life out of my SSD since there are limited read/write cycles on them. Therefore, I looked into moving my...
Performance & Maintenance
Hibernation only locks computer; pagefile problem?
I have a fairly unique computer setup, so let me start by explaining it. I own a Dell Inspiron 1545 running Windows 7 Ultimate 64 bit. That has 4GB RAM, a 64-bit processor, and a 320GB hard drive. Any other relevant specs should be filled out in my system specs. The unique part of it is that I'm...
Performance & Maintenance
Problem clearing virtual memory pagefile
I'm using Windows 7 64 bit and I'm having a problem disabling the option to clear virtual memory pagefile at shutdown since it makes shutdown takes 5+ minutes. Each time I disable it and restart my computer it enables itself again or maybe some software keeps enabling it. I tried disabling it using...
Performance & Maintenance
Avast Vs Pagefile.sys problem
Hi all been a while since i posted here but anyways i have a little problem or maybe not... I set my self off a virus scan using avast and all has been scanning well and almost came to the end when avast pops up with its caution virus alert Now to be clear Im running this scan from Vista...
System Security
Virtual memory - Pagefile problem: no drives in list!
Hi all, I'm here to ask help for this problem: http://img48.imageshack.us/img48/8849/83833662dk2.jpg As you can see the drives list is blank, and I cannot change the location and size of pagefile! Does anyone have the same problem or have some tips to solve this? Thank you very much in...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App