Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 experience index does not complete

03 Jan 2014   #1
theobserver

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows 7 experience index does not complete

Hi all,

i am trying to run WEI but it never completes .
I read and did the tutorial that exist here in sevenforums to reset WEI but in vain.
The error message says :

The windows experience index could for your system could not be computed.
Could not measure video playback performance.


I have attached the winsat.log

Can anyone understand what the problem might be?

Thank you for your time reading this.

Regards,
theobserver




Attached Files
File Type: rar winsat.log.rar (6.1 KB, 24 views)
My System SpecsSystem Spec
.
03 Jan 2014   #2
indianacarnie

 

Are all your drivers up to date? Here's what Microsoft says : Windows Experience Index problem: Could not measure video playback - Microsoft Community
My System SpecsSystem Spec
04 Jan 2014   #3
theobserver

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi indianacarnie,
and thank you for your reply.

I have read the post you mention (google give it a high rank ) so,
i just installed latest drivers for my card and retried .

The problem persists so i attach the latest winat.log


Attached Files
File Type: rar winsat.log.rar (6.5 KB, 6 views)
My System SpecsSystem Spec
.

Reply

 Windows 7 experience index does not complete




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Experience Index doesn't complete
Hi! I am having some issues with my notebook. I booted Windows this morning, and instead of the blue Welcome! screen I just saw a blank black page, without the cursor. I forced the shutdown, booted again, it was the same. I did system restore a few times, and somehow it managed to boot. I...
Performance & Maintenance
Windows experience index is 1..plz help
Guys, I am not that good at computers. So plz help me. My Windows Experience Index Rating is 1, bcoz graphics n gaming graphics subscore is 1.. Plz help me
Performance & Maintenance
New system complete maximum windows experience index fail
I have just finished building my new system. I thought I may have a chance at reaching WEI 7.9. Spec is.. Antec 1200 case. MSI Z68A-GD80-G3 board . i7 -2700K @4.1 GHZ. GTX 580 OC twin FrozR II 1536 Mb Graphics.Corsair Vengeance 16 GB PC3-12800C9 1600MHz RAM. Cooler Master Hyper 212+ CPU ...
Performance & Maintenance
Windows Experience Index
Hello At the conclusion of Windows Experience it produces A report and you can print it but there is no option for saving it What I would like to do is have is a short cut to access the report or a way of saving it After running the index the logs are stored at Windows\performance\winsat\data...
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
Windows experience Index could not complete
I never had any rating to start with. So when I began testing, it went all the way through then this error popped up. What is wrong? http://i42.photobucket.com/albums/e304/ThermalBlast/INdexrating.jpg
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App