Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem some windows services not starting

16 Jan 2014   #11
ercarlitosg

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by ercarlitosg View Post
Hello I have got a Windows 7 x64 that a week ago the sound and the dhcp stopped.I have checked with sfc /scannow and the problem continues,checked for malware, 0 malwares found.In the services.msc the services:
Schedule,audiosrv,eventlog,lmhosts and dhcp isn't starting.

The problem started when I have installed the wd my passport ultra tools.I have removed it but the problem continues

The services give me error 1053,except Schedule that gives me error 1068,because the eventlog service isn't started
Thanks for your help
sfc/scannow .... no integrity errors?
Yes,It says that found errors but can't repair.This occurs in normal mode and in safe mode


My System SpecsSystem Spec
.
16 Jan 2014   #12
ercarlitosg

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by whs View Post
Did check in Services how those services are set? If they are stopped, set them to automatic for a test.
All of this services is set to automatic
My System SpecsSystem Spec
16 Jan 2014   #13
ercarlitosg

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
"Network Store Interface Service" service has been started succesfully? Otherwise can it be started manually? Startup type=automatic?

"DNS client" service has been started succesfully? Otherwise can it be started manually? Startup type=automatic?

"TCP/IP NetBIOS Helper" service has been started succesfully? Otherwise can it be started manually? Startup type=automatic?

Error message please
First service works,second also works but third doesn't work,startup type is set to automatic and give me error 1053.

Also this occurs with the audio service,the dhcp client ,the task scheduler and the event log services.All of this error 1053,except task scheduler that gave me error 1068 (because it depends in the event log service)
My System SpecsSystem Spec
.

16 Jan 2014   #14
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

If the system file checker cannot repair the corrupted files, you may want to do a Startup Repair
My System SpecsSystem Spec
16 Jan 2014   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Startup repair most likely doesn't fix it... but worth a try.

Try this http://www.sevenforums.com/network-s...ml#post2587088

Post results
My System SpecsSystem Spec
16 Jan 2014   #16
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
16 Jan 2014   #17
ercarlitosg

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Startup repair most likely doesn't fix it... but worth a try.

Try this http://www.sevenforums.com/network-s...ml#post2587088

Post results
Same result with startup repair.

AFD service is running

Seeing the log ,scan for integrity checks finished with code 0x490,all the rest 0x0
My System SpecsSystem Spec
16 Jan 2014   #18
ercarlitosg

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
The service WERSVC can start,the rest can't WESVC error 1068 and the rest error 1053
Here I attach the CBS.LOG
My System SpecsSystem Spec
16 Jan 2014   #19
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ercarlitosg View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
The service WERSVC can start,the rest can't WESVC error 1068 and the rest error 1053
Here I attach the CBS.LOG
I told you to do post #5 and later. Did you do #7 as well?
My System SpecsSystem Spec
16 Jan 2014   #20
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Is it Windows 7 Professional x64 English? You installed everything yourself?
My System SpecsSystem Spec
Reply

 Problem some windows services not starting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Setup is starting services/ Windows could not complete installation.
Setup is starting services. Windows could not complete the installation. To install Windows on this computer, restart the installation. About one month ago I decided I wanted to have a clean install of windows 7 on my acer machine. I did this by using an acer made pre-installed program....
Installation & Setup
Windows 7 crashes after loading Setup is starting services
After I decided to install Windows 7 on my computer, it worked fine until the system restarted twice (it was recommended by Windows 7 setup installation), then when it was at "Completing Installation" the system got a blue screen, I was pissed a little, but when it said: SETUP IS STARTING SERVICES...
Installation & Setup
Windows services not responding or starting, please help!
I have a Windows 7 Home premium x64 OS and it has been giving me more and more problems. I've ran virus scan on AVG and Windows security and came up with NOTHING. I've tried msconfig and disabling all non-windows services from starting and still nothing has helped! Windows Live ID Sign in use to...
General Discussion
Windows 7 'Setup is starting services'
Just tried installing windows 7 x86 on my computer. Installation seemed to be going fine up until the last stage where it gets stuck on 'Setup is starting services'. I have tried shift + f10 and disabled my video card yet the same message comes up. Any help would be appreciated! I was using...
Installation & Setup
Windows 7 hung on setup is starting services
this is what i have done so far. got a win 7 dell pc, a vostro 400 to be precise. installed all apps and settings that we need on our desktops. then i used sysprep to run the OOBE and generalize switch, then booted into windows PE to capture an image .wim file of the entire isntallation. this .wim...
Installation & Setup
windows services not starting
for some time I have a problem wih some windows applications and services not starting. For example, when I press 'open network and sharing center', nothin happens. Thhttp://www.sevenforums.com/newthread.php?do=newthread&f=38e same for my computer properties, backup and uninstall a program in the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App