Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Whats slowing up my startup? Event Viewer shows lots of problems!

20 Feb 2014   #41
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, per PBCopter: if the cable is unplugged.... it won't change the error. so let's just mark that as done.

Your bother's machine also does not show IPv6 then?
>> To hallucinate properly, you need stronger tablets, not weaker ones.

Not hopelessly wrong, there's always hope!
>> IPv4 is an older version of IP - any connection regardless of wired or wireless can support both versions. That is if the devices and software support IPv6. You would have to have some pretty old equipment to have IPv6 not be supported.

Good, I guess - no issues found/resolved with the troubleshooter. would have been nice if it found something and fixed it. Sometimes a magic wand is good to have hanging on your tool belt.
>> I'm not clear on the Broken start Menu links though. It seems to have found them, it's not clear if it fixed them.

Performance troubleshooter:
Mark all of them to NOT run. You can always return them to run in msconfig.
There are two Bitdefender 2014 entries. This might be two AV different services
TomTom is your GPS updater I'm guessing - these are known pigs with huge data downloads.
AMD hydra - not needed
Akamai NetSession client - not needed. It came from the Asus Global (DLM). You can and should uninstall it in Control Panel \ Programs and Features

I've almost caught up on my reading.
I'll wait until the
driver is updated and
you've run the Performance troubleshooter (marking everything NOT to run) again.
>> Note that this will turn off Bitdefender in startup. The AV program should launch for normal operations, it just won't run an early check.

After you make the two changes above and note the startup speed (performance event logs after the changes) you should add Bitdefender back to startup using msconfig in NORMAL boot mode (not safe mode) Bitdefender is really the only thing you want in startup.

I'm looking at Kies - hmmm it's a Samsung phone helper and it will reset itself to startup even if you tell it not to. Persistent little bugger.

In your tray notification drop down list, find Kies or Kies Air Message (you might have to select customize if the notification icon is hidden)
Right click Kies or Kies Air Message
Select settings from the alternate (alt) menu
Untick [..] Run automatically when windows starts

I just caught a note re: slow startup with Kies - but I closed the window already - nope no history... it was in a search result.

Supplemental Samsung Kies reading - no action required, information only.

I do not have knowledge of My Phone Explorer, but a few people on forums for Samsung devices (not Samsung itself, mind you) suggest it as a replacement for Kies
https://play.google.com/store/apps/d...xplorer.client

Believe it or not... I think we're close to the end. We'll see after the driver is installed and the startup is clean.

Bill
.


My System SpecsSystem Spec
.
20 Feb 2014   #42
Trapper

Windows 7 Professional 64bit
 
 

Success, well sort of

Managed to overcome the Command Prompt Box as below, and ran Win64e.

Whats slowing up my startup? Event Viewer shows lots of problems!-dos-box-win64e.jpg

I then used the Global Link to downolad a new driver file.

I extracted the files and ran Asussetup.exe then installed with Autorun.exe, there were no instructions so I took the logical route and found myself here:

Whats slowing up my startup? Event Viewer shows lots of problems!-intel-installation.jpg

After this completed I checked in Device Manager and found the driver updated, but not to 17.3.0.0 as expected

Whats slowing up my startup? Event Viewer shows lots of problems!-gigabit-driver-12.2.45.0.jpg

I will restart now and hope I will still be here afterwards so I can complete my tasks

Regards

Alan.


My System SpecsSystem Spec
20 Feb 2014   #43
maxie

windows 7 home 64bit
 
 

Well done Alan .. Has that improved your start time ?
My System SpecsSystem Spec
.

20 Feb 2014   #44
Trapper

Windows 7 Professional 64bit
 
 

Hi Maxie.

I have yet to restart this PC but after the driver update it still took mote than it used to.

Hi Bill.
I have unchecked the startup programs in Performance Troubleshooter as below:
Whats slowing up my startup? Event Viewer shows lots of problems!-performance-programs-ticked.jpg

Apple Product Update, Bonjour and Akamai Netsession Interface have all been uninstalled.

The 82579V driver has been updated but not to that expected.

I have attached below a new Event Log, still not good to look at.
Warnings 20 02 14 .docx

Not sure where to find the tray notification drop down list, where is it ?

Nearly there.........

Regards
Alan.


My System SpecsSystem Spec
20 Feb 2014   #45
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

The latest Intel driver for your adapter can be found here 18.8.1. It will load driver version 12.10.28.0

The driver version does not always change with every release since they also change the application software as well.

https://downloadcenter.intel.com/Sea...59&FamilyId=38
My System SpecsSystem Spec
20 Feb 2014   #46
Trapper

Windows 7 Professional 64bit
 
 

Hi Maxie & Bill

Okay shut down and restarted. On my stopwatch it took 1 min 10 seconds to get to the Windows logon screen from the 'Starting Windows' screen, much faster than it has been recently! That's good result Gentlemen

I have attached below the Event log for the last startup (Top 3 lines)

Whats slowing up my startup? Event Viewer shows lots of problems!-latest-startup-event-log..jpg

Any ideas why the driver is not what I expected? It is later and seems to be working though.

One thing I forgot to ask, I have Itunes installed, not sure how but I don't use it but am not sure if it is safe to just uninstall it in case it impacts on another program or function. I use Window Media Player and find this fine for my needs.

Also the reverting of pbcopter's suggestion on restarting the PC.

Regards

Alan.

EDIT.
Just seen pbcopter's post above.

Quote:
The latest Intel driver for your adapter can be found here. it will load version 12.10.28.0
If thats the latest then mine 12.2.45.0 is probably not that old!


My System SpecsSystem Spec
20 Feb 2014   #47
maxie

windows 7 home 64bit
 
 

Hi Alan .. You can not really complain about the start time .. As for the Driver it does not really matter .. I am sure it would work .. But even so you are not going to use it ..
My System SpecsSystem Spec
20 Feb 2014   #48
Trapper

Windows 7 Professional 64bit
 
 

Hi Maxie.

Quote:
You can not really complain about the start time
I am most certainly not complaining, as said its much faster and a good result.

Both yours, pbcopters and Bills help has been outstanding, and shows how deserving is the reputation of the W7 Forum.

Regards

Alan.
My System SpecsSystem Spec
20 Feb 2014   #49
maxie

windows 7 home 64bit
 
 

Most welcome Alan .. As for the Driver Version we both know that is not the latest . We also know the latest Version would not have worked .. I did see the problems it can cause on some Systems ..
My System SpecsSystem Spec
20 Feb 2014   #50
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by maxie View Post
Most welcome Alan .. As for the Driver Version we both know that is not the latest . We also know the latest Version would not have worked .. I did see the problems it can cause on some Systems ..
Maxie,

Just out of curiosity, why do you say this? I have been using the latest driver on the same Intel NIC with no issues.
My System SpecsSystem Spec
Reply

 Whats slowing up my startup? Event Viewer shows lots of problems!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No BSOD'S but event viewer shows one repeated entry/ WLAN
Hi everybody , i didn't put this into the BSOD forum because i have not had a BSOD in years. My issue is i clicked something by mistake(not sure exactly what) and now i am receiving one of the (see screenshot) entries on every reboot . No other entries just the one in the screenshot and they...
General Discussion
Windows 7 Constantly Freezing - Lots of Errors in Event Viewer
My Acer Aspire 5253 running on Windows Home 64bit keeps freezing up every 10 seconds. It's been happening for three days. I found a lot of errors in the Event Viewer but I'm not sure what to do with them. They are listed below with a row of pound signs between errors in chronological order, with...
Performance & Maintenance
Event ID 7001 and 7023 Shows in Event Viewer a lot.
I have noticed these in my event viewer appearing a lot and roughly around times when my computer decides to freeze up on me. Event ID 7001, Service Control Manager The Peer Networking Grouping service depends on the Peer Name Resolution Protocol service which failed to start because of the...
BSOD Help and Support
Lots of warnings and errors in the event viewer.
I am having quite a few errors and warnings in event viewer. I don't really know enough to tell weather they're insignificant or not. This laptop is an ASUS G74SX-BBK8 and it is brand new. Here are my computer specs via Speccy: http://speccy.piriform.com/results/uIWqmVEJuKPxAQAVrLfmeT3 ...
Performance & Maintenance
lots of errors in event viewer
Hello i am new to the fourms but am a bit shook up over somthing..i have recently been told that my computer has junk files that are now dangerous and harming my hardware..im unsure if this is true.but i did follow instructions and was told to go to event viewer and look at the system,aplications...
System Security
MSE Whats this mean in event viewer
Hi guys I keep getting the following error in event viewer at every boot but i know my mse is up to date and the mse itself never reports any problems.Should i just ignore it or is there a problem.]Thankyou
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App