Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Whats slowing up my startup? Event Viewer shows lots of problems!


18 Feb 2014   #1

Windows 7 Professional 64bit
 
 
Whats slowing up my startup? Event Viewer shows lots of problems!

Hi Guys.
The last week or so my Win 7 Pro 64bit has been very slow to boot into windows, once there it is business as usual but I would like to get an idea of what the problem may be.

I am attaching a couple of screenshots from Event Viewer, showing my startup this morning.

As you will see the first entry was 08.31.13 e1 cexpress then at 08.31.18 kernel-PnP then a 3 minute delay until 08.34.12 WMI is loaded.

This is repeated on earlier startups. There are also many other 'Errors' shown so I am hoping someone can advise what may be wrong.

Many thanks

Alan.




Attached Thumbnails
Whats slowing up my startup? Event Viewer shows lots of problems!-win-7-errors.jpg   Whats slowing up my startup? Event Viewer shows lots of problems!-win7-error-1.jpg  
My System SpecsSystem Spec
.

18 Feb 2014   #2

windows 7 home 64bit
 
 

Hi there .. As you can see for yourself a lot of your problems Gigabit Network Connection .. Not sure if it is a Driver problem or some thing else .. The other thing is Bonjour Service and Apple Product updater .. You could Uninstall that ..
My System SpecsSystem Spec
18 Feb 2014   #3

Windows 7 Professional 64bit
 
 

Thanks for the advice.
I disabled Bonjour Service in case removing it caused more grief, but it made no difference to the problem so I re activated it.

Reading some the error messages I found one that "The Computer Browser service depends on the Server Service which failed to start because of the following error.
The dependency service or group failed to start"

I did a google search and found most hits had to do with internet connections but just in case I changed it from Manual to Automatic in Services. I then rebooted and there were a lot less errors shown on the event log (See below) but the delay in starting (During the Starting Windows screen) is still there as shown below.

There is a reference to 'suppressing duplicate event' but have no idea if this is relevant.

Thanks
Alan.


Attached Thumbnails
Whats slowing up my startup? Event Viewer shows lots of problems!-win-7-error-2.jpg  
My System SpecsSystem Spec
.


18 Feb 2014   #4

windows 7 home 64bit
 
 

Hi there Alan ... The WIMI error Microsoft have a fix for that .. But your real problem is the Network Adapter its a Hardware Error .. This might not be effecting your connection .. Just the problem you are having during start up being that bit slower ... Adobe Arm you can disable that .. From start search box type >> msconfig in the Tab start ... or Services ...
My System SpecsSystem Spec
18 Feb 2014   #5

Windows 7 Professional 64bit
 
 

Hi Maxie.

Maybe I'm being over cautious but it's all too easy to screw things up. (I've got the T shirt!)

Quote:
The WIMI error Microsoft have a fix for that
A search got me to the Windows download site, the best option I could see was to download:
WMIDiag.exe Was this the 'fix' you mention above?

Quote:
But your real problem is the Network Adapter its a Hardware Error .. This might not be effecting your connection ..
I did a search on the 82579v and used the free Driver Genius program to come up with a suggestion, GD listed my driver as 09/21/2010 Version 8.74.0 and the latest driver as 01/13/2014 Version 18.8.1. I then checked with the Intel website and I have downloaded the suggested driver from the Intel website. This was driver download shown as 'PROWinx64.exe' However when I attempted to install this I saw the pop-up below.

This makes me wonder if I have the right driver after all, I do not wish to uninstall what I have in case it all goes pear shaped, and I am left with no internet or worse! Any words of wisdom relating to this? Is this a normal procedure and can I save the existing driver in case it goes wrong so I can re-install it? If uninstalled would using Windows Roll Back still work?

For cautious read paranoid

Your help is really appreciated.

Many thanks

Alan.


Attached Images
 
My System SpecsSystem Spec
18 Feb 2014   #6

windows 7 home 64bit
 
 

Hi Alan .. You have done the right thing DO NOT INSTALL that DRIVER Version ... Apparently it can cause problems on some Motherboards .. If you look on the Motherboards Website .. There is a Driver Version which is newer than your present one .. But as i have stated this might not be a Driver problem ... As for running the fix leave that for the time being .. I have asked a friend who has Network experience to look at your Post .. Could be a router problem any how time shall tell ...
My System SpecsSystem Spec
19 Feb 2014   #7

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Hi Alan,

Just jumping in with a few offerings

Create a system image. See: Backup Complete Computer - Create an Image Backup

So that you can in short time get the machine back to the same state as now.


Then, visit ipv6 test to determine your IP status. I'm curious whether IPv6 or IPv4 takes precedence on your machine.




To help diagnose the slow startup look at the perforance disgnostic events
Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools
Select "View performance details in Event log"
Sort by the Level column

Post the error and warning level entries.

Then follow this tutorial: Troubleshoot Application Conflicts by Performing a Clean Startup


WMI error 10 is erroneously logged in the application log after every reboot.
This is easy to fix with MS Fixit 50688 - scroll down on the MS Fixit page and click the Microsoft Fix it button.


NIC controller: I'd like to know the MAC address of the 82759V. There are some reports that say the prefix is wrong. In an elevated command prompt, type:
ipconfig /all
and post the output.

Please post the version of the controller currently installed on your machine.(Dev Mgr properties, driver).

Asus download: Intel LAN Driver V17.3.0.0 for Windows XP / Windows 7 / Win8 (WHQL) x86 & x64
Install NVM Update Utility for Intel 82579V Gigabit Ethernet PHY Network Connection
BEFORE you update the driver.
Click here for the detailed description

If the driver from Asus says you have to uninstall, then go ahead and uninstall.... but
do NOT remove the software if prompted.

Thanks,

Bill
.
My System SpecsSystem Spec
19 Feb 2014   #8

Windows 7 Professional 64bit
 
 

Hi and thanks for your very helpful replies

Phew, I am pleased I did not manage to install the stated driver!

I will try to reply to Bill's post as best I can, but please bear in mind your dealing with a pensioner and not someone educated at school in these matters.

I have a windows image backup taken on Monday evening so that should be okay but I will take another after this post just to be bang up to date.

The Ipv screenshot as below.

Whats slowing up my startup? Event Viewer shows lots of problems!-ipv6-info.jpg

Quote:
To help diagnose the slow startup look at the perforance disgnostic events
Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools
Select "View performance details in Event log"
Sort by the Level column

Post the error and warning level entries.
I have copied the log sorted by Level, this ends up as 17 A4 Pages, is there a better way!

Quote:
NIC controller: I'd like to know the MAC address of the 82759V. There are some reports that say the prefix is wrong. In an elevated command prompt, type:
ipconfig /all
and post the output.
ipconfig /all:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Alan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
Physical Address. . . . . . . . . : 14-DA-E9-D5-A5-16
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Belkin N Wireless USB Adapter
Physical Address. . . . . . . . . : 94-44-52-D3-DF-FC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ca6:9e08:3d58:c287%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.72(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 19 February 2014 09:06:21
Lease Expires . . . . . . . . . . : 20 February 2014 10:07:43
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 244597842
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-45-48-AD-94-44-52-D3-DF-FC

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32> END




Quote:
Please post the version of the controller currently installed on your machine.(Dev Mgr properties, driver).
Name:  8759v Properties.JPG
Views: 61
Size:  49.5 KB

While looking at Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools
I noted a report about programs slowing up the startup, the offender was reported as Bitdefender as in the screenshot below, I installed this (a newer 2014 version of my existing, 2013 version) a few weeks ago and did not notice any slowdown after installing the newer program.

Name:  BD Slow start up.JPG
Views: 60
Size:  36.7 KB



I will run the MS Fixit link later and also download the tutorial which will give me something to do while the backup runs!
Before I do anything with the ASUS links and risk making matters worse, I will await your thoughts on the above. I hope I have got the right info but if not let me know.

Thanks for your help.

Alan.

I remembered that last time I looked my internet connection had both IPv4 and IPv6 shown, now there is only IPv4. Not knowing what is what I am attaching a screen shot below that may? give some clue as to what may be wrong.
Name:  IP Internet connection.JPG
Views: 59
Size:  54.5 KB


My System SpecsSystem Spec
19 Feb 2014   #9

windows 7 home 64bit
 
 

Hi Alan ... The Driver from the Motherboards Website should not give you any problems ... The reason i did not suggest you using the fix is because its more than likely for the errors to return after a reboot .. You could try stopping Bitdefender from your startup to see if it makes any difference ...
My System SpecsSystem Spec
19 Feb 2014   #10

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Your feedback is great Trapper, now let me sort through it all.

re: the performance logs. You said you copied the log and there are 17 pages. Are these all error and warning entries?
I have copied the log sorted by Level, this ends up as 17 A4 Pages, is there a better way!

You can attach the file you created to a post using the paperclip icon on the post menu. Note the file types allowed, you can always zip the file and attach the zip if necessary.


re: MAC address. I believe that this is the issue with the controller and might contribute to the slow startup. The prefix should be 0x00 or 0x01, not 0x14. The updated driver should resolve that.

The other 'related' issues were Computer Browser not being started because a Server dependency wasn't started.... and it snowballed. This might only be a timing issue. You were able to start Server and Computer Browser manually (and set them to automatic). Most likely due to srvnet miniport failing to start.

More for me to read.

Please follow this tutorial: SF Diagnostic Tool - Using for Troubleshooting
it will collect a lot of information I might need to review. Output = SF_DD_MM_YYYY.zip

One more tutorial: SFC /SCANNOW Command - System File Checker
Follow OPTION TWO - To Run the SFC /SCANNOW Command in Windows 7; steps 1, 2, 4, & 5.
Then follow OPTION THREE- How to See and Read Only the "SFC" Scan Results from the CBS.LOG; steps 1, 2, 3, 4. Output = sfcdetails.txt

Attach both output results to a new post.
SF_DD_MM_YYYY.zip
sfcdetails.txt

Thanks,

Bill
.
My System SpecsSystem Spec
Reply

 Whats slowing up my startup? Event Viewer shows lots of problems!




Thread Tools



Similar help and support threads for2: Whats slowing up my startup? Event Viewer shows lots of problems!
Thread Forum
Windows 7 Constantly Freezing - Lots of Errors in Event Viewer Performance & Maintenance
Solved Event ID 7001 and 7023 Shows in Event Viewer a lot. BSOD Help and Support
Lots of warnings and errors in the event viewer. Performance & Maintenance
lots of errors in event viewer System Security
MSE Whats this mean in event viewer System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33