Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost Pwr During Defrag - FOUND folder not found

20 Feb 2014   #1
remm

Win 7 Ultimate 64-bit
 
 
Lost Pwr During Defrag - FOUND folder not found

Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for the night.

This morning ran chkdsk on the external (always run from cmd but for some reason today ran from inside Win7 Admin) and got the reply that errors were found (duh) and that a FOUND folder was created. I am familiar with this and usually find them in the root. Only I can't find the FOUND folder anywhere! Was hoping to get an idea of what files are toast!

Anyone know where W7 might have stuck it? I have hidden files enabled by default and went a step further to enable hidden system files, but it's not on the external drive nor on C root.

Ideas? Thanks!

EDIT ADDED TWO DAYS LATER:

For anyone who might find this post later while searching for a similar problem, I thought I'd write a followup of what I did, though I have no real answers...

The FOUND folder def didn't get created or Windows slipped it into a parallel dimension. I read afterward that Auslogics defrag won't lose data in a power outage, but don't know if that refers to the machine Auslogics is installed on running an internal operation, or to Auslogics performing defrag on an external drive that loses power. (All the more reason to use the newer external drives that draw power from the USB port, as my laptop was running this op with a batt installed, so none of this would have happened if the external drive didn't have it's own power supply).

IAC since chkdsk found errors on the external drive (even though it fixed them and showed no errors in subsequent checks) the prudent thing seemed to be to reformat the drive. The files LOOKED ok (no hieroglyphics in the folder or file names) but I won't really know until I go to use a file or view an mpeg or whatever... and with nearly a TB of data, manually checking everything wasn't possible. So transferred all data off on to other disks using an external bay, reformatted the 1.5TB, ran new BUs, then transferred the data back.

Again, the moral of the story AFAIC.... always run defrag or backups from a laptop with a batt installed in case of power outage, and use external drives that draw power from the USB, or are otherwise backed up by a batt power supply. Will be looking for a USB powered drive to be my BU of my BU.


My System SpecsSystem Spec
.

25 Mar 2014   #2
Gandalf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Do you still need assistance with this issue?
My System SpecsSystem Spec
Reply

 Lost Pwr During Defrag - FOUND folder not found




Thread Tools





Similar help and support threads
Thread Forum
Found and lost desktop grid adjustment
I stumbled upon an old XP desktop appearance adjustment in Win7 which allowed me to set the spacing between desktop icons, both horizontal and vertical. And ... You could also choose the font and the font size and, most importantly, the icon size. :thumbsup: I was delighted. I could order...
Performance & Maintenance
Lost and Found these Rare Coins!
Hi all :D i found these coins i used to collect few many years ago and i found that the oldest cent i have is from 1916 :D and have some or mostly arabian coins :p i want to polish the cents so what i need to make them shiny? what are they made of? brass?
Chillout Room
Ethernet Connection Lost (and Found?)
Let me start by saying that although I am new here to SevenForums, I have been a Windows 7 tester since the "pre-beta" bits were distributed at last year's PDC, and have been an active early adopter since the RTM versions were made available on MSDN earlier this summer. Up until about a week...
Network & Sharing
I Don't found this option in win7, I'm Lost :D
Hey Guys, I want to Deactivate the hook before "Internet Information Services" So I should go to 1. Go to System manager 2. Programs &Functions 3. Activate & Deactivate Windows Functions 4. Deactivate the hook before "Internet Information Services"
General Discussion
Finally found my key again...but lost my CD
I have finally found my key for Windows 7 but I have lost my CD. This got me thinking...Can I download a Windows 7 ISO so I can burn or is that illegal?
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App