Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sfc /scannow failed at 99%. Log details included. Kindly help. Thanks!

13 Sep 2014   #31
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

I hope i got this right.

Its from onedrive, 11.8mb in size.

http://1drv.ms/1AKOfx3

Thanks loads


My System SpecsSystem Spec
.
13 Sep 2014   #32
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Got it - I'll have a look through it tomorrow and see if I can fix the corruptions present
My System SpecsSystem Spec
13 Sep 2014   #33
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Couldn't wait...

I've uploaded a file - lefaa.zip - to my OneDrive at Noel's OneDrive
Please download and save it to your desktop.
Right-click on the file and select Extract All, and save to the default destination (which should be a folder on the desktop)

Create a new System Restore point

Open an Elevated Command Prompt, and run the following commands.

REN C:\Windows\System32\config\COMPONENTS COMPONENTS.OLD1
COPY %userprofile%\desktop\lefaa\COMPONENTS C:\Windows\System32\config

If you get an error with either command, STOP THERE - do not reboot! - post for instructions.

Assuming both commands go OK, reboot, and run another CheckSUR scan - post the new CheckSUR.log file.
My System SpecsSystem Spec
.

13 Sep 2014   #34
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Leftie View Post
ADWCleaner

Have found some stuffs but i didnt clean/quarantine them as i didnt want to mess about with the registry

Seems like false positives? but not too sure about those with "search hook".
Anyway, from the looks of it, im guessing nothing too serious right?
My com/pgms is still working good, net surfing is fast; without any re-directs/popups.




Im leaning to the side the corruption is not caused by malware but by "not shutting down properly"
Have ran both TDSS and AdwCleaner in safe mode followed by SURT in (normal mode).
Attached are the logs.
Is the CBS readings any better than before?
Mate best thing to do is to back up the registry before going in there.
Registry - Backup and Restore then you can always get it back I do it as a matter of course on new installs an before I go I there unless I am positive I know what I am doing or have specific directions from one of the senior members.
My System SpecsSystem Spec
14 Sep 2014   #35
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

@NoelDP
Appreciate it for fixing up the corruptions in such a short time.
As this sounds rather serious, i had better double check with you - should i run those 2 commands in Safe or Normal mode?

@ICit2lol
Will do so on the registry backing up.
Wont try to remove those stuffs found by Adwcleaner right now.
Will try to fix this current problem before filtering out those stuffs from false positives.

Cheers!
My System SpecsSystem Spec
14 Sep 2014   #36
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Either way - if the first runs in Normal Mode then fine, otherwise try it in Safe Mode.
My System SpecsSystem Spec
14 Sep 2014   #37
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

Apologies Noel,

I left out 1 question
For the command prompt, should i open it in Adminstrator mode or "Ordinary" mode?
(for running those 2 commands)
My System SpecsSystem Spec
14 Sep 2014   #38
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Good question - I've never actually tried it in standard mode, as I have a permanent Elevated mode window open on most machines
Safest is to do it in an Elevated Command Prompt window.
My System SpecsSystem Spec
14 Sep 2014   #39
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

Im sorry, please bear with me.
Im not getting what you mean due to my limited knowledge.

Would it be the command prompt in 1(right click, run as admin) or 2(just click)?
My System SpecsSystem Spec
14 Sep 2014   #40
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Number on is the Elevated Command Prompt
#2 is the standard mode.
My System SpecsSystem Spec
Reply

 Sfc /scannow failed at 99%. Log details included. Kindly help. Thanks!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after 10-15mins of downloading a torrent, more details included.
I've been trying to download some files using uTorrent, but after 10-15mins of download i get a BSOD, so i searched on the internet how to get rid of it and found this thread by z3r010... followed his instructions, and well here i am... Using Blue Screen View, i managed to see some information...
BSOD Help and Support
SFC scannow cannot repair, need help on manual fix details
Short version: Built my new rig 9 months ago, fresh equipment, new copy of Win7 (Pro). Recently my computer wouldn't start up, it kept going into a BSoD loop. It would flash the BiOS screen, pause with cursor jumps, then show the low res Windows load screen with the bar scrolling blue bars instead...
Performance & Maintenance
BSOD (usually when playing media) SFC details included
I've recently started getting BSOD's and though I might've figured it out on my own, I'm not sure so I'm coming here for help... According to the sfc I'm hoping it's just a corrupt mcepg.dll, but it also says other things about my processor or something. Any help?
BSOD Help and Support
Failed to update 800b0100 Log included
================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 19.0 2013-08-10 14:49 Checking Windows Servicing Packages Checking Package Manifests and Catalogs (f) CBS MUM...
Windows Updates & Activation
Multiple issues after update (sfc /scannow and CheckSUR logs included)
Hi everyone, I'm currently using Windows 7 Home Edition, 64bit. Back on 3/14 Windows installed some updates, and since then my computer has been acting strange. The updates that installed successfully were as follows: KB915597 (Defender Update For Windows Explorer) KB2553501 (Sec Update...
Windows Updates & Activation
Windows 7 .NET Framework SP1 (Failed) Please Help! Logs Included
Hi guys, I turned on my computer and at startup I get a message from Catalyst Control Center that saids: "could not load file or assembly 'sorttbls.nlp' or one of it dependencies. the system cannot find the specified file" I believe that this is due to a missing or corrupt .NET...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App