Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sfc /scannow failed at 99%. Log details included. Kindly help. Thanks!

14 Sep 2014   #41
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 


Im not sure if im doing this right.

Upon entering the 1st command
-
REN C:\Windows\System32\config\COMPONENTS COMPONENTS.OLD1
It says - "The system cannot find the file specified"

Then from your other threads, i decided to remove the space inbetween COMPONENTS.
It says - "The syntax of the command is incorrect"




I have not tried the 2nd command below as im not too sure if i did the 1st command correctly

COPY %userprofile%\desktop\lefaa\COMPONENTS C:\Windows\System32\config

After the above, i went to look at the component files
And the original COMPONENT file seems to have gone missing and a new COMPONENTS.OLD1 appeared.




Awaiting further instructions.
Cheers



My System SpecsSystem Spec
.
14 Sep 2014   #42
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK- it may simply be that you ran the command earlier, (on the 4th?) and for some reason the system didn't rebuild it. (or that it could never load it since then)
Run the second command - it should work fine.
My System SpecsSystem Spec
14 Sep 2014   #43
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

Its weird but im very certain i did not run that command on the 4th Sep or any other time except for today.
As this is the 1st time in my life im seeing this command. lol

Just in case, ive kept a copy of the original COMPONENTS on my desktop from creating the zip onedrive file earlier on

Will carry on with 2nd command. Fingers crossed.
Thanks
My System SpecsSystem Spec
.

14 Sep 2014   #44
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

Im terribly sorry Noel, i have no idea why this is happenning.

After pressing enter on the 2nd command, It asks if i want to do an overwrite?
Giving me 3 options <Yes/No/All>



I then went to the system32, config folder and found this COMPONENTS file inside.
But its only 256KB in size.

Should i choose the option Yes?
My System SpecsSystem Spec
14 Sep 2014   #45
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Yep - the system re-created the file as a default one.
My System SpecsSystem Spec
14 Sep 2014   #46
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

Hi Noel,

Attached is the zipped CBS file after the 2 commands, a reboot followed by SURT.

I Hope it looks better than before.
Would it be advisable to run a sfc /scannow? Or just leave it as it is for now.
My System SpecsSystem Spec
14 Sep 2014   #47
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Run sfc and we'll see
My System SpecsSystem Spec
14 Sep 2014   #48
Leftie

Windows 7 OEM Home Premium 64bit (SP1)
 
 

Ran sfc /scannow to no avail.
Reboot to safe mode and ran sfc /scannow also to no avail.

Both immediately says - "Windows Resource Protection could not perform the requested operation"

But hey on a bright side, at least the com is still working.
My System SpecsSystem Spec
14 Sep 2014   #49
matts6887

Windows 7 ultimate 64-bit
 
 

I know this may be a oversight, or just totally off base; but im gonna try anyway: have you tried doing any sort of repair off the windows disc if you have one handy? Just a thought here is all.
My System SpecsSystem Spec
14 Sep 2014   #50
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

here's the substance of the CheckSUR log...
Code:
Checking Component Store
(f) CSI Payload File Missing 0x00000000 qasf.dll amd64_microsoft-windows-directshow-asf_31bf3856ad364e35_6.1.7601.17514_none_78e385451529fc1e 
(f) CSI Payload File Missing 0x00000000 NAPCRYPT.DLL amd64_napcrypt_31bf3856ad364e35_6.1.7601.17514_none_99fb87a0aad31261 
(f) CSI Payload File Missing 0x00000000 mchgr.inf_loc amd64_mchgr.inf.resources_31bf3856ad364e35_6.1.7600.16385_en-us_fd11d213229f2cdd 
(f) CSI Missing Component Key 0x00000000 amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f HKLM\Components\DerivedData\Components 
(fix) CSI Missing Component Key CSI Registry Item Repaired Key created.  There will be more reports as values are replaced.
(f) CSI Missing Identity 0x00000000 identity amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f 
(fix) CSI Missing Identity CSI Registry Item Repaired amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f
(f) CSI F Mark Missing 0x00000002 f!mdmtdkj4.inf amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f 
(fix) CSI F Mark Missing CSI Registry Item Repaired Wrote amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f\f!mdmtdkj4.inf: mdmtdkj4.inf
(f) CSI Payload File Missing 0x00000000 lsi_scsi.inf_loc amd64_lsi_scsi.inf.resources_31bf3856ad364e35_6.1.7600.16385_en-us_81ea6d9ef9396ec5 
(f) CSI Payload File Missing 0x00000000 machine.inf_loc amd64_machine.inf.resources_31bf3856ad364e35_6.1.7600.16385_en-us_a102031c07b6ad1d 
(f) CSI Payload File Missing 0x00000000 lsi_sas2.inf_loc amd64_lsi_sas2.inf.resources_31bf3856ad364e35_6.1.7600.16385_en-us_61a63821397a90a8 
(f) CSI Missing C Mark 0x00000000 c!mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_0b3568b5d0c39a8f amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f Missing c!
(fix) CSI Missing C Mark CSI Registry Item Repaired c!mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_0b3568b5d0c39a8f successfully added to amd64_mdmtdkj4.inf_31bf3856ad364e35_6.1.7600.16385_none_0b3568b5d0c39a8f
That seems to leave us only with the missing Payload files (which was the aim at this point)
I'm not sure why SFC is still failing - but it may be that one of the files is critical to its function.

I'll post a new fix for that and we'll see how it goes... (later!)
My System SpecsSystem Spec
Reply

 Sfc /scannow failed at 99%. Log details included. Kindly help. Thanks!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after 10-15mins of downloading a torrent, more details included.
I've been trying to download some files using uTorrent, but after 10-15mins of download i get a BSOD, so i searched on the internet how to get rid of it and found this thread by z3r010... followed his instructions, and well here i am... Using Blue Screen View, i managed to see some information...
BSOD Help and Support
SFC scannow cannot repair, need help on manual fix details
Short version: Built my new rig 9 months ago, fresh equipment, new copy of Win7 (Pro). Recently my computer wouldn't start up, it kept going into a BSoD loop. It would flash the BiOS screen, pause with cursor jumps, then show the low res Windows load screen with the bar scrolling blue bars instead...
Performance & Maintenance
BSOD (usually when playing media) SFC details included
I've recently started getting BSOD's and though I might've figured it out on my own, I'm not sure so I'm coming here for help... According to the sfc I'm hoping it's just a corrupt mcepg.dll, but it also says other things about my processor or something. Any help?
BSOD Help and Support
Failed to update 800b0100 Log included
================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 19.0 2013-08-10 14:49 Checking Windows Servicing Packages Checking Package Manifests and Catalogs (f) CBS MUM...
Windows Updates & Activation
Multiple issues after update (sfc /scannow and CheckSUR logs included)
Hi everyone, I'm currently using Windows 7 Home Edition, 64bit. Back on 3/14 Windows installed some updates, and since then my computer has been acting strange. The updates that installed successfully were as follows: KB915597 (Defender Update For Windows Explorer) KB2553501 (Sec Update...
Windows Updates & Activation
Windows 7 .NET Framework SP1 (Failed) Please Help! Logs Included
Hi guys, I turned on my computer and at startup I get a message from Catalyst Control Center that saids: "could not load file or assembly 'sorttbls.nlp' or one of it dependencies. the system cannot find the specified file" I believe that this is due to a missing or corrupt .NET...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App