Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: service Appinfo disabled, can't be started again


20 Mar 2014   #1

Win 7 Home Premium 64 bit
 
 
service Appinfo disabled, can't be started again

Something very annoying and interfering was happening. The system service Appinfo was involved. Just what was happening is irrelevant to the current problem. I read the brief description of Appinfo and realized it can be involved in many processes but it was the only clue I had. I wanted to stop it, just for a couple of minutes, to see if anything improved.

The system cannot stop Appinfo, at least through the means I know how to use. Its start up is "Manual" but when the computer was booted, it was already running as quickly as I could get to Task Manager. Therefore I set it to "Disabled" and rebooted the computer.

I can still get online and many applications will run but many other things will not work. One of these that will not work is any access to control of Services. I cannot restart Appinfo. Another thing that will not run is Regedit, so even if I knew what to change, I could not get to it that way.

I tried running Repair Windows, booting to the Windows OS DVD. The only thing there that seems to offer any hope is to restore to an earlier Restore Point. I suspect that would fix this problem but it would be more than a little inconvenient for what else it would undo.

I attempted the fix described on this page.
Services - Restore Default Services in Windows 7
While there is no "merge" right click option, the default program for that file type is already Registry Editor. I tried double clicking on the file, which is a common way of getting such a file to update the registry, but the system response was the same non starter as for every other attempt to get administrator protected programs to run.

Is there a way to use the Windows OS DVD to get to a command line environment that can be used to set the startup of Appinfo back to where it should be? Is there another way?


My System SpecsSystem Spec
.

20 Mar 2014   #2

Windows 7 Ultimate 64-bit
 
 

To start the AppInfo Service, try the steps below:
- Press Windows + R key on the keyboard.
- In the Run command type in “Services.msc”.
- Select and double click on “Application Information Service”.
- Click on "Start" button.
- Apply the settings and close the Window.
My System SpecsSystem Spec
20 Mar 2014   #3

Win 7 Home Premium 64 bit
 
 

Any attempt to start services, or anything at all requiring administrator privileges, from within Windows, gets the same 'can't do it message'.

The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
My System SpecsSystem Spec
.


Reply

 service Appinfo disabled, can't be started again




Thread Tools



Similar help and support threads for2: service Appinfo disabled, can't be started again
Thread Forum
Windows Security Service can't be started issue System Security
Solved Windows Security Center service can't be started. General Discussion
Diagnostic Policy Service cannot be started General Discussion
Solved The Windows Security Center service can't be started. System Security
Solved windows service cannot be started System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33